Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag20.04.2007 um 16:43 (UTC)    
Titel: Fehler im Desing Red

Hi! Seit ca. 2-3 Tagen geht die Hintergrundänderung im Desing red bei mir nicht mehr der Rahmen rechts ist plötzlich wieder rot obwohl er zuvor mit dem gleichen Code schwarz war... was ist da los Question
Zitat:
<style type="text/css">
<!--
body {background-color:#000000;}
a {color:blue;}
a:hover {color:red; text-decoration: underline;}
a.rednav{color:yellow;}
a.rednav:hover {color:blue; text-decoration: underline;}
td.edit_button_bg{background-image:url(http://img.webme.com/pic/k/kleinbohne/schwarz.jpg);}
td.edit_button_bg:hover{background-image:url(http://img.webme.com/pic/k/kleinbohne/gelb.jpg);}
td.edit_links_bg, td.edit_bottom_bg,td.edit_rechts_bg{background-image: url();background-color: #000000;}
td.edit_bottom_bg img{visibility: hidden;}
td.edit_content_header{height: 55px;background-image: url();background-color: #000000;border: 3px solid #640000;}
td.edit_page_main2{background-image: url();background-color: #000000;}
td.edit_main_bg, td.edit_page_main_bg, td.edit_zeile{background-image: url();background-color: #000000;}
td.rb_over, td.edit_rechts_header2{background-image: url();background-color: #000000;}
td.rb_footer{visibility: hidden;}
td.rb_right_mini{background-color: #000000;width: 10px;}
td.edit_rechts_header {background-image: url(http://img.webme.com/pic/k/kleinbohne/re_box_schw.jpg);
width: 195px; height: 28px;}
td.content_over img{visibility: hidden;}
td.cont_bottom img{visibility: hidden;}
td.edit_content_bg{background-image: url();background-color: #000000;}
td.cont{color: #ffffff;}
td.edit_rechts_bg{color: #ffffff;}
td.rb_footer{background-image: url(URL);background-color: #000000;}
td.rb_footer img{visibility: hidden;height: 0px;}


-->
</style>

das ist mein code über dem desing und rot markiert seht ihr ja td.edit_rechts_bg und so heißt doch die klasse oder hat sich das geändert?
______________
[img:2e4c213f48]http://kleinbohne.de.tl/sig.png[/img:2e4c213f48]
Beitrag20.04.2007 um 18:38 (UTC)    
Titel:

1. Lösche mal alles also Cookies und so, denn bei mir ist es Schwarz, so wie es sein soll.

2. Füge das noch mit ein, das entfernt deinen Roten Streifen rechts

Zitat:
td.edit_rechts_bg_unten{background-image:url();}
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de