Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag23.04.2007 um 12:59 (UTC)    
Titel: Meine Homepage funktioniert nur im Firefox

wenn ich diesen Css code einfüge dann geht meine Homepage nur noch auf mozzila firefox !!!


Warum ????

Code:
<style type="text/css">
<!--
td.edit_button_bg{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_button_bg:hover{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_navhead{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_content_header{background-image:url();}
--!>
</style>


Zuletzt bearbeitet von tim-nick am 25.04.2007, 13:05, insgesamt einmal bearbeitet
Beitrag23.04.2007 um 13:38 (UTC)    
Titel:

Also

1. Der Hover funktioniert nicht im IE.

2. Du verlinkst vom success4you, außer er erlaubt es dir. Ansonsten ist es Trafficklau.
Beitrag23.04.2007 um 13:41 (UTC)    
Titel:

Beitrag23.04.2007 um 13:42 (UTC)    
Titel:

Ich würde ihn lassen. So können dann die FF Besucher sich an dem Hovereffekt erfreuen. Die IE Nutzer können sich dafür an einem anderen Mauszeiger erfreuen.
Beitrag23.04.2007 um 13:44 (UTC)    
Titel:

Beitrag23.04.2007 um 13:47 (UTC)    
Titel:

Beitrag23.04.2007 um 14:29 (UTC)    
Titel:

ich glaube da darf man direkt verlinken
______________
Meine Homepage
Mein HP Service
Hertha Fanpage
Die Anti Bayern Seite
Beitrag23.04.2007 um 19:25 (UTC)    
Titel:

Nimm mal das rot markierte heraus Wink

Zitat:
<style type="text/css">
<!--
td.edit_button_bg{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_button_bg:hover{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_navhead{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_content_header{background-image:url();}
--!>
</style>
Beitrag25.04.2007 um 12:04 (UTC)    
Titel:

Beitrag25.04.2007 um 12:08 (UTC)    
Titel:

Geht doch alles?
Beitrag25.04.2007 um 13:07 (UTC)    
Titel:

Bei mir gehts alles Wink

---------------------------------------

Füge mal den Code so ein:

Zitat:
<style type="text/css">
<!--
td.edit_button_bg{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_button_bg:hover{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_navhead{background-image:url(http://img.webme.com/pic/s/success4you/rubinrotjpg.jpg);}
td.edit_content_header{background-image:url();}
--!>
</style>


Wie fügt man CSS-Codes ein


Als Erstes gehst Du zu:



Stelle den Punkt

auf

Als nächstes auf



und dann



Hier gibst Du jetzt den Code ein.

Beitrag05.05.2007 um 09:39 (UTC)    
Titel:

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de