Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag20.05.2007 um 16:14 (UTC)    
Titel: Mein Desing geht nicht

Hallo irgendwie geht mein neu gemachtes Design nicht, hier ist der Code:

Zitat:
<style type="text/css">
<!--
td.nav_heading{background_image:url (http://img.webme.com/pic/t/ttkirchberg/buttonnavi.png);}
td.nav{background-image: url (http://img.webme.com/pic/t/ttkirchberg/ttbutton2.png);}
td.edit_below_nav{visibility:hidden;}
td.edit_navi_headbg{background-image:url ();background-color: #ff3300;}
td.edit_content_top{background-image:url (http://img.webme.com/pic/t/ttkirchberg/headline2.png);}
td.headline2{background-image: ();}
td.edit_content{background-image:url ();background-color: #ff3300;}
td.edit_content_bottom{background-image:url ();background-color: #ff3300;}
td.edit_content_bottom2{background-image:url (http://img.webme.com/pic/t/ttkirchberg/headline2.png);}
td.edit_rechts_cbg{background-image:url ();background-color: #ff3300;}
td.sidebar_heading{background-image:url (http://img.webme.com/pic/t/ttkirchberg/ttbutton2.png);}
td.shouty{background-image:url ();background-color: #ff3300;border: 1px dashed #xxxxxx;}
td.shouty2{background-image:url ();background-color: #ff3300;border: 1px dashed #xxxxxx;}
td.shouty3{background-image:url ();background-color: #ff3300;border: 1px dashed #xxxxxx;}
td.shouty4{background-image:url ();background-color: #ff3300;border: 1px dashed #xxxxxx;}
td.shouty5{background-image:url ();background-color: #ff3300;border: 1px dashed #xxxxxx;}
td.edit_rb_footer{background-image:url ();background-color: #ff3300;}
td.edit_rechts_bottom{background-image:url ();background-color: #ff3300;}
-->
</style>


Zuletzt bearbeitet von ttkirchberg am 20.05.2007, 17:50, insgesamt einmal bearbeitet
Beitrag20.05.2007 um 16:21 (UTC)    
Titel:

Geht doch alles?
Beitrag20.05.2007 um 16:27 (UTC)    
Titel:

Es geht eben nicht das war ein anderes, jetzt hab ich den Code von oben eingefügt und es geht nicht.
Beitrag20.05.2007 um 16:46 (UTC)    
Titel:

achso darum geht das nicht du hast bei jedem Dings sowas geschrieben: background-image: aber es heißt: background-image:url Wink
Beitrag20.05.2007 um 16:48 (UTC)    
Titel:

vor den Klammern fehlt immer url, so wie wassilij es sagte. Habs in deinem Beitrag rot gekennzeichnet Wink
______________
LG André

GMMTS.de
Beitrag20.05.2007 um 18:40 (UTC)    
Titel:

Oh stimmt, ihr habt recht. Also danke!!! Wink
Beitrag20.05.2007 um 18:44 (UTC)    
Titel:

No Problem Wink

Thanks for feedback
______________
LG André

GMMTS.de
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de