Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag22.05.2007 um 06:30 (UTC)    
Titel: Habe zum Editieren nur noch HTML im Feld

Meine Seiten lassen sich nur noch in HTML editieren,was ich lästig finde,denn ich bin kein Programmierer.Ich möchte gern wieder die Leiste mit den Schrift- und Gestaltungsmöglichkeiten wiederhaben,denn die ist auch weg.Ausserdem lassen sich auch keine Bilder mehr ins Feld einfügen.Hat jemand einen guten Tip.
Walter
Beitrag22.05.2007 um 06:37 (UTC)    
Titel: Re: Habe zum Editieren nur noch HTML im Feld

hjortviking hat Folgendes geschrieben:
Meine Seiten lassen sich nur noch in HTML editieren,was ich lästig finde,denn ich bin kein Programmierer.Ich möchte gern wieder die Leiste mit den Schrift- und Gestaltungsmöglichkeiten wiederhaben,denn die ist auch weg.Ausserdem lassen sich auch keine Bilder mehr ins Feld einfügen.Hat jemand einen guten Tip.
Walter


hi

geh auf "Einstellungen" und geh dann auf >>> "Den HTML-Editor NICHT anzeigen? (Vorraussetzung: du kannst HTML!)" und wähle dort "NEIN". dann hast du wieder deine symbolleiste im editor Wink
______________
Gruss Mario Wink
[img:2ceb0628ba]http://img.webme.com/pic/t/the-playa/werbebanner.jpg[/img:2ceb0628ba]
Beitrag22.05.2007 um 14:02 (UTC)    
Titel:

Falls du Opera als Webbrowser benutz, dort wird der Editor ebenfalls nicht angezeigt.
______________
Videos, Comics und Games rund um die DopeGuys gibts HIER-> www.DopeGuys.de.vu <--DORT
Beitrag22.05.2007 um 17:16 (UTC)    
Titel:

Ich habe bei den Einstellungen auch Nein stehen bei HTML und es funktioniert trotzdem nicht.Ich verwende den Internet Explorer.
gruß Walter
Beitrag22.05.2007 um 17:18 (UTC)    
Titel:

hi,

Editor anzeigen:
1. folgendes muss eingestellt sein:
Einstellungen -> Den HTML-Editor NICHT anzeigen? (Vorraussetzung: du kannst HTML!) -> Nein -> daten editieren
2. Java ( www.java.com ) muss installiert sein
3. Adobe Flash Player ( http://www.macromedia.com/software/flash/about/ ) muss installiert sein
4. JavaScript muss im Browser aktiviert sein
5. Popup-Blocker muss im Browser deaktiviert sein
6. Der Baukasten-Editor funktioniert nur mit dem Mozilla Firefox oder Internet Explorer Browser richtig und nicht mit dem Opera oder Safari Browser!

ansonsten vielleicht mal

Cookies/ Temporäre Internet Dateien löschen:
bei Internet Explorer 6: Extras -> Internetoptionen -> Allgemein -> Cookies löschen -> OK
bei Internet Explorer 7: Extras -> Internetoptionen -> Allgemein -> Browserverlauf löschen -> Cookies löschen usw.
bei Mozilla Firefox 1.5: Extras -> Einstellungen -> Cookies -> Cookies löschen -> OK
bei Mozilla Firefox 2.0: Extras -> Private Daten löschen -> Cookies -> Private Daten jetzt löschen
bei Opera 9.1: Extras -> Einstellungen -> Erweitert -> Cookies verwalten usw.

oder F5 drücken, zum Aktualisieren der momentan angezeigten Seite im Browser.
______________
*** Signatur entfernt ***


Zuletzt bearbeitet von motorocker89 am 22.05.2007, 18:19, insgesamt einmal bearbeitet
Beitrag22.05.2007 um 18:17 (UTC)    
Titel:

Alles wieder da.Die Tips aus dem Forum waren gut.Popupblocker ,Javascript wieder fergeschaltet und siehe da.Es war alles wieder da.
Dank an Motorrocker89 Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de