Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag11.06.2007 um 10:06 (UTC)    
Titel: Button-Farbe der Unterseiten anders als bei den HS?

Hey,

ist es möglich, dass man für Hauptseiten eine Buttonfarbe und für Unterseiten eine andere Farbe des Buttons hat? So als Unterscheidung. Ich finde nämlich, dass die Unterseiten nicht auf Anhieb zu unterscheiden sind von den HS. Wenn ich jetzt z.B. mehrere Unterseiten für eine HS habe, kann es schon vorkommen, dass man großartig suchen muss.

Also, das rot eingekästelte (= US) in einer anderen Farbe als die anderen Buttons. Wäre das möglich? Und wenn ja, wie?


______________
[img:f48be16e39]http://img169.imageshack.us/img169/7428/bannerneu2elenavz9.gif[/img:f48be16e39]
Beitrag11.06.2007 um 11:25 (UTC)    
Titel:

Beitrag11.06.2007 um 11:36 (UTC)    
Titel:

Oder:

Einstellungen>Erweiterte Einstellungen für Menüpunkte aktivieren?>JA.

Jetzt kann man für jede Seite das Aussehen des Menüpunktes unter Seiten editieren> Deine Seite ändern.
______________
http://blog.mamuehi.de
Beitrag29.06.2007 um 18:38 (UTC)    
Titel:

Hey,

@ max-im-web

Damit kann ich aber die Farbe des Buttons nicht ändern....
______________
[img:f48be16e39]http://img169.imageshack.us/img169/7428/bannerneu2elenavz9.gif[/img:f48be16e39]
Beitrag29.06.2007 um 19:07 (UTC)    
Titel:

Füg mal in den Titel der Unterseiten den Code ein.
Zitat:
<id="nav_unterseite">

Die kannst du jetzt in deinem CSS Code bearbeiten.
Mit:
Zitat:
<style tyle="text/css">
<!--
td#nav_unterseite{background-image:url(http://bildurl.de);}
-->
</style>

So ist es auch in Iceblue geregelt.
______________
[img:851cbd7359]http://whgneuwied.de.tl/sig.png[/img:851cbd7359]


Zuletzt bearbeitet von whgneuwied am 29.06.2007, 20:07, insgesamt einmal bearbeitet
Beitrag07.07.2007 um 13:34 (UTC)    
Titel:

Hm. Ich habe es jetzt mal versucht und es ist nix bei rausgekommen. Kannst du es nocheinmal für Dumme erklären? Wo soll ich die Codes denn eingeben? Den 1. In den Titel der betreffenden Unterseite? Und wo soll der 2. hin? Was meinst du mit "deinen CSS Code bearbeiten"? Sorry, Embarassed aber ich brauche idiotensichere Beschreibungen Embarassed

Edit: Ich hab jetzt mal den 2. Code in "Text über dem Design" eingefügt, aber nix. Die Farbe der Buttons bleibt gleich (Nein, ich habe nicht vergessen, die URL des neuen Buttons einzugeben....)

Danke für deine Mühe
______________
[img:f48be16e39]http://img169.imageshack.us/img169/7428/bannerneu2elenavz9.gif[/img:f48be16e39]


Zuletzt bearbeitet von meinewellis am 07.07.2007, 14:40, insgesamt einmal bearbeitet
Beitrag07.07.2007 um 13:37 (UTC)    
Titel:

Code:
<style tyle="text/css">
<!--
td#nav_unterseite{background-image:url(http://bildurl.de);}
-->
</style>


das muss: über das Design
______________
[b:786390794f]gruß Nik[/b:786390794f] | Ich bin dabei, und wann kommst du?
Beitrag07.07.2007 um 13:41 (UTC)    
Titel:

Hey,

siehe Edit. abe ich schon versucht, klappte aber nicht...

Das Einzige, das passiert, ist, dass die Unterseite immmer sichtbar ist, nicht erst, wenn man drauf klickt...
______________
[img:f48be16e39]http://img169.imageshack.us/img169/7428/bannerneu2elenavz9.gif[/img:f48be16e39]


Zuletzt bearbeitet von meinewellis am 07.07.2007, 14:44, insgesamt einmal bearbeitet
Beitrag07.07.2007 um 13:47 (UTC)    
Titel:

Hi,

erstmal sorry^^ -habe ich übersehen Embarassed

Also die Codes von gamesfreaks und whgneuwied können nicht gehen, da sie nur für das Design Iceblue gedacht sind Wink
Ein Code mit der selben Funktion gibt es nicht für dein Design -sondern nur für Iceblue.
______________
http://blog.mamuehi.de
Beitrag07.07.2007 um 13:50 (UTC)    
Titel:

Beitrag07.07.2007 um 13:52 (UTC)    
Titel:

Mein Code hätte gehen können.
Versuch mal den bei Text über dem Design.
Zitat:
#nav_unterseite{css anweisung;}
Beitrag07.07.2007 um 13:56 (UTC)    
Titel:

Ja, und dann?

Edit: Ups, ich glaub, jetzt hab ich es geschnallt Embarassed Moment, ich versuch es mal

Edit: Ich habe jetzt folgenden Code in "Text über dem Design" eingegeben:
Code:
#nav_unterseite{<style tyle="text/css">
<!--
td#nav_unterseite{background-image:url(http://img.webme.com/pic/t/testing4you/buttoncolorfuldown.jpg);}
-->
</style>;}


Hat aber nichts genützt Sad Geht dann wohl doch nicht?
______________
[img:f48be16e39]http://img169.imageshack.us/img169/7428/bannerneu2elenavz9.gif[/img:f48be16e39]


Zuletzt bearbeitet von meinewellis am 07.07.2007, 15:07, insgesamt 2-mal bearbeitet
Beitrag07.07.2007 um 14:04 (UTC)    
Titel:

Hi,

das kann nicht funktionieren.
Auch das mit den "künstlichen" ID's nicht.
______________
http://blog.mamuehi.de


Zuletzt bearbeitet von max-im-web am 07.07.2007, 15:15, insgesamt einmal bearbeitet
Beitrag07.07.2007 um 14:07 (UTC)    
Titel:

Mit meinem 1. Code wollte ich diese ID in die Navi einbauen.
Oder hast du das nicht gescheckt?
______________
[img:851cbd7359]http://whgneuwied.de.tl/sig.png[/img:851cbd7359]
Beitrag07.07.2007 um 14:08 (UTC)    
Titel:

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de