Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag14.06.2007 um 20:44 (UTC)    
Titel: Buttons ändern - jedoch mit Bild

Hallo liebe Foris Smile

Ich habe heute den ganzen Tag damit verbracht, Buttons zu erstellen Embarassed

Das ist einer zB


Nun die Frage - kann man Bilder als Button einfügen, oder geht das mit dem Baukasten nicht...?
Wenn nicht, was mache ich jetzt...? Hab ich dann meine Zeit umsonst geopfert...?
Wäre um jede Antwort dankbar
Grüße
Broken Tears
Beitrag14.06.2007 um 20:45 (UTC)    
Titel:

In der Navigation oder in der Seite (also im Content)?
______________
[b:fc7d1cbe99]Meine Suchmaschine - Trage deine Seite ein[/b:fc7d1cbe99]

[img:fc7d1cbe99]http://www.anti-icq-kettenbriefe.de.tl/sig.png[/img:fc7d1cbe99]
Beitrag14.06.2007 um 20:46 (UTC)    
Titel:

Hallo
du bist schnell Smile
Ich meinte in der Navi Smile
Grüße BrokenTears
Beitrag14.06.2007 um 20:53 (UTC)    
Titel:

Gehört zu CSS. Damit kenn ich mich nicht aus. Da musst du leider auf einen anderen warten, der CSS kann. Wink
______________
[b:fc7d1cbe99]Meine Suchmaschine - Trage deine Seite ein[/b:fc7d1cbe99]

[img:fc7d1cbe99]http://www.anti-icq-kettenbriefe.de.tl/sig.png[/img:fc7d1cbe99]
Beitrag14.06.2007 um 20:53 (UTC)    
Titel:

Danke trotzdem Smile
Beitrag15.06.2007 um 03:04 (UTC)    
Titel:

Ich nehme mal an, Du hast für jeden Navigationspunkt einen Button erstellt.

Das Einfachste in diesem Falle ist, wenn Du den Button-Code direkt im Seitentitel der einzelnen Seiten eingibst:

Zitat:
<img src=http://i38.piczo.com/view/3/k/0/i/8/t/s/1/i/s/j/t/img/i270557467_15600_5.png>
Beitrag15.06.2007 um 04:40 (UTC)    
Titel:

Super Dank!
Leider hat der Button jetzt einen Blauen Rand ... Und er sieht etwas seltsam aus...
Grüße Broken Tears

EDIT:
Bei mir steht jetzt in der URL - Leiste das hier:

Zitat:
http://broken-tears.de.tl/%3Cimg-src%3Dhttp-d--s--s-i38-.-piczo-.-com-s-view-s-3-s-k-s-0-s-i-s-8-s-t-s-s-s-1-s-i-s-s-s-j-s-t-s-img-s-i270557422-.-~-.-74640-.-~-.-5-.-png%3E.htm

Kann man das denn irgendwie verkürzen...?
Ich lade wo anders das Bild hoch, da ist die URL etwas kürzer ^^
trotzdem immer noch lange


Zuletzt bearbeitet von broken-tears am 15.06.2007, 06:03, insgesamt einmal bearbeitet
Beitrag15.06.2007 um 05:51 (UTC)    
Titel:

also im mom sieht es ziemlich sch**** aus ohne buttons und mit dem umrahmten x!
Du solltest es vielleicht mit dem design iceblue versuchen und die buttons mit den neuen id vergeben! ist zwar viel mehr arbeit, jedoch sieht das end ergebniss schöner aus und du kannst sogar für jeden button einen hovereffeckt gestallten! dass macht dann noch einen Tag für die Hoverbuttons!

Aber wer seine Website liebt der bekommt das schon hin!


gruß Torley
______________
gruß Torley
[img:af0ae95d12]http://torley.de.tl/sig.png[/img:af0ae95d12]

[img:af0ae95d12]http://img.webme.com/pic/m/mp-design/forum_werbebanner.jpg[/img:af0ae95d12]
Beitrag15.06.2007 um 08:31 (UTC)    
Titel:

gib mal diesen Code wegen den blauen rändern bei Text über dem Design ein!!
Code:
<style type="text/css">
<!--
img{border:0px;}
-->
</style>
Beitrag15.06.2007 um 13:19 (UTC)    
Titel:

wie ändere ich die schrift im navi??? wenn ich ein anderen hintergrund habe??
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de