Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag24.08.2006 um 11:19 (UTC)    
Titel: Video! brauch viel genauere erklärung

also ich weiß das thread sicher 200 mal offen is aber ich hab etz schon 50 threads durchgelesen und keine antwort auf die frage gelesen die ich hatte!!!

also ich weiß das man auf youtube.com seine videos herbekommt sammt den code!!

und ich weiß auch das man in den profimodus gehen muss um den code einzusetzten

aber ich weiß nicht wie man den code bearbeiten kann

ich will das das video automatisch abläuft und nicht das ich erst draufdrücken muss??

und wie macht man das man blos das video sieht ohne den player rundum??

bitte helft mir ich hab bei den ganzen threads keine antworten drauf gefunden sowie unter dem punkt suche auch nicht

mein code sieht etz so aus

<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/jzgBvAygiV8"></param><embed src="http://www.youtube.com/v/jzgBvAygiV8" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
Beitrag24.08.2006 um 12:38 (UTC)    
Titel:

hast du den profimodus an ?
______________
Ich bin ein Ausländer doch Berlin ist mein zu Hause
meine Heimat meine stadt hier kriegst du auch mal auf die Schnauze : FAST JEDER AUF DER STRASSE HAT EIN DEUTSCHEN PASS
Beitrag24.08.2006 um 12:43 (UTC)    
Titel:

ich kann ja das video perfect einfügen aber ich weiß nicht wie man das so einstellen kann das das video einfach abläuft ohne das ich auf play drücken muss?


und ich will auch noch wissen wie man das video so abspielen läst das man nur das bild sieht aber den player nicht wo stop play und des ganze zeugs da noch mit angezeigt wird

kann mal bitte wer helfen!
Beitrag24.08.2006 um 14:01 (UTC)    
Titel:

Die Youtube videos sind so programmiert das sie nicht
automatisch starten.
Selbst wenn du einen Autostart Parameter in den code einfügst, geht es nicht!
______________
[img:3166a717c4]http://www.cokenet.de/hpbk.gif[/img:3166a717c4]
[img:3166a717c4]http://stefan-bossow.de.tl/sig.png[/img:3166a717c4]
[color=blue:3166a717c4]<< any problems - solutions get here >>[/color:3166a717c4]
Beitrag24.08.2006 um 15:34 (UTC)    
Titel:

und wo bekomm ich videos di ich so einstelln kann wie ich will?
Beitrag26.08.2006 um 22:31 (UTC)    
Titel:

Dann musst Du Dein Video bei einem Datei-Hoster (= Speicherplatz-Anbieter) hochladen.
Ich weiss nicht wie gross Dein Video ist (MB).
Viele Anbieter haben eine Upload-Begrenzung pro Datei.

Ja und wenn Du dann eine URL zum Video hast
(also das Video irgendwo hochgeladen wurde)
kommt Deine Video-URL in den html-code für Video-Player :

Video-Player per html einfügen:
http://www.nibis.de/~lepke/video/webvideo/webvideo.html#4


achso: im html-code findest Du den "Wert" autostart.
autostart ="true" <---- Video startet automatisch
autostart="false" <---- Video startet erst durch "Play" klicken

Zum Einbinden von Videos (und auch Audios) benutzt du das embed-Tag; es ist browserunabhängig (findest Du dort auf der Seite)

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag30.08.2006 um 13:21 (UTC)    
Titel: hmmm

schön und gut! so habe ich das gemacht! Ich habe mir einen player "quicktime" ausgesucht

<embed src="videodatei.mpg" width="192" height="160" type="video/quicktime" autostart="true" controller="true" loop="true" border="0" pluginspage="http://www.apple.com/quicktime/
download/indext.html">
</embed>

und statt "videodatei.mpg" mein video reingefügt, dass ich bei gload raufgepumpt hab!

http://gload.de/preview.php?file=13e24268f9e1f1393b349ab1c.wmv


auf meiner seite ist ein Quicktimeplayer-Logo mit nem Fragezeichen http://chevy.de.tl/Musikclips.htm


bitte helft mir!!!
Beitrag30.08.2006 um 13:37 (UTC)    
Titel:

ich sehe einen Player mit windowsMedia-Logo

Und wenn Film nicht startet, liegts vielleicht am Link.
Bei gload.de mal auf "Weitere Linkmöglichkeiten" klicken,
dann öffnen sich weitere Links.
Der erste Link eigenet sich nämlich nicht für das Direktverlinken.

http://www.homepage-total.de/tools/a-v_einbinder.php
Vielleicht hilft Dir dieser Video-Player-Generator weiter.
Einfach Video-Link hineinkopieren, Grösse wählen, html-code erzeugen lassen.
Habe ich getestet, funktioniert.

Sollte kein Bild zu sehen sein, ist der Video-Link nicht korrekt.
Auch das habe ich getestet. Wink
______________
Fragen bitte an http://find-templates.de.tl
Beitrag30.08.2006 um 13:46 (UTC)    
Titel: Re: hmmm

chevy hat Folgendes geschrieben:
schön und gut! so habe ich das gemacht! Ich habe mir einen player "quicktime" ausgesucht

<embed src="videodatei.mpg" width="192" height="160" type="video/quicktime" autostart="true" controller="true" loop="true" border="0" pluginspage="http://www.apple.com/quicktime/
download/indext.html">
</embed>

und statt "videodatei.mpg" mein video reingefügt, dass ich bei gload raufgepumpt hab!

http://gload.de/preview.php?file=13e24268f9e1f1393b349ab1c.wmv


auf meiner seite ist ein Quicktimeplayer-Logo mit nem Fragezeichen http://chevy.de.tl/Musikclips.htm


bitte helft mir!!!


Bei gload gibt es immer probleme!!

Verwende mal diesen link in deinem player:
www.cokenet.de/upload/upload/chevy.wmv

ich habe die datei mal auf meinem server gespeichert.
Schau mal ob es jetzt geht!!
______________
[img:3166a717c4]http://www.cokenet.de/hpbk.gif[/img:3166a717c4]
[img:3166a717c4]http://stefan-bossow.de.tl/sig.png[/img:3166a717c4]
[color=blue:3166a717c4]<< any problems - solutions get here >>[/color:3166a717c4]
Beitrag30.08.2006 um 14:10 (UTC)    
Titel: hmmm

geht trotzdem nicht! Aber riesen Dank für die schnelle Antwort von dir! Ich habe es auf eine andere art und weise geregelt, mit nem anderen code!!! XXXXDDDDD *freu* viele dank und cu!!
Beitrag30.08.2006 um 14:10 (UTC)    
Titel: der code

<script type="text/javascript">
<!--
var win = null;
function NewWindow(mypage,myname,w,h,scroll){
LeftPosition = (screen.width) ? (screen.width-w)/2 : 0;
TopPosition = (screen.height) ? (screen.height-h)/2 : 0;
settings =
'height='+h+', width='+w+', top='+TopPosition+', left='+LeftPosition+', scrollbars='+scroll+', resizable';
win = window.open(mypage,myname,settings)
if(win.window.focus){win.window.focus();}
}
//-->
</script> <object width="425" height="350">
<param value="http://youtube.com/v/0iwMh7Qid6U" name="movie" /><embed width="425" height="350" type="application/x-shockwave-flash" src="http://youtube.com/v/0iwMh7Qid6U"></embed></object>
Beitrag30.08.2006 um 14:11 (UTC)    
Titel: Re: hmmm

chevy hat Folgendes geschrieben:
geht trotzdem nicht! Aber riesen Dank für die schnelle Antwort von dir! Ich habe es auf eine andere art und weise geregelt, mit nem anderen code!!! XXXXDDDDD *freu* viele dank und cu!!



Alles klar.
Dann war entweder was am code falsch,
oder dir fehlt ein plug in!
______________
[img:3166a717c4]http://www.cokenet.de/hpbk.gif[/img:3166a717c4]
[img:3166a717c4]http://stefan-bossow.de.tl/sig.png[/img:3166a717c4]
[color=blue:3166a717c4]<< any problems - solutions get here >>[/color:3166a717c4]
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de