Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag24.06.2007 um 13:21 (UTC)    
Titel: Header geht nur mit Firefox

Hallo, ich habe das Problem, das der Header nur mit Mozilla Firefox funktioniert.Kann man das vielleicht irgendwie beheben?

Gruss Severin
Beitrag24.06.2007 um 14:22 (UTC)    
Titel:

Das rote entfernen Wink :

Zitat:
<style type="text/css">
<!--
/* Diesen Teil nicht rauslöschen*/
/* Copyright by streetplayer49 http://www.hp-service.de.tl */
/* Allgemein */

p, div{color:#ffffff;}
body{color: #ffffff;background-color:#000000;}

/*header*/
td.edit_header_full{height: 150px;background-image:url(http://Hier Bildlink/headercpred.jpg);background-repeat:no-repeat;}
object.objekt{position: absolute;left: 5px;top: 0px;}

/*Navigation*/
td.edit_navi_headbg{background-image: url();width: 15%;}
td.nav_heading{background-image: url(http://img.webme.com/pic/h/hp-service/normaler-button.gif);height: 33px;padding-left: 27px;font-size: 14px;font-weight: bold;}
td.nav{background-image: url(http://img.webme.com/pic/h/hp-service/normaler-button.gif);height: 33px;}
td.nav:hover{background-image: url(http://Hier Bildlink/buttoncpredhov.jpg);height: 33px;}
td.nav a{color: #ffffff;text-decoration: none;font-size: 11px;}
td.nav a:hover{color: #ffffff;text-decoration: overline underline;font-size: 11px;}
td.nav a:visited{color: #ffffff;font-size: 11px;font-weight: bold;}
td.edit_below_nav{visibility: hidden;}

/*Content*/
td.edit_rechts_cbg{background-image: url();width: 100%;}
td.edit_content_top{height: 33px;background-image: url(http://img.webme.com/pic/h/hp-service/button0010.gif);font-size:14px;font-weight:bold;text-align: center;}
td.edit_content{background-image:url();background-color:transparent;}
td.edit_content div{color: #fff;font-size: 12px;font-weight: bold;}
td.edit_content p{color: #fff;font-size: 12px;font-weight: bold;}
td.edit_content font{color: #fff;font-size: 12px;font-weight: bold;}
td.edit_content_bottom{background-image: url(http://img.webme.com/pic/h/hp-service/button0010.gif);height: 33px;}
td.edit_content_bottom2{background-image: url();height: 38px;}
td.headline2{visibility: hidden;}

/*Rechte Boxen*/
td.sidebar_heading{background-image: url(http://img.webme.com/pic/h/hp-service/normaler-button.gif);height: 33px;font-size: 14px;font-weight: bold;text-align: center;}
.shouty, .shouty2, .shouty3, .shouty4, .shouty5{background-image: url();background-color: #ff0000;border: 3px dotted #fff;}
td.edit_rechts_bottom{background-image: url();width: 15%;}
td.edit_rb_footer{background-image: url();}
/*Rechter Streifen*/
td.edit_rechts_sbg{background-image: url();visibility: hidden;position: absolute;right: 0px;}
-->

</style>
Beitrag24.06.2007 um 14:37 (UTC)    
Titel:

also hab ich das so zu sagen doppelt oder?
Beitrag24.06.2007 um 14:40 (UTC)    
Titel:

Das Problem ist, dass du den Header bei "Design einstellen" unten ausgewählt hast, und der Befehl so wie er dort steht kein Hintergrundbild anzeigen kann (keine gültige Bildadresse). Der Firefox ignoriert sowas, aber der Internet Explorer "denkt" dann, dass kein Header vorhanden ist und auch deshalb dort nichts anzeigt.
Beitrag24.06.2007 um 14:42 (UTC)    
Titel:

okay, danke...bei mir ist das auch schon wieder richtig.

ich arbeite sonst auch grundsätzlich nur mit firefox!
Beitrag24.06.2007 um 15:02 (UTC)    
Titel:

Bitte. Danke fürs Feedback. Wink
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de