Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag11.07.2007 um 13:26 (UTC)    
Titel: Kann mir einer sagen was falsch an diesem code ist?

Code:
<style type="text/css">
<!--
td.nav{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=checked_button.gif);}
td.nav:hover{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=checked_button_hover.gif);}
td.{background-image:url(http://easyhost.extra.hu/img/1184158590.jpgl);}
-->
</style>


das ist der code
______________
[img:eb8ddbe9ff]http://sinan-osm.de.tl/sig.png[/img:eb8ddbe9ff]
www.sinan-osm.communityhost.de <---- mein Forum
www.sinan-61.tr.gg <---- meine türkische seite
Beitrag11.07.2007 um 13:30 (UTC)    
Titel: Re: Kann mir einer sagen was falsch an diesem code ist?

Ich weiss das die url's von der ersten und der zweitenzeile falsch sind. es sollte nach dem du auf der url bist rechtsklick-->Grafik anzeigen gemacht werden und diese URL die dann kommt muss da hin


Zuletzt bearbeitet von lucarios-site am 11.07.2007, 14:33, insgesamt einmal bearbeitet
Beitrag11.07.2007 um 13:34 (UTC)    
Titel:

kann es vllt. daran liegen
das es am anfang <!-- das hier gibt und zum schluss nicht???
______________
[img:eb8ddbe9ff]http://sinan-osm.de.tl/sig.png[/img:eb8ddbe9ff]
www.sinan-osm.communityhost.de <---- mein Forum
www.sinan-61.tr.gg <---- meine türkische seite
Beitrag11.07.2007 um 13:37 (UTC)    
Titel:

sinan-osm hat Folgendes geschrieben:
kann es vllt. daran liegen
das es am anfang <!-- das hier gibt und zum schluss nicht???


Code:
<style type="text/css">
<!--
td.nav{background-image:url(http://img.webme.com/pic/s/sinan-osm/checked_button.gif);}
td.nav:hover{background-image:url(http://img.webme.com/pic/s/sinan-osm/checked_button_hover.gif);}
-->
</style>


probiers mal so. weil ich das dritte nicht wusste ob das hintergrund ist oder was andres habe ich es entfernt sorry
Beitrag11.07.2007 um 13:41 (UTC)    
Titel:

deins würde klappen aber ich habe es schon woanders neu hochgeladen hat geklappt nur das mit dem hintergrund nicht kann mir einer helfen?


edit://danke das du mir geholfen hast
______________
[img:eb8ddbe9ff]http://sinan-osm.de.tl/sig.png[/img:eb8ddbe9ff]
www.sinan-osm.communityhost.de <---- mein Forum
www.sinan-61.tr.gg <---- meine türkische seite


Zuletzt bearbeitet von sinan-osm am 11.07.2007, 14:42, insgesamt einmal bearbeitet
Beitrag11.07.2007 um 13:44 (UTC)    
Titel:

body{background-image:url(http://easyhost.extra.hu/img/1184158590.jpg);background-attachment: fixed}

füge das beim code noch ein


Zuletzt bearbeitet von lucarios-site am 11.07.2007, 14:47, insgesamt einmal bearbeitet
Beitrag11.07.2007 um 13:48 (UTC)    
Titel:

ok mache ich
______________
[img:eb8ddbe9ff]http://sinan-osm.de.tl/sig.png[/img:eb8ddbe9ff]
www.sinan-osm.communityhost.de <---- mein Forum
www.sinan-61.tr.gg <---- meine türkische seite
Beitrag11.07.2007 um 13:52 (UTC)    
Titel:

hier der jetzige Code:
Code:
<style type="text/css">
<!--
td.nav{background-image:url(http://easyhost.extra.hu/img/1184161069.gif);}
td.nav:hover{background-image:url(http://easyhost.extra.hu/img/1184161135.gif);}
td.body{background-image:url(http://easyhost.extra.hu/img/1184158590.jpgl);background-attachment: fixed}
-->
</style>


ich habe mit L bei jpg und einmal ohne L ging beides nicht
______________
[img:eb8ddbe9ff]http://sinan-osm.de.tl/sig.png[/img:eb8ddbe9ff]
www.sinan-osm.communityhost.de <---- mein Forum
www.sinan-61.tr.gg <---- meine türkische seite
Beitrag11.07.2007 um 14:27 (UTC)    
Titel:

Zitat:
<style type="text/css">
<!--
td.nav{background-image:url(http://easyhost.extra.hu/img/1184161069.gif);}
td.nav:hover{background-image:url(http://easyhost.extra.hu/img/1184161135.gif);}
body{background-image:url(http://easyhost.extra.hu/img/1184158590.jpg);background-attachment: fixed;}
-->
</style>


erklärung - wenn ihr sowas habt nehmt immer mal den link alleine und fügt in die browser befehlszeile ein - wenn kein bild kommt, dann stimmt der linkj nicht - das zu dem jpg(l)
das andere ist einfach der body-befehl ist ohne td.

ciao michael
______________
Ciao Michael
Wenn man keine Ahnung hat, einfach mal fragen!


No Support via PN, E-Mail or Messenger - only here : FORUM
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de