Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag18.07.2007 um 18:11 (UTC)    
Titel: Mediaplayer Funktioniert bei IE nicht!!!

hi,

icH habe den code von mediaplayer eingefügt und bei Firefox klapt es aber bei Explorer nicht

hier der code:

Zitat:
<OBJECT ID="MediaPlayer" classid="CLSID:6BF52A52-394A-11D3-B153-00C04F79FAA6"
CODEBASE="http://activex.microsoft.com/activex/controls/mpla
yer/en/nsmp2inf.cab#Version=5,1,52,701"
width="150" height="53" standby="Loading Microsoft Windows Media Player components..."
type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="http://Hier Musik-URL.mp3">
<PARAM NAME="TransparentAtStart" Value="1">
<PARAM NAME="AutoStart" Value="1">
<PARAM NAME="AnimationatStart" Value="1">
<PARAM NAME="ShowStatusBar" Value="1">
<PARAM NAME="ShowControls" Value="1">
<PARAM NAME="autoSize" Value="0">
<PARAM NAME="displaySize" Value="0">
<PARAM NAME="ShowAudioControls" Value="1">
<PARAM NAME="ShowPositionControls" Value="0">
<Embed type="application/x-mplayer2"
pluginspage="http://www.microsoft.com/Windows/Downloads/Cont
ents/Products/MediaPlayer/"
src="http://hier Musik-URL.mp3" Name="MediaPlayer"
width="150" height="53" transparentAtStart="1" autostart="1"
animationAtStart="0" ShowControls="1" ShowAudioControls="1"
ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="0">
</embed></OBJECT>


hier konnt ihr nachkugen

http://cerii.de.tl/musiktest.htm

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

und nochwas bei Firefox gibt es auch ein Problem dort wird die Statusleiste nicht angezeigt

kug euch selber einfach mit firefox und explorer an


hab es bei easyhost geuploaded, mein musik url http://easyhost.extra.hu/musik/1184773756.mp3

der erste player ist von Easyhost

und die letztden von mediaplayer

bitte helft mir Question Question Question Question
______________
[img:1f816ada38]http://img.webme.com/pic/c/cerii/banner2.gif[/img:1f816ada38]
ganz NEU schräge seiten!
Kuriose Ebay auktionen


Zuletzt bearbeitet von cerii am 19.07.2007, 15:26, insgesamt 2-mal bearbeitet
Beitrag19.07.2007 um 12:26 (UTC)    
Titel:

Hallo,

fehlen deinem IE vielleicht notwendige Plugins ?
schaue mal hier:
http://www.homepage-baukasten.de/forum/viewtopic.php?t=53774

Und wenn die Status-Leiste nicht angezeigt wird,
einfach im Code von "0" auf "1" ändern.

Hier siehst Du , was im Code die Statusleiste ist:
http://www.streaming-vergleich.de/Frames/wm.html
Seite bitte runter scrollen bis zur Tabelle mit den Angaben.

Gruss Wolle
______________
[img:d7175f9cca]http://img.webme.com/pic/w/wolle/bu.gif[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/g/grafics/supporter.png[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/w/wolle/bm.gif[/img:d7175f9cca]
Beitrag19.07.2007 um 12:45 (UTC)    
Titel:

sorry aber klapt nicht...

hab mal zwei sreenshort gmacht einmal mit explorer 6 und firefox 2

explorer
http://img.webme.com/pic/c/cerii/musiktest2.jpg

firefox
http://img.webme.com/pic/c/cerii/musiktest.jpg


Für den Realplayer hab ich keine plugins!!!!!!
______________
[img:1f816ada38]http://img.webme.com/pic/c/cerii/banner2.gif[/img:1f816ada38]
ganz NEU schräge seiten!
Kuriose Ebay auktionen
Beitrag19.07.2007 um 12:55 (UTC)    
Titel:

Der Mediaplayer-Code hier
http://www.homepage-baukasten.de/forum/viewtopic.php?t=49173
hat die Class ID : CLSID:6BF52A52-394A-11D3-B153-00C04F79FAA6
das wäre für mediaplayer 10 und 11.
Hast Du einen der beiden auch auf dem Rechner installiert ?
oder den mediaplayer 9 ?

Und das Du den Realplayer nicht sehen kannst,
liegt wohl daran, das der Realplayer bei Dir nicht installiert ist auf deinem PC.

Gruss Wolle
______________
[img:d7175f9cca]http://img.webme.com/pic/w/wolle/bu.gif[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/g/grafics/supporter.png[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/w/wolle/bm.gif[/img:d7175f9cca]


Zuletzt bearbeitet von wolle am 19.07.2007, 14:06, insgesamt 3-mal bearbeitet
Beitrag19.07.2007 um 13:13 (UTC)    
Titel:

sorry....

klapt nicht...

neue sreenshort:


firefox

http://img.webme.com/pic/c/cerii/firefox-musik.jpg



exploerer

http://img.webme.com/pic/c/cerii/explorer-musik.jpg


Neue seite nur mit dem mediaplayer:
http://cerii.de.tl/Musiktest2.htm


Ich wusste das der realplayer nicht geht weil ich die plugijns nicht installiert habe...


edit: hab grad gesehen das du dein beitrag edietiert hast...hab mediaplayer nicht bei mir installiert (gar keins) benutze vlc player.
aber warum klapt das dann bei firefox und bei inter explorer nicht!

______________
[img:1f816ada38]http://img.webme.com/pic/c/cerii/banner2.gif[/img:1f816ada38]
ganz NEU schräge seiten!
Kuriose Ebay auktionen


Zuletzt bearbeitet von cerii am 19.07.2007, 14:16, insgesamt einmal bearbeitet
Beitrag19.07.2007 um 13:25 (UTC)    
Titel:

Hi,

cerii hat Folgendes geschrieben:
aber warum klapt das dann bei firefox und bei inter explorer nicht!

Weil sich Firefox die entsprechenden Pludins Downloaded Wink
______________
http://blog.mamuehi.de
Beitrag19.07.2007 um 13:30 (UTC)    
Titel:

hi,

@max ím web kannst du das hören mit explorer

http://cerii.de.tl/Musiktest2.htm

-----------------------------------------------------

also jeder der mediaplayer auf sein pc hat kann es mit explorer hören? (außer ich Laughing)

------------------------------------------------

welchen plugin muss ich installieren damit ich auch mit ie horen kann

http://www.homepage-baukasten.de/forum/viewtopic.php?t=53774
______________
[img:1f816ada38]http://img.webme.com/pic/c/cerii/banner2.gif[/img:1f816ada38]
ganz NEU schräge seiten!
Kuriose Ebay auktionen
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de