Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag21.07.2007 um 20:02 (UTC)    
Titel: IceBlue: Bild unter Navigation einfügen

Hi,

habe schon mal zu dieser Sache angefragt.

Trotzdem versuche ich es noch einmal.

Meine Frage lautet: Ist es möglich, mit einem Abstand zur Navigation, Bilder oder Grafiken einzufügen?

Ähnlich wie bei meinen rechten Boxen. Dabei soll aber die Größe im Original bleiben. Wie z.B. 100x180 Pixel.

Ferner soll kein anderer Hintergrund als der des Designs um das Bild zu sehen sein

Geht das???

Danke für eure Hilfe!!!

Gruß
Klaus


Zuletzt bearbeitet von svveert-b1 am 22.07.2007, 14:27, insgesamt einmal bearbeitet
Beitrag21.07.2007 um 21:53 (UTC)    
Titel:

Ja das geht...
Schau dir einfach mal das Tutorial Eine weitere Box für das Design "Iceblue" an!
Das sollte für das vorhaben reichen... Wink
______________
==> OutCast Inventions

Der DesignCreator für den PC ... in wenigen Minuten das eigene individuelle Iceblue-Design!
Beitrag21.07.2007 um 23:33 (UTC)    
Titel:

Hi,

nein das geht so nicht.

Es wurden schon einige Vorschläge unterbreitet, aber es funktioniert nicht so, wie ich mir das vorstelle.

Bilder oder Grafiken unter die Navigation zu platzieren. Mit einem Abstand zur Navi..., wie zum Beispiel meine rechten Boxen, von Box zu Box haben.

Aber ich denke, dass es wohl anscheinend kompliziert ist.

Aber schaun wir mal, ob nicht doch was geht!!!

Danke im voraus!!!

Gruß
Klaus
Beitrag22.07.2007 um 13:26 (UTC)    
Titel:

hi,

also da es ja beim Design IceBlue kein Feld unter der Navigation gibt, wie z.B. bei anderen Designs musst du dein gewünschtes Bild dort per CSS positionieren.

Eine Positionierung ist ein Befehl zum Positionieren/ Überdecken von Sachen über andere Sachen.

Siehe dazu mal hier vorbei:

Positionierung:
http://www.homepage-baukasten.de/forum/viewtopic.php?t=43406
______________
*** Signatur entfernt ***
Beitrag22.07.2007 um 16:03 (UTC)    
Titel:

Hi Lukas,

ist das der Code, den ich dann einfügen muss??

<style type="text/css">
<!--
img.bild_1{position:absolut;left:33px;top:33px;}
-->
</style>

Dann markiere mir doch bitte, wo dann die Bildadresse genau hin muss.

Entschuldige bitte, aber ich bin ein ziemlicher Laie!!

Danke!!!

Gruß Klaus
Beitrag23.07.2007 um 08:36 (UTC)    
Titel:

Hi,

kann mir vielleicht noch einer, bei meiner letzten Frage vom 22.07.07 helfen??

Danke!!!

Klaus
Beitrag23.07.2007 um 08:47 (UTC)    
Titel:

Hi falls dir noch keiner geholfen hat hier:

Zitat:
<style type="text/css">
<!--
img.bild_1{position:absolut;left:33px;top:33px;}
-->
</style>
<img class="bild_1" src="BILD ADRESSE" />
Beitrag23.07.2007 um 09:02 (UTC)    
Titel:

Hi zwoelf,

jetzt kommen wir der Sache wohl schon näher!

Allerdings ist das Bild jetzt oben, ich möchte es aber unter der Navi haben.

Danke dir, für deine Hilfe!!!

Klaus
Beitrag23.07.2007 um 09:06 (UTC)    
Titel:

zwoelfs-hpdesigns hat Folgendes geschrieben:
Hi falls dir noch keiner geholfen hat hier:

Zitat:
<style type="text/css">
<!--
img.bild_1{position:absolut;left:33px;top:33px;}
-->
</style>
<img class="bild_1" src="BILD ADRESSE" />


ROT: URL DES BILDES
BLAU: IST DIE KLASSE, KANNST DU ÄNDERN MUSS NUR BEI BEIDEN GLEICH SEIN
GRÜN: MUSST DU ANPASSEN, IST DIE POSITIONIERUNG.
Beitrag23.07.2007 um 09:15 (UTC)    
Titel:

Hi zwoelf,

ich habe bei top 533px angegeben, aber das Bild verschiebt sich nicht!! ??

Klaus
Beitrag23.07.2007 um 09:19 (UTC)    
Titel:

Also ich habe mal auf deiner HP geschaut, da sehe ich immer noch die gleichen werte.
left:33px;top:33px

kannst du es mal ändern, das ich mal schauen kann?
______________
[img:0272b52b45]http://img.webme.com/pic/z/zwoelf-testseite/mfg.gif[/img:0272b52b45]
[img:0272b52b45]http://img.webme.com/pic/z/zwoelf/mein_banner.gif[/img:0272b52b45]
[img:0272b52b45]http://img.webme.com/pic/z/zwoelf/sknewbanner.gif[/img:0272b52b45]
Beitrag23.07.2007 um 09:23 (UTC)    
Titel:

Ich habe nun wieder 533px bei top eingegeben!!
Beitrag23.07.2007 um 09:28 (UTC)    
Titel:

OK weis auch nicht an was es liegt aber versuch es mal mit dem code

Zitat:
<style type="text/css">
<!--
td.r_o {
position: absolute;
top:278px;
left:8px;
z-index;
}
-->
</style>
<table>
<tr>
<td class="r_o"><img src="HIER DEN BILD LINK"></a></td>


BLAU: BILDLINK
ROT: POSITIONIERUNG

Der code müsste gehen den habe ich bei mir auch drin
Beitrag23.07.2007 um 09:51 (UTC)    
Titel:

Hi zwoelf,

ich danke dir vielmals. So funktioniert das.

Wenn ich das Bild nun permanent direkt unter der Navi haben möchte, dann geht das wohl nur mit einer zusätzlichen Box, oder??

Klaus
Beitrag23.07.2007 um 09:54 (UTC)    
Titel:

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de