Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.07.2007 um 12:10 (UTC)    
Titel: Iceblue: Hintergrund stimmt nicht überein

Ich habe mich nun an ein zweites Design versucht aber jetzt stimmt der Hintergrund nicht mit dem ersten überein.

Hier das neue Design: Nelly

Die Bilder sollten eigentlich am Rand sein. Beim eingekreisten sieht man auch dass das Bild "wiederholt" wird.

http://www.directupload.net/images/070727/evx3srNl.jpg

Code des Nelly Designs
Zitat:
<style type="text/css">
<!--
/* Allgemein */
td{font-weight: bold;}
p, div, span, font,a{color: #000000 !important;}
body{background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellyhintergrund.jpg);}

/* Header */
td.edit_header_full{background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellyheader.jpg);}
td.headline{visibility: hidden;}

/* Navigation */
td.edit_navi_headbg{background-image: url();}
td.edit_below_nav img{visibility: hidden;}
td.nav_heading{height: 31px;background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellynavigationsbutton.jpg);font-size: 0px;}
td.nav{background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellybutton.jpg);padding-left: 35px;}
td a.menu{color: #ffffff;font-weight: bold;font-size: 13px;}

td.edit_content_top{background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellyleisteberderseite.jpg);height: 31px;}
td.headline2{visibility: hidden;}
td.edit_rechts_cbg{background-image: url();}
td.edit_content{background-image: url();border-top: 6px double #000000;}
td.edit_content_bottom{background-image: url();}
td.edit_content_bottom2{background-image: url();background-color: transparent;border-top: 6px double #000000;color: #000000;}
td.edit_content_bottom2 td{font-size: 18px;font-weight: bold;color: #000000 !important;}


td.nav:hover{background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellyhover.jpg);padding-left: 35px;}



/* Rechte Boxen */
td.edit_rechts_bottom{background-image: url();}
td.sidebar_heading{height: 31px;background-image: url(http://i210.photobucket.com/albums/bb246/osakastudio/Homepage%20Designs/Homeapge%20Designs/nellybutton.jpg);font-size: 15px;font-weight: bold;}
td.sidebar_heading span{background-color: #000000;padding: 2px;}

.shouty, .shouty2, .shouty3, .shouty4, .shouty5{background-image: url();background-color: transparent;font-size: 13px;font-weight: bold;padding: 5px;}
td.edit_rb_footer{visibility: hidden;}

/* Rechter Streifen */
td.edit_rechts_sbg{background-image: url();}
table.edit_main_table{width: 80% !important;}
td.edit_main_tr{width: 80% !important;}
table.edit_second_table{width: 80% !important;}
td.edit_header_full{width: 80% !important;background-position:center;background-repeat:no-repeat;}
td.edit_header_full table{width: 80% !important;}
table.edit_third_table{width: 80% !important;}
td.edit_navi_headbg{width: 15% !important;}
table.edit_rechts_tabelle{width: 80% !important;}
td.edit_rechts_bottom{width: 15% !important;}
td.edit_rechts_cbg{width:80%;}
-->
</style>


Das India Design das erste von mir (mithilfe eines netten useres erstellt)

hier tritt dieses Problem nicht auf, bzw. der hintergrund ist dort wo er sein sollte. BEIDE hintergründe sind 1280x500 pixel

http://www.directupload.net/images/070727/DaUGnua2.jpg

Code des India Designs

Zitat:
<style type="text/css">
<!--
/* Allgemein */
td{font-weight: bold;}
p, div, span, font,a{color: #000000 !important;}
body{background-image: url(http://www./images/user//GBT5Xb6Z.jpg);}

/* Header */
td.edit_header_full{background-image: url(http://www.images/user//UtvzIHQ7.jpg);}
td.headline{visibility: hidden;}

/* Navigation */
td.edit_navi_headbg{background-image: url();}
td.edit_below_nav img{visibility: hidden;}
td.nav_heading{height: 31px;background-image: url(http://www.images/user/BH8fwzFP.jpg);font-size: 0px;}
td.nav{background-image: url(http://www.mages/user/OYYCzJS4.jpg);padding-left: 35px;}
td a.menu{color: #ffffff;font-weight: bold;font-size: 13px;}

td.edit_content_top{background-image: url(http://www.images/user/tU5xKTli.jpg);height: 31px;}
td.headline2{visibility: hidden;}
td.edit_rechts_cbg{background-image: url();}
td.edit_content{background-image: url();border-top: 6px double #000000;}
td.edit_content_bottom{background-image: url();}
td.edit_content_bottom2{background-image: url();background-color: transparent;border-top: 6px double #000000;color: #000000;}
td.edit_content_bottom2 td{font-size: 18px;font-weight: bold;color: #000000 !important;}


td.nav:hover{background-image: url(http://www.images/user/8/vdRgndim.jpg);padding-left: 35px;}



/* Rechte Boxen */
td.edit_rechts_bottom{background-image: url();}
td.sidebar_heading{height: 31px;background-image: url(http://www./images/user/vdRgndim.jpg);font-size: 15px;font-weight: bold;}
td.sidebar_heading span{background-color: #000000;padding: 2px;}

.shouty, .shouty2, .shouty3, .shouty4, .shouty5{background-image: url();background-color: transparent;font-size: 13px;font-weight: bold;padding: 5px;}
td.edit_rb_footer{visibility: hidden;}

/* Rechter Streifen */
td.edit_rechts_sbg{background-image: url();}
table.edit_main_table{width: 80% !important;}
td.edit_main_tr{width: 80% !important;}
table.edit_second_table{width: 80% !important;}
td.edit_header_full{width: 80% !important;background-position:center;background-repeat:no-repeat;}
td.edit_header_full table{width: 80% !important;}
table.edit_third_table{width: 80% !important;}
td.edit_navi_headbg{width: 15% !important;}
table.edit_rechts_tabelle{width: 80% !important;}
td.edit_rechts_bottom{width: 15% !important;}
td.edit_rechts_cbg{width:80%;}
-->
</style>


Beim India Design funktionieren die bilderlinks nicht - das ist extra!


Zuletzt bearbeitet von osakastudio am 27.07.2007, 16:03, insgesamt einmal bearbeitet
Beitrag27.07.2007 um 14:53 (UTC)    
Titel:

kann mir denn keiner helfen??? Crying or Very sad Embarassed
Beitrag27.07.2007 um 15:27 (UTC)    
Titel:

Ja so wie ich das gesehen habe, hast du da flsche links zu den bildern drin,

Die richtige URL zu dem Bild bekommt man raus, wenn man zu dem Bild geht, dann mit Rechtsklick auf das bild und dann auf Eigenschaften geht.
Da kommt dann ein neues Fenster mit der richtigen URL des Bildes
______________
[img:0272b52b45]http://img.webme.com/pic/z/zwoelf-testseite/mfg.gif[/img:0272b52b45]
[img:0272b52b45]http://img.webme.com/pic/z/zwoelf/mein_banner.gif[/img:0272b52b45]
[img:0272b52b45]http://img.webme.com/pic/z/zwoelf/sknewbanner.gif[/img:0272b52b45]
Beitrag27.07.2007 um 15:37 (UTC)    
Titel:

ne ne die links beim India Design hab ich extra veränder

die links des Nelly Designs sind die normlane links.


Zuletzt bearbeitet von osakastudio am 27.07.2007, 16:42, insgesamt einmal bearbeitet
Beitrag27.07.2007 um 16:08 (UTC)    
Titel:

das problem hat sich erübrigt, jetzt funktioniert alles wie es sollte, komisch diese Technik
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de