Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag21.08.2007 um 17:46 (UTC)    
Titel: Externe Links in der Navigation?

ich habe einen Galerie link" www.wob-prinzen.instantgallery.de" der soll geöffnet werden wenn ich in der navi auf Galerie klicke wie mache ich das?
______________
[img:a697def9be]http://img411.imageshack.us/img411/738/unbenannt8jq6.gif[/img:a697def9be]


Zuletzt bearbeitet von wob-prinzen am 21.08.2007, 21:36, insgesamt einmal bearbeitet
Beitrag21.08.2007 um 17:48 (UTC)    
Titel: Re: Navi Links

wob-prinzen hat Folgendes geschrieben:
ich habe einen Galerie link" www.wob-prinzen.instantgallery.de" der soll geöffnet werden wenn ich in der navi auf Galerie klicke wie mache ich das?


Zitat:
<a href="www.wob-prinzen.instantgallery.de">Galerie</a>


Zuletzt bearbeitet von kleen-marcus am 21.08.2007, 18:49, insgesamt 2-mal bearbeitet
Beitrag21.08.2007 um 17:52 (UTC)    
Titel:

wo muss ich das reinmachen im Titel oder text?
______________
[img:a697def9be]http://img411.imageshack.us/img411/738/unbenannt8jq6.gif[/img:a697def9be]
Beitrag21.08.2007 um 17:53 (UTC)    
Titel:

wob-prinzen hat Folgendes geschrieben:
wo muss ich das reinmachen im Titel oder text?
Beitrag21.08.2007 um 17:53 (UTC)    
Titel:



Zuletzt bearbeitet von wob-prinzen am 21.08.2007, 18:54, insgesamt einmal bearbeitet
Beitrag21.08.2007 um 17:54 (UTC)    
Titel:

erstmal wäre es eigentlich wichtig die "" rauszulassen, wenn es in die navi soll
also

Code:
<a href=www.wob-prinzen.instantgallery.de>Galerie</a>


der code gehört in den titel



es gibt auch eine andere variante
- einloggen
- eigene seiten editieren
- neue seite erstellen

dort kann man dann irgendwo auswählen, ob normaler link/ menüpunkt, menüpunkt ohne link oder externer menüpunkt

das mitm externen wäre auch das, was du willst



edit://
der link ohne " am ende klappt hervorragend Wink
______________


Zuletzt bearbeitet von AsgarSerran am 21.08.2007, 18:55, insgesamt 2-mal bearbeitet
Beitrag21.08.2007 um 17:55 (UTC)    
Titel:

wob-prinzen hat Folgendes geschrieben:
funk. aber nicht! da steht page not found


<a href="http://...Ziel-Adresse">text der angezeigt werden soll</a>

überprüf nochmal den code

des rote musst du ersetzten

mfg
______________
Reinschauen lohnt sich: www.kleen-marcus.de.tl ODER www.awardshp.de.tl ODER http://pcworld.xphpbb.com
[img:139b95cd3e]http://kleen-marcus.de.tl/sig.png[/img:139b95cd3e]

[img:139b95cd3e]http://img.webme.com/pic/k/kleen-marcus/banner.gif[/img:139b95cd3e]


Zuletzt bearbeitet von kleen-marcus am 21.08.2007, 18:55, insgesamt einmal bearbeitet
Beitrag21.08.2007 um 17:57 (UTC)    
Titel:

Zitat:
erstmal wäre es eigentlich wichtig die "" rauszulassen


Zuletzt bearbeitet von kleen-marcus am 21.08.2007, 18:58, insgesamt einmal bearbeitet
Beitrag21.08.2007 um 18:01 (UTC)    
Titel:

das funktioniert immer noch nicht , der link ist ja korrekt www.wob-prinzen.instantgallery.de aber woran liegt das?
______________
[img:a697def9be]http://img411.imageshack.us/img411/738/unbenannt8jq6.gif[/img:a697def9be]
Beitrag21.08.2007 um 18:04 (UTC)    
Titel:

wob-prinzen hat Folgendes geschrieben:
das funktioniert immer noch nicht , der link ist ja korrekt www.wob-prinzen.instantgallery.de aber woran liegt das?
Beitrag21.08.2007 um 18:05 (UTC)    
Titel:

ja hab ich schaut doch mal nach www.wob-prinzen.de.tl ganz unten der letzte menü punkt da steht server not found
______________
[img:a697def9be]http://img411.imageshack.us/img411/738/unbenannt8jq6.gif[/img:a697def9be]
Beitrag21.08.2007 um 18:07 (UTC)    
Titel:

wob-prinzen hat Folgendes geschrieben:
ja hab ich schaut doch mal nach www.wob-prinzen.de.tl ganz unten der letzte menü punkt da steht server not found


<a href="http://...ziel-adresse">Galerie</a>!!!

nja bei mir funktioniert der code weiß i au net

mfg
______________
Reinschauen lohnt sich: www.kleen-marcus.de.tl ODER www.awardshp.de.tl ODER http://pcworld.xphpbb.com
[img:139b95cd3e]http://kleen-marcus.de.tl/sig.png[/img:139b95cd3e]

[img:139b95cd3e]http://img.webme.com/pic/k/kleen-marcus/banner.gif[/img:139b95cd3e]
Beitrag21.08.2007 um 20:36 (UTC)    
Titel:

Hast du es auch wirklich so eingegeben:

Zitat:
<a href=http://www.wob-prinzen.instantgallery.de>Galerie</a>


Das http:// darf nicht fehlen Wink
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de