Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.08.2007 um 20:20 (UTC)    
Titel: Probleme intro ... link

Hi,
meine Webseite ist zweisprachig ...deutsch und englisch.
Ich möchte gern, dass man vom intro über die Flaggen direkt auf die Anfangsseite englisch beziehungsweise Anfangsseite deutsch gelangt...ohne den "enter" button.

ich habe folgende code eingegeben ...aber es geht nicht....alles ist ok....aber die die links der Flaggen funtionieren nicht ...

<style type="text/css">
<!--
body {background-image:url(http://img.webme.com/pic/d/dustinbrown/dustindoppelt1.jpg);}
-->
</style>

<h1 align="center"><font color="#ffff33">Welcome to the </font></h1>
<h1 align="center"><font color="#ffff33">Official Homepage </font></h1>
<h1 align="center"><font color="#ffff33">Dustin Brown</font></h1>
<p align="center"> </p>
<p align="center"> </p>
<p align="center"> </p>
<p align="center"><br />
<br />
<a href="http://www.dustinbrown.de.tl"><img alt="Flag Jamaica" border="0" src="http://img.webme.com/pic/d/dustinbrown/jamaica_mw.gif" /><img alt="Flagge Deutschland" border="0" src="http://img.webme.com/pic/d/dustinbrown/germany_mw.gif" /></a></p>

es haengt irgentwie damit zusammen, dass sich der link auf dieselbe webseite bezieht....
www.dustinbrown.de.tl

kann mir jemand helfen....ich kann das problem nicht lösen.

vielen dank
Beitrag28.08.2007 um 21:08 (UTC)    
Titel:

Ich denke mal, dass das Problem hier liegt

Zitat:
<a href="http://www.dustinbrown.de.tl"><img alt="Flag Jamaica" border="0" src="http://img.webme.com/pic/d/dustinbrown/jamaica_mw.gif" /><img alt="Flagge Deutschland" border="0" src="http://img.webme.com/pic/d/dustinbrown/germany_mw.gif" /></a></p>


Ich schreibe jetzt mal das, was dieser Code bewirken würde, wenn er klappt:

Wenn er klappt, dann würdest du 2 Bilder nebeneinander setzen und mit der gleichen Adresse verlinken. Das klappt aber nicht.

Zitat:
<a href="http://www.dustinbrown.de.tl"><img alt="Flag Jamaica" border="0" src="http://img.webme.com/pic/d/dustinbrown/jamaica_mw.gif" /></a><a href="LINK"><img alt="Flagge Deutschland" border="0" src="http://img.webme.com/pic/d/dustinbrown/germany_mw.gif" /></a></p>


Ich habe es dir mal erweitert Wink
______________
LG André

GMMTS.de
Beitrag29.08.2007 um 00:05 (UTC)    
Titel: weitere nachfrage intro ... link

HI,
danke für deine antwort ...

ich habe das geändert, aber es geht leider immer noch nicht so wie ich es gerne haette.

der link über die Jamaika auf die englisch sprachige seite funktioniert ...

nur bei der deutschen Flagge habe ich leider noch probleme, da der link auf die deutsche anfangsseite www.dustinbrown.de.tl nicht funktioniert, da intro und anfangsseite deutsch die gleiche adresse haben....www.dustinbrown.de.tl .... ein link auf die seitenadresse auf der man sich befindet geht in der regel nicht.

hier mein code:
<a href="http://www.dustinbrown.de.tl/Dustin-Brown-Profile---k1-English-k2-.htm"><img alt="Jamaican Flag" border=“0“ src="http://img.webme.com/pic/d/dustinbrown/jamaica_mw.gif" />
</a>
<a href="http://www.dustinbrown.de.tl/Letzte-Neuigkeiten.htm"><img alt="Deutsche Flagge" border=“0“ src="http://img.webme.com/pic/d/dustinbrown/germany_mw.gif" />
</a>

zur zeit habe ich den link auf die seite letzte neuigkeiten, aber das ist natürlich nicht so schoen, weil es nicht die deutschsprachige startseite ist...

kannst du mir einen rat geben...?

vielen Dank
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de