Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag03.09.2007 um 18:07 (UTC)    
Titel: Intro: verlinkte Bilder in einer Tabellen haben einen Rand!

hi


das problem: verlinkte Bilder in einer Tabellen haben einen Rand! dieser"fehler" tritt aber nur im FF und IE auf im opera sind keine ränder da!

hier der gesamte code




Code:
<style type="text/css">
<!--
input {visibility: hidden;}

a: link {color: #000000;text-decoration: none;}
a: visited {color: #000000;text-decoration: none;}
a {color: #000000;text-decoration: none;}

-->
</style>



<TABLE BORDER=0>
   <TR>
      <TD><a href="http://nicoeinsidler.de.tl/Home.htm"><IMG SRC="http://img.webme.com/pic/n/nicoeinsidler/nicoeinsidler_de_tlk.png" ALT="MeineHPGrafik" ></a></TD>
      <TD><a href="http://nicoeinsidler.de.tl/Home.htm">Hier geht's zu meiner Hompage.</a></TD>

   </TR>
   <TR>
      <TD><a href="http://nicoeinsidler.de.tl/Design.htm"><IMG SRC="http://img.webme.com/pic/n/nicoeinsidler/einsidlerdesignsschriftk.png" ALT="E.D.Grafik" ></a></TD>
      <TD><a href="http://nicoeinsidler.de.tl/Design.htm">Wer ein Design haben will: Hier lang!</a></TD>

 
   </TR>
</TABLE>




lg nico


PS: ich wusste leider nicht wohin ich den thread schreiben sollte CSS, Extras oder doch zum HTML-forum!
Beitrag04.09.2007 um 11:37 (UTC)    
Titel:

hi,

melde mich nochmal!


hab jetzt eine mögliche lösung: mache alle links(mit css) weiß(+schrift) und den text auf der rechten seite der tabelle mach ich mit html schwarz!

habe es schon ausprobiert aber leider klappt das nicht! jetzt ist nur mehr der lehre button zu sehen! also hab ich alle veränderungen rückgängig gemacht und es geht auf einmal wieder nicht!?

liegt das an meinem code oder am baukasten?


lg nico

ps: hier noch der code:
Code:
<style type="text/css">
<!--
input {visibility: hidden;}

a: link {color: #000000;text-decoration: none;}
a: visited {color: #000000;text-decoration: none;}
a {color: #000000;text-decoration: none;}

-->
</style>



<TABLE BORDER=0>
   <TR>
      <TD><a href="http://nicoeinsidler.de.tl/Home.htm"><IMG SRC="http://img.webme.com/pic/n/nicoeinsidler/nicoeinsidler_de_tlk.png" ALT="MeineHPGrafik" ></a></TD>
      <TD><a href="http://nicoeinsidler.de.tl/Home.htm">Hier geht's zu meiner Hompage.</a></TD>

   </TR>
   <TR>
      <TD><a href="http://nicoeinsidler.de.tl/Design.htm"><IMG SRC="http://img.webme.com/pic/n/nicoeinsidler/einsidlerdesignsschriftk.png" ALT="E.D.Grafik" ></a></TD>
      <TD><a href="http://nicoeinsidler.de.tl/Design.htm">Wer ein Design haben will: Hier lang!</a></TD>

 
   </TR>
</TABLE>




ich denke nicht, dass er fehler beinhaltet, die das hervorrufen, denn vorgher gings ja noch!


Zuletzt bearbeitet von nicoeinsidler am 04.09.2007, 12:46, insgesamt einmal bearbeitet
Beitrag04.09.2007 um 16:55 (UTC)    
Titel:

kann mir denn keiner helfen Crying or Very sad Crying or Very sad ??

lg nico
Beitrag04.09.2007 um 17:50 (UTC)    
Titel:

Hi,

prbiere es mal so:

Zitat:
<style type="text/css">
<!--
input {visibility: hidden;}

a: link {color: #000000;text-decoration: none;}
a: visited {color: #000000;text-decoration: none;}
a {color: #000000;text-decoration: none;}

-->
</style>



<TABLE BORDER=0>
<TR>
<TD><a href="http://nicoeinsidler.de.tl/Home.htm"><IMG SRC="http://img.webme.com/pic/n/nicoeinsidler/nicoeinsidler_de_tlk.png border="0" ALT="MeineHPGrafik" ></a></TD>
<TD><a href="http://nicoeinsidler.de.tl/Home.htm">Hier geht's zu meiner Hompage.</a></TD>

</TR>
<TR>
<TD><a href="http://nicoeinsidler.de.tl/Design.htm"><IMG SRC="http://img.webme.com/pic/n/nicoeinsidler/einsidlerdesignsschriftk.png" ALT="E.D.Grafik" border="0"></a></TD>
<TD><a href="http://nicoeinsidler.de.tl/Design.htm">Wer ein Design haben will: Hier lang!</a></TD>


</TR>
</TABLE>


Die "0" bei "border" ist die Randdicke in px.
______________
http://blog.mamuehi.de
Beitrag04.09.2007 um 18:07 (UTC)    
Titel:

danke


konnte es leider noch nicht ausprobieren! als ich den code eingegeben habe und dann auf aktualisieren(oder so k A) kam diese fehlermeldung(übrigens war im oberen reld der alte code weg):

Error ID 31184!
OK das Extra "Intro" wurde soeben aktiviert!
Beitrag06.09.2007 um 18:01 (UTC)    
Titel:

hi,

leider gehts noch immer nicht!Crying or Very sad Sad schaut einfach mal selbst.

lg nico
Beitrag06.09.2007 um 18:32 (UTC)    
Titel:

Hi,

wo finde ich die Tabelle?
(URL)
______________
http://blog.mamuehi.de
Beitrag06.09.2007 um 18:41 (UTC)    
Titel:

hab jetzt einmal alles rausgenommen(ausser design)
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de