Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.09.2007 um 17:18 (UTC)    
Titel: scripte funzten nicht mehr :(

Hi Leute, seit der design änderdung hab ich probleme mit meiner Page...

ich hab mich bei nem hp-tool anbieter registriert um umfragen etc auf verschiedenen seite anzeigen zu lassen...
aber der script wird nicht mehr in die sichbare umfrage umgewandelt Sad

was mach ich falsch... so funzte es aber vorher ja auch (einfach reinkopieren dann seite editieren und das selbe nochmal editieren (weils iwie beim ersten mal nie ging^^ sah dann nur script).... und dann wurde der script in die sichtaber/erkennbare Umfrage erstellt...

mfg

Nils
Beitrag06.09.2007 um 17:20 (UTC)    
Titel:

Hallo,
ich weiß nicht, ob das dein problem löst, aber hier ist der code für eine Umfrage!
Code:
<p>
<td width="150" valign="TOP">&nbsp;</td>
</p>
<form action="" method="post">
    <table width="150" align="center">
        <tbody>
            <tr>
                <td><strong>HIER KOMMT DEINE FRAGE REIN!</strong></td>
            </tr>
            <tr>
                <td><input type="radio" name="antwort" value="56" />ANTWORT 1</td>
            </tr>
            <tr>
                <td><input type="radio" name="antwort" value="57" />ANTWORT 2</td>
            </tr>
            <tr>
                <td><input type="radio" name="antwort" value="58" />ANTWORT 3</td>
            </tr>
            <tr>
                <td><input type="hidden" name="uid" value="8" /><input type="submit" value="Abstimmen" /><br />
                (<a href="?uid=8">Ergebnis anzeigen</a>)</td>
            </tr>
        </tbody>
    </table>
</form>
<p>&nbsp;</p>
<center></center>
<p>&nbsp;</p>

BEACHTE ABER AUCH, DASS DU DIE FRAGE UND DIE DREI ANTWORTEN EDITIEREN MUSST!!!
______________
Gruß baehr
[img:aa2a198b71]http://baehr.de.tl/sig.png[/img:aa2a198b71]
Beitrag06.09.2007 um 17:21 (UTC)    
Titel:

Hi,

gebe mal das Script im HTML-Modus ein.

______________
http://blog.mamuehi.de
Beitrag06.09.2007 um 17:40 (UTC)    
Titel:

baehr hat Folgendes geschrieben:
Hallo,
ich weiß nicht, ob das dein problem löst, aber hier ist der code für eine Umfrage!
Code:
<p>
<td width="150" valign="TOP">&nbsp;</td>
</p>
<form action="" method="post">
    <table width="150" align="center">
        <tbody>
            <tr>
                <td><strong>HIER KOMMT DEINE FRAGE REIN!</strong></td>
            </tr>
            <tr>
                <td><input type="radio" name="antwort" value="56" />ANTWORT 1</td>
            </tr>
            <tr>
                <td><input type="radio" name="antwort" value="57" />ANTWORT 2</td>
            </tr>
            <tr>
                <td><input type="radio" name="antwort" value="58" />ANTWORT 3</td>
            </tr>
            <tr>
                <td><input type="hidden" name="uid" value="8" /><input type="submit" value="Abstimmen" /><br />
                (<a href="?uid=8">Ergebnis anzeigen</a>)</td>
            </tr>
        </tbody>
    </table>
</form>
<p>&nbsp;</p>
<center></center>
<p>&nbsp;</p>

BEACHTE ABER AUCH, DASS DU DIE FRAGE UND DIE DREI ANTWORTEN EDITIEREN MUSST!!!


danke das funzt schonmal, bis auf die Auswertung... (ergebnis anzeigen) der lädt dann die seite neu und dann sieht man nur die antworten die man dann auswählen, hat sich also dann im prinzip nix verändert, hat nur die page aktuialisiert. Smile

aber naja die anderen sachen halt nicht (umfragen von Webmart)

möchte ja auch mal andere sachen einbinden.... und wenn das dann nicht funzt is das ja auch sch*** krams^^

mfg
nils


Zuletzt bearbeitet von rollerfreakz-whs am 06.09.2007, 18:45, insgesamt einmal bearbeitet
Beitrag06.09.2007 um 17:53 (UTC)    
Titel:

Jo,
wenn ich das aber noch ander hinkriege, texte ich es hier rein! Wink
______________
Gruß baehr
[img:aa2a198b71]http://baehr.de.tl/sig.png[/img:aa2a198b71]
Beitrag10.09.2007 um 12:32 (UTC)    
Titel:

hmm aber ich versteh einfach nicht WARUM diese WebMart Umfragen nicht mehr gehen!
Es werden einfach nur die blanken scripte (dieser text) angezeigt...

Was zum Teufel mach ich falsch? Sad
Beitrag10.09.2007 um 12:35 (UTC)    
Titel:

Du hast aber zuerst auf "Quelltext" geklickt, bevor du die codes eingegeben hast! Wink
______________
Gruß baehr
[img:aa2a198b71]http://baehr.de.tl/sig.png[/img:aa2a198b71]
Beitrag10.09.2007 um 16:33 (UTC)    
Titel:

baehr hat Folgendes geschrieben:
Du hast aber zuerst auf "Quelltext" geklickt, bevor du die codes eingegeben hast! Wink


Oh jaaaaa endlich klappts Mr. Green

naja musste man früher iwie nicht machen Razz aber najaa endlich weiß ich wie´s nun geht Smile danke dir baehr :-* Mr. Green Mr. Green

mfg

Nils

Ps: kann geclosed werden Razz
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de