Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag13.09.2007 um 18:05 (UTC)    
Titel: Mein Design ist kaputt!

Hallo!

Habe euch hier mal meinen CSS-Code mitgebracht.
Bei manchen Besuchern verschiebt sich das Design auf seltsame Art immer anders.
Je nach Browser oder Bildschirmgröße wird die Website anders angezeigt.
Ich hoffe ihr könnt mir endlich helfen!



Code:
<style type="text/css">
<!--


td.nav a{font-family: arial; color:#FFFF00; font-size: 11px; font-weight: bold;}
body {background-image:url(http://img.webme.com/pic/m/movieparkfan/backgroundoverlay1.png);height: 1024px;}
td.edit_header_full{background-image: url(http://img.webme.com/pic/m/movieparkfan/halloweenheader2.png);height: 182px; background-repeat:no-repeat;}
td.edit_rechts_sbg{background-image: url();background-repeat:no-repeat;}
td.headline2{visibility: hidden;}
td.nav_heading{height: 26px;background-image: url(http://img.webme.com/pic/m/movieparkfan/edit_nav_headingneu4.png);background-repeat:no-repeat;font-size: 10px;font-weight: bold;text-align: center;}
td.sidebar_heading{background-image: url();background-repeat:no-repeat;}
td.sidebar_heading{height: 26px;background-image: url();font-size: 10px;font-weight: bold;}
td.edit_content_bottom2{height: 28px;background-image: url();background-repeat:no-repeat;}
td.edit_rb_footer{height: 13px;background-image: url();color: #FFFFFF;}
td.edit_rb_footer{height: 13px;background-image: url()}
td.edit_navi_headbg{background-image: url();background-repeat:no-repeat;}
td.edit_rechts_bottom{background-image: url();background-repeat:no-repeat;}
td.edit_below_nav img{visibility: hidden;}
td.edit_below_nav{background-image: url();background-repeat:no-repeat;}
td.edit_rechts_cbg{background-image: url();background-repeat:no-repeat;}
td.edit_content_top{background-image: url(http://img.webme.com/pic/m/movieparkfan/edit_content_tophalloween1.png);background-repeat:no-repeat;}
td.edit_content{width: 801px;background-image: url(http://img.webme.com/pic/m/movieparkfan/edit_content_mitteneu8.png);background-repeat:repeat-y;}
td.edit_content_bottom{background-image: url(http://img.webme.com/pic/m/movieparkfan/edit_content_bottomneu8.png);background-repeat:repeat-y;}
td.nav{height: 32px;background-image: url(http://img.webme.com/pic/m/movieparkfan/10navi1.png);background-repeat:no-repeat;}
td.nav:hover{height: 28px;background-image: url(http://img.webme.com/pic/m/movieparkfan/10navi2.png);background-repeat:no-repeat;}
td.nav a{color:#FFFF00; font-weight: bold;}


table.edit_main_table{width: 100% !important;}
td.edit_main_tr{width: 100% !important;}
table.edit_second_table{width: 100% !important;}
td.edit_header_full table{display: none;}
table.edit_third_table{width: 100% !important;}
td.edit_navi_headbg{width: 15% !important;}
table.edit_rechts_tabelle{width: 100% !important;}
td.edit_rechts_bottom{position: absolute;left: -300px;}
td.edit_rechts_cbg{width:100%;}


-->
</style>



Bei anderen Seiten habe ich das auch schon richtig gesehen, wieso geht es dann nicht auch bei mir so?




.
______________
Erleben Sie den Movie Park Germany auf mehr al 130 Seiten unter www.movieparkfan.de

[img:304846b40d]http://movieparkfan.de.tl/sig.png[/img:304846b40d]


Zuletzt bearbeitet von movieparkfan am 14.09.2007, 15:30, insgesamt 8-mal bearbeitet
Beitrag13.09.2007 um 18:09 (UTC)    
Titel:

Hi ja das ist normal, das IE das anderst anzeigt als bei FF. Da kannst du wenig machen, genau so wie mit der Bildschirmauflösung. Leider ist das so aber ändern kannst du da nix
______________


Beitrag13.09.2007 um 18:36 (UTC)    
Titel:

Man kann da schon etwas machen, nur ist das ein Haufen Arbeit Wink und erfordert natürlich auch HTML und CSS Kenntnisse ggf. noch JavaScript.
______________
LG André

GMMTS.de
Beitrag14.09.2007 um 11:36 (UTC)    
Titel: Jo

Na dann mal los... ich hab Zeit
Beitrag14.09.2007 um 11:59 (UTC)    
Titel: Hehe

Ohh...das war ich, nur zur Info!

Ich würde wirklich sehr gerne diesem Problem ein Ende setzen, aber hier scheint sich keiner mit mir darüber kümmern zu wollen...
______________
Erleben Sie den Movie Park Germany auf mehr al 130 Seiten unter www.movieparkfan.de

[img:304846b40d]http://movieparkfan.de.tl/sig.png[/img:304846b40d]


Zuletzt bearbeitet von movieparkfan am 14.09.2007, 13:27, insgesamt einmal bearbeitet
Beitrag14.09.2007 um 16:43 (UTC)    
Titel:

HTML: Internet Explorer spezifischer Code
http://www.homepage-baukasten.de/forum/viewtopic.php?t=61746

Damit kannst du ggf. Fehler im Internet Explorer ausgleichen, indem du manche Dinge für den Internet Explorer neu definierst/nachbesserst Wink
Beitrag14.09.2007 um 16:50 (UTC)    
Titel:

Ähm, ganz bestimmt... das bringt mich 0,00% weiter. Sorry aber das bringt wirklich nichts. Danke Trotzdem. Hier nochmal ganz genau "MEIN" seltsames Problem: ich rede NICHT vom falschen Anzeigen der Website durch verschiedene Browser!

Bei folgenden Punkten MUSS/SOLL meine Website gleich aussehen:

1. Egal welcher Browser
2. Egal welche Bildschirmgröße
3. Egal ob LapTop, Notebook oder PC


Bei jeder anderen normalen Wesbite dieser Welt (z.b. www.aida.de oder eben auch www.homepage-baukasten.de) funktioniert das genau so wie ich es gerne haben möchte.


Es MUSS eine Lösung geben, und wenn sie noch so lange dauert!
______________
Erleben Sie den Movie Park Germany auf mehr al 130 Seiten unter www.movieparkfan.de

[img:304846b40d]http://movieparkfan.de.tl/sig.png[/img:304846b40d]


Zuletzt bearbeitet von movieparkfan am 14.09.2007, 17:57, insgesamt 3-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de