Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag17.09.2008 um 21:19 (UTC)    
Titel: Spinnt Google bei euch auch?

Spinnt Google bei euch auch oder hab ich mal wieder nen Virus (der allerdings nicht erkannt wird)?

Wenn ich bei Google irgendeinen Suchbegriff eingebe komme ich bei 2 von 3 Links auf eine falsche Adresse. Z.B. suche ich nach Gitarre und komme auf Pornoseiten oder Klingeltonseiten.

Vor ein paar Tagen hatte ich die Meldung bei Google "Es tut uns leid, dass Google gerade nicht funktioniert. Ein Team spezial gezüchteter Affen wird sich um ihr Problem kümmern!" Hört sich zwar erst mal lustig an, aber irgendwas stimmt da doch nicht!

Ich habe die Befürchtung, dass ich mir irgendwas eingefangen habe, aber laut Antivirenkit und Advanced Windows Care ist alles in Ordnung bei mir.

Ich habe das Problem allerdings erst seitdem ich den neuen Firefox habe, vielleicht liegt es auch daran. Komischerweise habe ich das Problem bloß bei Google und sonst nirgendwo.

Kann mir irgendwer helfen?
______________


Beitrag17.09.2008 um 21:34 (UTC)    
Titel:

ein virus nicht - aber adware könnte es sein - wenn auch ein lustiges Confused
mal nicht nur mit virenprogrammen scannen, sondern auch mit programmen, die nach adware suchen - könnte ein tracking cookie sein (nimm z.b.: adaware)
Beitrag18.09.2008 um 00:13 (UTC)    
Titel:

Advanced Windows Care sucht ja nach Adware - findet aber nix!

Ich meine, ich brauche Google ja nicht unbedingt, könnte ja auch auf andere Suchmaschine ausweichen. Für mich stellt sich eher die Frage, ob es einfach nur ein nerviges Problem bleibt, oder evtl. schädlich werden könnte, falls ich die Ursache nicht finde...
______________


Beitrag18.09.2008 um 12:24 (UTC)    
Titel:

Es kann sehr gut schädlich sein die Angelegenheit.

Lad dir Spybot S&D und Spyware Blaster, Advanced SystemCare findet nur die schlimmsten Spyware - Infektionen. Installiere beides update Spyware Blaster und Spybot und immunisiere (bei Spyware Blaster auch gleich danach immunisieren). Dann bitte mit Spybot scannen und alles beheben was er findet. Falls er was gefunden hat wieder melden mit Namen der Infektion.

PS: Tracking Cookies sind ein minimales Risiko und Advanced SystemCare spürt diese auch leicht auf und beseitigt sie bei jedem Cleanvorgang.

Ich glaube das es Spyware/Adware sehr wohl sein kann. Naja wir werden ja sehen.

http://www.saveyourpc.de.tl/Anti-Spyware.htm
findest du Spybot oben und weiter unten Spyware Blaster.

Liebe Grüße!!
John
______________
Every Problem has a solution! => www.saveyourpc.tk

The legend and the hope lives on ...

I am back!


Zuletzt bearbeitet von saveyourpc am 18.09.2008, 13:33, insgesamt 5-mal bearbeitet
Beitrag18.09.2008 um 13:24 (UTC)    
Titel:

Spyware Doctor ist auch kein schlechter tipp!
Beitrag18.09.2008 um 16:07 (UTC)    
Titel:

Ich hab Spybot laufen lassen und er hat folgendes gefunden:

Adrevolver (1)
Adviva (1)
Bluestreak (1)
BurstMedia (3)
CasaleMeida (6)
DoubleClick (3)
FastClick (2)
HitBox (3)
HitsLink (2)
MediaPlex (6)
Statcounter (26)
Tradedoubler (6)
Webtrends live (1)
Zedo (3)

Ich versuche das ganze jetzt zu beheben und zu immunisieren. Später lasse ich das andere Programm laufe und melde mich wieder!

LG
______________


Beitrag18.09.2008 um 16:37 (UTC)    
Titel:

kino-trailer hat Folgendes geschrieben:
Spyware Doctor ist auch kein schlechter tipp!


Ich habe aber viel negatives gehört von dem Spyware Doktor.
Ich habe den auch mal drauf gehabt und war nicht zufrieden.

Man sagt sogar das dass Programm selbst ein Virus ist.
______________


Klick mich
Beitrag18.09.2008 um 16:42 (UTC)    
Titel:

Spyware Doctor ist ungefährlich nur braucht es viel Arbeitsspeicher und findet nicht sehr viele gefährliche Infektionen. Deswegen bevorzuge ich Spyware Blaster + Spybot, aber wenn man stark infiziert ist kann man ruhig Spyware Doctor mit einbeziehen (aber danach sofort deinstallieren, denn SpywareBlaster + Spybot reicht als Schutz vollkommen aus und die Wächter von SpyDoc vollkommener Schwachsinn sind!)

Spyware Blaster brauchst du nur upzudaten indem du unten in der Mitte "Download Latest Protection Updates" => "Check for Updates" klickst und dann oben links "Protection Status" anklickst und dann ganz unten mittig "Enable All Protection". Das solltest du einmal wöchentlich machen. Spyware Blaster sucht übrigens nicht nach Spyware sondern dient nur zur Immunisierung/Vorbeugung und blockiert viele Arten von Spyware/Adware. Du könntest falls sowas mit Google weiterhin vorkommt dann mal Spyware Doctor ausprobieren, aber ich würde es danach sofort wieder deinstallieren da es ziemlich viel Arbeitsspeicher braucht und es kaum gefährliche Spyware aufspürt.

Also in Zukunft bleib bei:

* Spyware Blaster + Spybot + Advanced WindowsCare
Somit hast du : Anti Spyware + Performance

Falls das mit Google wieder passiert:
* Lade Spyware Doctor Starter Edition
* Installiere Spyware Doctor Starter Edition
* Update Spyware Doctor, Spybot und Spyware Blaster
* Scanne mit Spyware Doctor und Spybot
* Behebe alle gefundenen Probleme bei beiden Programmen
* Deinstalliere Spyware Doctor
* Fertig^^

PS: Schick mir jetzt noch (geht auch per PN) anschließend ein HijackThis Logfile, zur Sicherheit, wie das geht siehst du hier: http://saveyourpc.de.tl/HijackThis-_-richtige-Anwendung.htm

und wegen den vielen Funden^^ Ich glaube ich habe dir damals schon gesagt das Advanced SystemCare / WindowsCare nur als Performance Software dient und kein Ersatz für ein Anti Spyware Programm ist. Sieht man ja nun auch, aber macht ja nichts

Ich hoffe ich konnte dir helfen.

Liebe Grüße
John Wink
______________
Every Problem has a solution! => www.saveyourpc.tk

The legend and the hope lives on ...

I am back!


Zuletzt bearbeitet von saveyourpc am 18.09.2008, 17:52, insgesamt 7-mal bearbeitet
Beitrag18.09.2008 um 16:54 (UTC)    
Titel:

saveyourpc hat Folgendes geschrieben:
PS: Schick mir jetzt noch (geht auch per PN) anschließend ein HijackThis Logfile, zur Sicherheit, wie das geht siehst du hier: http://saveyourpc.de.tl/HijackThis-_-richtige-Anwendung.htm


Geht nicht! Ich bekomme immer die Meldung "Verbindung fehlgeschlagen" "obwohl die Webseite gültig erscheint.... blablabla..." Stimmt da jetzt wieder was bei mir nicht oder ist dein link irgendwie defekt?

Ich habe jetzt beide Programme laufen gelassen und alles behoben, aber das Problem besteht immer noch!

Wenn ich z.B. nach "Delfin" google dann erscheint links unten anstatt die Adresse 296.196.25.100 (immer eine andere Zahl) und dann in diesem Fall läuft es weiter über primosearch dann bridge.admarketplace dann search.mydeal.hero und dann lande ich bei fondsvermittlung24.

So in der Art läuft das immer, bloß dass ich dann mal auf einer Fondsseite lande, dann wieder auf einer Klingeltonseite und dann wieder auf einer Pornoseite.

Kann es sein, dass meine Startseite (google) gar nicht wirklich google ist sondern nur ein Abbild davon und ich dadurch die Probleme habe?

Sorry, aber ich kenne mich da wirklich nicht aus!

Danke für deine Hilfe!

Liebe Grüße
______________


Beitrag18.09.2008 um 16:59 (UTC)    
Titel:

Kann vielleicht ein Browser Hijacker sein, ich bräuchte unbedingt ein HijackThis Logfile um das rauszufinden.

http://www.trendsecure.com/portal/en-US/_download/HiJackThis.exe

Versuchs mit dem Link, HijackThis downzuloaden ...

und anschließend du hast die Wahl, a-squared Free oder Malwarebytes draufhauen und scannen, du scheinst dir was großes gefangen zu haben ...

http://download4.emsisoft.com/a2FreeSetup.exe
a-squared

http://www.besttechie.net/tools/mbam-setup.exe
Malware Bytes
______________
Every Problem has a solution! => www.saveyourpc.tk

The legend and the hope lives on ...

I am back!
Beitrag18.09.2008 um 17:01 (UTC)    
Titel:

Zitat:
Geht nicht! Ich bekomme immer die Meldung "Verbindung fehlgeschlagen" "obwohl die Webseite gültig erscheint.... blablabla..." Stimmt da jetzt wieder was bei mir nicht oder ist dein link irgendwie defekt?


Da fällt mir auf die schnelle was ein! Hosts Liste.
Ich glaub jemand oder ein Hijacker ändert deine Hosts-Datei, das ist eine Datei wo normalerweise Seiten gespeichert werden die vom Browser geblockt werden sollen. Drücke mal Start => Ausführen => und gib das ein: "notepad C:/Windows/System32/drivers/etc/hosts" und kopiere den Inhalt und schick ihn mir (per PN weil da vielleicht gefährliche externe Websites sind und nicht jeder draufklicken soll)

Sagt er genau bei meiner Website das die Seite nicht geladen werden kann obwohl die Webseite gültig erscheint oder bei Google?

Ist es diese Meldung: "Obwohl die Website gültig erscheint, konnte keine Verbindung aufgebaut werden.

* Könnte die Website temporär nicht verfügbar sein? Versuchen Sie es später nochmals.
* Können Sie auch andere Websites nicht aufrufen? Überprüfen Sie die Netzwerk-Konfiguration des Computers.
* Wird Ihr Computer oder Netzwerk durch eine Firewall oder einen Proxy geschützt? Falsche Einstellungen können den Web-Zugriff stören."

//EDIT: Sorry für Doppelpost!
______________
Every Problem has a solution! => www.saveyourpc.tk

The legend and the hope lives on ...

I am back!


Zuletzt bearbeitet von saveyourpc am 18.09.2008, 18:14, insgesamt 4-mal bearbeitet
Beitrag18.09.2008 um 20:20 (UTC)    
Titel:

Deine Seite selbst funktioniert, aber nicht der Link zum HijackThis Download. Die Meldung die du zitiert hast, ist genau die richtige.

Na ja und ich hab Angst mir jetzt woanders HijackThis zu holen und mir dann vielleicht noch was einzufangen.

Der PC spinnt gerade sowieso total. Vorhin bin ich stundenlang nicht ins Internet gekommen, da nicht mal mehr die Startseite geladen wurde und ich nichts anderes machen konnte.

Ich hab's auch schon mit Systemwiederherstellung versuchen wollen, aber das macht er nicht. Keine Ahnung warum.

Und vorhin als ich mich auf dem PC angemeldet habe, kam eine Meldung, dass das Anmelden nicht möglich wäre, da der Prozess schon von jemandem ausgeführt werden würde und ich solle den Administrator fragen, dabei bin ich doch der Administrator! Sorry, die genaue Meldung hab ich nicht mehr. Ich hab sie gespeichert, aber sie ist weg! Zumindest find ich sie nicht mehr!

Kennst du vielleicht eine andere sichere Quelle für HijackThis?
______________


Beitrag19.09.2008 um 12:56 (UTC)    
Titel:

remember-noah hat Folgendes geschrieben:
Deine Seite selbst funktioniert, aber nicht der Link zum HijackThis Download. Die Meldung die du zitiert hast, ist genau die richtige.

Na ja und ich hab Angst mir jetzt woanders HijackThis zu holen und mir dann vielleicht noch was einzufangen.

Der PC spinnt gerade sowieso total. Vorhin bin ich stundenlang nicht ins Internet gekommen, da nicht mal mehr die Startseite geladen wurde und ich nichts anderes machen konnte.

Ich hab's auch schon mit Systemwiederherstellung versuchen wollen, aber das macht er nicht. Keine Ahnung warum.

Und vorhin als ich mich auf dem PC angemeldet habe, kam eine Meldung, dass das Anmelden nicht möglich wäre, da der Prozess schon von jemandem ausgeführt werden würde und ich solle den Administrator fragen, dabei bin ich doch der Administrator! Sorry, die genaue Meldung hab ich nicht mehr. Ich hab sie gespeichert, aber sie ist weg! Zumindest find ich sie nicht mehr!

Kennst du vielleicht eine andere sichere Quelle für HijackThis?


Probier mal den Link hier:
http://www.chip.de/downloads/HijackThis_13011934.html

Bei Chip kann man sich eig sicher sein das da kein Virus mit drinn ist
Beitrag19.09.2008 um 12:58 (UTC)    
Titel:

Schon etwas blöd, der Link funktioniert nämlich ganz normal. Naja noch ein Downloadlink wäre ja Chip wie oben genannt

Dein PC wird gesteuert wie es aussieht, hast du eigentlich eine Firewall installiert?

Zitat:
Der PC spinnt gerade sowieso total. Vorhin bin ich stundenlang nicht ins Internet gekommen, da nicht mal mehr die Startseite geladen wurde und ich nichts anderes machen konnte.


Ouch, meine Vermutung von einem Hijacker werden immer deutlicher. ich fürchte über eine Formatierung kommen wir so leicht hier nicht weg. Solange ich nicht genauere Angaben über dein System (HijackThis Logfile) bekommen habe, kann ich dir leider nicht sagen wie du vorgehen sollst. Aber formatiere nicht voreilig, versuch dir HijackThis zu besorgen.

Zitat:
Und vorhin als ich mich auf dem PC angemeldet habe, kam eine Meldung, dass das Anmelden nicht möglich wäre, da der Prozess schon von jemandem ausgeführt werden würde und ich solle den Administrator fragen, dabei bin ich doch der Administrator! Sorry, die genaue Meldung hab ich nicht mehr. Ich hab sie gespeichert, aber sie ist weg! Zumindest find ich sie nicht mehr!


Geh mal Arbeitsplatz => Systemsteuerung => Benutzerkonten => schau ob da ein anderer Konto eingetragen ist, falls ja nenne ihn mir und lösche ihn. Normal sollte da nur (falls du keine eigenen konten hinzugefügt hast) dein Konto und Gast sein.

Außerdem ich werde dir gleich per PN eine Anleitung schicken, was du noch in Spybot und Advanced SystemCare machen sollst.

Es tut mir wirklich leid das ich dir ohne weitere Angaben nicht besser helfen kann.

PS: Passiert das mit dem Weiterleiten nur bei Firefox??
______________
Every Problem has a solution! => www.saveyourpc.tk

The legend and the hope lives on ...

I am back!


Zuletzt bearbeitet von saveyourpc am 19.09.2008, 14:13, insgesamt 6-mal bearbeitet
Beitrag19.09.2008 um 15:43 (UTC)    
Titel:

saveyourpc hat Folgendes geschrieben:
Dein PC wird gesteuert wie es aussieht, hast du eigentlich eine Firewall installiert?


Ja, habe ich.

Zitat:
Ouch, meine Vermutung von einem Hijacker werden immer deutlicher. ich fürchte über eine Formatierung kommen wir so leicht hier nicht weg. Solange ich nicht genauere Angaben über dein System (HijackThis Logfile) bekommen habe, kann ich dir leider nicht sagen wie du vorgehen sollst. Aber formatiere nicht voreilig, versuch dir HijackThis zu besorgen.


Ich hab dir das Logfile per PN zugeschickt.

Zitat:
Geh mal Arbeitsplatz => Systemsteuerung => Benutzerkonten => schau ob da ein anderer Konto eingetragen ist, falls ja nenne ihn mir und lösche ihn. Normal sollte da nur (falls du keine eigenen konten hinzugefügt hast) dein Konto und Gast sein.


Bei uns sind gerade neben dem Administratorenkonto noch 7 Konten angelegt wegen den ganzen Leuten hier. Aber es war kein unbekanntes Konto mit dabei.

Zitat:
PS: Passiert das mit dem Weiterleiten nur bei Firefox??


Nein, auch mit dem Internet-Explorer. Aber wie gesagt bloß bei Google.

Weißt du zufällig woran es liegen kann, dass ich keine Systemwiederherstellung machen kann? Er meldet nix, aber ich kann tausend mal auf den Button klicken, er fängt einfach nicht an.

Danke!

Liebe Grüße
______________


Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de