Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag19.09.2008 um 08:43 (UTC)    
Titel: Grafik einfügen in "Galerie" nicht möglich?

Liebe Mitglieder,

ich habe eine Frage zu den "Extras": In meinen Extras Gästebuch, Kontaktformular und Links habe ich jeweils eine kleine Grafik eingefügt. Im Extra "Gästebuch" ist das jedoch nicht möglich, obwohl ich einfach nur den Code von z. B. dem Gästebuch in "Erklärungstext auf der Übersichtsseite" kopiert habe. Aber hier wird dann anstelle von der Grafik und meinem Text der Code angezeigt.

Ist das ein Fehler in der Galerie oder ist das Absicht oder muß ich einen anderen Code eingeben als z. B. den hier (Kopiersperre, Bild, Text):

<script language=JavaScript>
var message="";
function clickIE() {if (document.all) {(message);return false;}}
function clickNS(e) {if
(document.layers||(document.getElementById&&!document.all)) {
if (e.which==2||e.which==3) {(message);return false;}}}
if (document.layers)
{document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickNS;}
else{document.onmouseup=clickNS;document.oncontextmenu=clickIE;}
</script>
</span><br />
<p align="left"><img class="" height="52" alt="" hspace="10" width="85" align="left" vspace="" src="http://img.webme.com/pic/t/t-hofmann/pawgalery.gif" /><br/>
<font face="Verdana" color="#003366" size="2"><em><font color="#333333">Hier geht's zu meinen Fotos / my pictures.</font></em></font><br />

Wie bekomme ich in Extra Galerie auch ein Bildchen vor den Text (wie bei den anderen Extras)?

Danke vorab für die Hilfe und viele Grüße
______________
Tanja

Beitrag19.09.2008 um 19:43 (UTC)    
Titel:

Was kommt den für ein Fehler?

Oft kommt auch einfach nur ein Fehler bei unerlaubten Zeichen im Dateinamen oder einem falschen Format.

Liebe Grüße
Jan
Beitrag19.09.2008 um 21:27 (UTC)    
Titel:

Wie schon beschrieben: Es steht der gesamte Code drin. Ich habe es jetzt mal so gelassen, kannst ja mal schaun. Ist exakt der gleiche Code wie im Gästebuch oder Links oder Kontakt...

Liebe Grüße
______________
Tanja

Beitrag19.09.2008 um 21:41 (UTC)    
Titel:

Also wenn ich das jetzt richtig gesehen habe hast du die script tags vergessen! und auch lediglich den halben code von oben eingegeben!
______________
[IMG]http://up.li.ru/?id=375079;sss.gif[/IMG]


Zuletzt bearbeitet von h2o-pmjf am 19.09.2008, 22:44, insgesamt einmal bearbeitet
Beitrag20.09.2008 um 08:19 (UTC)    
Titel:

Hmm, in meinem Gästebuch sieht es so aus und funktioniert....

<script language=JavaScript>
var message="";
function clickIE() {if (document.all) {(message);return false;}}
function clickNS(e) {if
(document.layers||(document.getElementById&&!document.all)) {
if (e.which==2||e.which==3) {(message);return false;}}}
if (document.layers)
{document.captureEvents(Event.MOUSEDOWN);document.onmousedown=clickNS;}
else{document.onmouseup=clickNS;document.oncontextmenu=clickIE;}
</script>
</span><br />
<p align="left"><img class="" height="52" alt="" hspace="10" width="85" align="left" vspace="" src="http://img.webme.com/pic/t/t-hofmann/pawscroll2.gif" /><br/>
<font face="Verdana" color="#003366" size="2"><em><font color="#333333">Es wäre schön, wenn ihr mir eine Nachricht hinterlaßt.<br />
It would be nice if you leave a pawprint here.</font></em></font><br />

Ist der gleiche Code. Wenn Du mir sagen könntest, was für script tags Du meinst und wo die hingehören, wäre mir schon sehr geholfen (bin damit noch nicht so fit...)

Danke und viele Grüße
______________
Tanja

Beitrag20.09.2008 um 08:44 (UTC)    
Titel:

in deinem GB schon aber in der Gallery nicht!
______________
[IMG]http://up.li.ru/?id=375079;sss.gif[/IMG]
Beitrag20.09.2008 um 08:47 (UTC)    
Titel:

Und was muß ich dann eintragen, damit es funktioniert?

Danke!
______________
Tanja

Beitrag20.09.2008 um 08:51 (UTC)    
Titel:

ja das was auch im GB eingetragen hast! hab ja schon geschrieben du hast die script tags vergessen, und auch nur die hälfte kopiert!
______________
[IMG]http://up.li.ru/?id=375079;sss.gif[/IMG]


Zuletzt bearbeitet von h2o-pmjf am 20.09.2008, 09:52, insgesamt einmal bearbeitet
Beitrag20.09.2008 um 09:18 (UTC)    
Titel:

Jetzt weiß ich, was Du meinst:

Das einzige, was auf der Galerie-Seite zu sehen ist, ist ein Teil der Rechtsklicksperre. Auch die Bild-Url und der Text sind nicht zu sehen.

Sobald ich die Rechtsklicksperre rausnehme und nur das Bild und Text einfüge, habe ich folgenden Code:

</span><br />
<p align="left"><img class="" height="52" alt="" hspace="10" width="85" align="left" vspace="" src="http://img.webme.com/pic/t/t-hofmann/pawgalery.gif" /><br/>
<font face="Verdana" color="#333333" size="2"><em><font color="#333333">Hier geht es zu meinen Bildern / my pictures</font></em></font><br />

Jetzt wird zwar der Text richtig angezeigt, das Bild aber gar nicht.

Warum?
______________
Tanja

Beitrag20.09.2008 um 09:27 (UTC)    
Titel:

warum kann ich dir auch nicht beantworten hab aber festgestellt das sich in der gallery tatsächlich keine grafiken einfügen lassen! ach übrigens hab ich vorhin überlesen:
script tag ist das
<script language="javascript"></script> das hast vergessen in der gallery einzugeben daher wurde der code angezeigt! nützt allerdings jetzt auch nichts mehr!
______________
[IMG]http://up.li.ru/?id=375079;sss.gif[/IMG]


Zuletzt bearbeitet von h2o-pmjf am 20.09.2008, 10:31, insgesamt einmal bearbeitet
Beitrag20.09.2008 um 10:03 (UTC)    
Titel:

Danke für die Antworten!

Sieht dann wohl so aus, als wäre es vielleicht ein Bug? Übrigens: Auch die Script tags waren eingefügt, aber ebenfalls auf der Galerie-Seite nicht sichtbar, habe ich nochmals überprüft... Ist schon komisch, aber ich kann auch ohne Grafik leben, obwohl es natürlich schön gewesen wäre.

Vielen Dank nochmal für die Hilfe und viele Grüße
______________
Tanja

Beitrag20.09.2008 um 10:06 (UTC)    
Titel:

aalso als ich gesternnachgeschaut habe stand in deinem quelltext nur das was auch auf der seite angezeigt wurde, also ohne script, deshalb hab ich ja zuerst gedacht es liegt daran, aber dem ist wohl nicht so. ist ja aber jetzt auch egal.
lg lana
______________
[IMG]http://up.li.ru/?id=375079;sss.gif[/IMG]
Beitrag20.09.2008 um 10:26 (UTC)    
Titel:

Ich habe hier

http://www.homepage-baukasten.de/forum/viewtopic.php?t=67341

etwas gefunden bezüglich der Extras. Vielleicht liegt es ja daran.

Viele Grüße
______________
Tanja

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de