Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag12.11.2008 um 20:40 (UTC)    
Titel: Probleme Seiteninhalte/Bildergalerie

Hey -
hab zwar nach ähnlichem Thema gesucht, aber nichts gefunden...
Hab zwei Probleme:
Plötzlich sind Seiteninhalte vertauscht bzw ganz verschwunden !? Betrifft 'nur' Unterseiten...
Zweitens: wenn ich die Bildergalerie (ist bei mir ebenfalls eine Unterseite) bearbeite rutscht sie immer zu den Hauptseiten.

Mach ich den Fehler? Schnelle AW wäre nett,
Grüße.


Zuletzt bearbeitet von auf-der-ecke am 12.11.2008, 21:43, insgesamt einmal bearbeitet
Beitrag12.11.2008 um 20:47 (UTC)    
Titel:

wo rutscht was zu den hauptseiten? für eine unterseite reagiert sie normal.

versuch es mal genauer zu erklären. so kann ich nichts aussergewöhnliches feststellen.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag12.11.2008 um 20:55 (UTC)    
Titel:

Das Problem tritt nur auf, wenn ich neue Bilder/Alben einfüge dh jedesmal wenn etwas an der Bildergalerie bearbeitet wird (und sei es nur ein neuer Bildtitel) muss ich sie neu als Unterseite von ... speichern, weil sie nach der Bearbeitung als Hauptseite auftritt, hm - war das verständlich?
Beitrag12.11.2008 um 21:08 (UTC)    
Titel:

ja, war es. bin allerdings überfragt. ist das problem neu oder war das schon vorher?

versuch es mal so: mach die galerie als versteckte seite aber allen usern anzeigen lassen (forensuche versteckte seiten) und nimm den link des gästebuches als externen link für die unterseite.

schwer zu erklären,

Zitat:
versteckte seiten aktivieren. und nur für eingeloggte user anzeigen. jetzt eine unterseite von dort erstellen und alle user anzeigen lassen.


sollte das nicht gehen, musst du es wieder ändern. das sollte kein problem für dich darstellen.

hast du den galerienamen auch geändert (grosse gextras>>galerie>>name der galerie und speichern)? nicht das du jedesmal die galerie neu aktivierst?

eventuell ist es auch ein bug. dann müstest du unten im impressum den support anmailen.

gruss gringo

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de