Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag30.12.2008 um 13:24 (UTC)    
Titel: Frage wegen Coolmenü

Ich habe gerade ein Coolmenü gemacht!
Ich hab es eigentlich schon fertig!
Und als ich es ausbropieren wollte gehen die Menüpunkte nicht!
Kann mir einer sagen warum?
Hier ist der Code:


Zitat:
<style type="text/css" media="screen">
<!--
body
{
font-family: Arial, sans-serif;
font-size: 11px;
overflow: auto;
padding: 13px;
margin: 0px;
}

ul, li
{
list-style-type: none;
padding: 0px;
margin: 0px;
}

div.menu
{
position: absolute;
z-index: 3;
top: 153px;
left: 50%;
margin-left:-290px;
width: 100%;
}

.menu li
{
width: 200px;
float: left;
}

.menu a
{
border: 1px solid #F2F2F2;
background-image:url (http://img2.myimg.de/ContentTop4df8e.png);
padding-top: 9px;
text-decoration: none;
text-align: center;
font-weight: bold;
cursor: pointer;
margin: 0px 10px;
display: block;
height: 25px;
color: #FFFFFF;
}

.menu a:hover
{
background-image:url (http://img2.myimg.de/Button833b6.png);
}

#smenu1, #smenu2, #smenu3
{
font-size: 13px;
display: none;
width: 200px;
float: left;
}

#smenu1 a, #smenu2 a, #smenu3 a
{
font-size: 13px;
font-weight: bold;
padding-top: 9px;
border-top: 0px;
cursor: pointer;
}
//-->

</style>

<script type="text/javascript">
<!--
function montre(id)
{
with (document)
{
if (getElementById)
getElementById(id).style.display = 'block';
else if (all)
all[id].style.display = 'block';
else
layers[id].display = 'block';
}
}

function cache(id)
{
with (document)
{
if (getElementById)
getElementById(id).style.display = 'none';
else if (all)
all[id].style.display = 'none';
else
layers[id].display = 'none';
}
}
//-->
</script>

<div class="menu">
<li><a href="javascript:void(0);" onmouseover="montre('smenu1');" onmouseout="cache('smenu1');">Service </a>
<ul id="smenu1" onmouseover="montre('smenu1');" onmouseout="cache('smenu1');">
<li><a href="http://www.more-fun-at.de.tl/Blue-Water.htm " target="_self">Blue Water</a></li>
<li><a href="http://www.more-fun-at.de.tl/Yellow-King.htm " target="_self">Yellow King </a></li>
<li><a href="http://www.more-fun-at.de.tl/Dark-Blue%26Green.htm " target="_self">Dark Blue&Green</a></li>
<li><a href="http://www.more-fun-at.de.tl/Dark-Color-h-s.htm " target="_self">Dark Color’s</a></li>
<li><a href="http://www.more-fun-at.de.tl/Servie4you.htm " target="_self">Service4you</a></li>
</ul>
</li>

<li><a href="javascript:void(0);" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">Generatoren&Fragen </a>
<ul id="smenu2" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">
<li><a href="http://www.more-fun-at.de.tl/CSS_Generator.htm " target="_self">CSS-Generator</a></li>
<li><a href="http://www.more-fun-at.de.tl/Boxengenerator.htm " target="_self">Boxen-Generator</a></li>
<li><a href="http://design-creator.pro-hp.de/ " target="_self">Iceblue-Generator</a></li>
<li><a href="http://www.more-fun-at.de.tl/Ihr-habt-Fragen-f-.htm " target="_self">Ihr habt Fragen?</a></li>
</ul>
</li>

<li><a href="javascript:void(0);" onmouseover="montre('smenu3');" onmouseout="cache('smenu3');">Sonstiges </a>
<ul id="smenu3" onmouseover="montre('smenu3');" onmouseout="cache('smenu3');">
<li><a href="http://www.more-fun-at.de.tl/Chat.htm " target="_self">Chat</a></li>
<li><a href="http://www.more-fun-at.de.tl/Werbung.htm " target="_self">Werbung</a></li>
<li><a href="http://www.more-fun-at.de.tl/Impressum.htm " target="_self">Impressum</a></li>
<li><a href="http://your-designs.foren-city.de/ " target="_self">Forum</a></li>
<li><a href="http://www.more-fun-at.de.tl/Impressum.htm " target="_self">Iceblue-Buttons</a></li>
<li><a href="http://www.more-fun-at.de.tl/Codes.htm " target="_self">Codes</a></li>
</ul>
</li>
</ul>
</div>



Geht auf meine Homepage und seht es:
http://www.more-fun-at.de.tl/


Bitte den anderen Thread löschen!
Ich habe in dden falschen Bereich geschrieben!
http://www.homepage-baukasten.de/forum/viewtopic.php?t=84356


Zuletzt bearbeitet von more-fun-at am 30.12.2008, 14:35, insgesamt einmal bearbeitet
Beitrag30.12.2008 um 13:47 (UTC)    
Titel:

Kann mir den keiner helfen Crying or Very sad
Beitrag30.12.2008 um 13:52 (UTC)    
Titel:

die gehen doch

oder meinst du die transparenz?
Beitrag30.12.2008 um 13:55 (UTC)    
Titel:

Also wenn ich jetzt zum Beispiel auf Sonstiges gehe erscheinen dann die Kategorien!
Aber wenn ich versuche auf eine zu gehen funktioniert das nicht!
Beitrag30.12.2008 um 13:56 (UTC)    
Titel:

bei mir geht es.
Beitrag30.12.2008 um 13:57 (UTC)    
Titel:

Am Bowser könnte es liegen aber das bezweifle ich
Beitrag30.12.2008 um 13:58 (UTC)    
Titel:

welchen verwendest du denn?
Beitrag30.12.2008 um 13:59 (UTC)    
Titel:

IE7
Beitrag30.12.2008 um 14:00 (UTC)    
Titel:

versuch es mal mit firefox.

mit FF3 sollte es gehen.
Beitrag30.12.2008 um 14:01 (UTC)    
Titel:

Hörtsich jetzt zwar dumm an aber ich habe nur IE7 Embarassed
Beitrag30.12.2008 um 14:02 (UTC)    
Titel:

FF3 kannst du auf mozilla.org runterladen.
Beitrag30.12.2008 um 14:04 (UTC)    
Titel:

Ich weis
Beitrag30.12.2008 um 14:05 (UTC)    
Titel:

hast du eigentlich ein hover-effekt beim cool-menü eingebaut?

denn bei mir wird keiner angezeigt.
die unterpunkte sind transparent.


Zuletzt bearbeitet von freewebbuttons am 30.12.2008, 15:05, insgesamt einmal bearbeitet
Beitrag30.12.2008 um 14:07 (UTC)    
Titel:

Zitat:
.menu a:hover
{
background-image:url (http://img2.myimg.de/Button833b6.png);
}


meinst du das?
Bei mir ist es auch transparent


Zuletzt bearbeitet von more-fun-at am 30.12.2008, 15:11, insgesamt einmal bearbeitet
Beitrag30.12.2008 um 14:11 (UTC)    
Titel:

mach mal die leertaste zwischen url und ( weg
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de