Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag07.01.2009 um 02:50 (UTC)    
Titel: Bekomme keinen Header ins CSS

Hallo ich habe aktuell auf meiner testpage ( www.csstestpage.de.tl )

das Testdesing 2 hier ausm Forum drauf und versuche mich dran es umzubauen !

Aber egal welche url ich eingebe beim header es wird keiner angezeigt mach ich was falsch ??

Gerne nehm ich auch Desings an die ich verwenden darf . Das auf meine reigentlichen Seite ( www.sascha-ist-online.de.tl ) sagt mir irgendwie nimmer zu !


Thx

Sascha


Zuletzt bearbeitet von csstestpage am 07.01.2009, 03:53, insgesamt einmal bearbeitet
Beitrag07.01.2009 um 04:22 (UTC)    
Titel:

Hey!

Ich versuch dir mal wegen deinem Header zu helfen. Leider hast du da jetzt den Text drin stehen, anstatt einer Bildadresse, sonst hätte ich schauen können, ob du da vielleicht einen Fehler drin hattest...

Momentan hast du ja folgendes da stehen:
<div id="Header_oben">Bekomme ums verrecken keinen header hier rein wer helfen kann bitte ins GB posten</div>

Hast du es schon mal so probiert?
<div id="Header_oben"><img src="deineheaderadresse" /></div>

Falls es so nicht geht, poste bitte mal deinen Code, wenn du nochmal versucht hast einen Header einzufügen und es wieder nicht geklappt hat, damit wir dann sehen können, woran es liegt!

Gruß Kathrin
______________
Beitrag07.01.2009 um 16:09 (UTC)    
Titel:

Hallo !!

Hab deinen Tipp nun angewendet das Ergebniss siehst du aktuell auf der Page !! Was mich stutzig macht ist das die Grafik die genauen Mase des Headers 900 * 60 px hat aber dennoch mit Rand erscheint !

wenn du den genauen Code haben willst den findest du hier ( http://www.homepage-baukasten.de/forum/viewtopic.php?t=62368 ))

es ist das mittlere Desing ! und wenn ich die aktuelle Bild Url von oben unten bei
#Header_oben {
color: #333;
width: 900px;
height: 60px;
float: left;
padding: 10px;
border: 1px solid #80807F;
margin: 10px 0px 0px 0px;
background-image: url(*************************************);
background: #FDC600;}

einfüge tut sich nichts !


MFG

Sascha

P.S. wenn ich nur ideen hätte wie ich mein aktuelles Desing pinpen könnte!?!? mal sehen das ganze evtl mal aufblasen
Beitrag07.01.2009 um 18:50 (UTC)    
Titel:

csstestpage hat Folgendes geschrieben:

#Header_oben {
color: #333;
width: 900px;
height: 60px;
float: left;
padding: 10px;
border: 0px solid #80807F;
margin: 10px 0px 0px 0px;
background-image: url(*************************************);
background: #FDC600;}


Hallo!

Veränder mal bei Border die Zahl auf 0. Das muss daran liegen, denn der Farbcode #80807F ist die Farbe von deiner Headerumrandung. Allerdings frage ich mich, warum das so ein fetter Rand ist, weil der bei 1px eigentlich viel dünner sein müsste.

Ist dein Header eigentlich absichtlich so schmal oder wird der ein Stück zusammengequetscht?

Was du auch noch probieren könntest, so hab ich das bei mir gemacht, auch wenn der Mond nicht wirklich wirklich mein Header ist, aber ich habe halt das Header-Feld dafür benutzt...

ich habe bei background-image nichts eingegeben und wie oben schon erwähnt das hier bei Text über dem Design ganz unten eingefügt.

<div id="Header_oben"><img src="deineheaderadresse" heigth="60" width="900" /></div>


Kannst dich ja nochmal melden, falls es nicht klappen sollte.

Gruß Kathrin
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de