Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag04.10.2006 um 18:07 (UTC)    
Titel: wie kann ich die buttons in der Navigation verändern??

hey Leute!
ich habe da ein problem!
könnt ihr mir sagen, wie man die buttons in der navigation verändern kann???! z.B wenn man über die herfährt. das sie anfangen zu blinken oder die buttons durch eigen buttons ersetzen könnte...also selbst ertsellte!!! es wäre echt nett!!!!
Vielen dank im Vorraus!!!
LG Dimitri!!!!
________________________________________

www.dima-russia.de.tl
Beitrag04.10.2006 um 18:52 (UTC)    
Titel:

Guck mal auf meiner Seite da habe ich meine Button verändert. wenn du Bilder einsetzen willst, musst du einfach anstatt des Names der Seite, einfach den HTML-Code eingeben, als den:
Code:
<img src="URL des Bildes" border="0"
Wichtig ist den Code so einzufügen
______________
[color=red:ac077f9a56]Gruß domi89[/color:ac077f9a56]

Beitrag04.10.2006 um 22:32 (UTC)    
Titel:

Kann es sein, das ich durch Zufall deine ganze Navileiste abgeschossen habe?

Wenn ja, sorry, dann war das nicht meine Absicht.
______________
[img:efb853e4ec]http://i56.photobucket.com/albums/g174/destinationkho/banner117.jpg[/img:efb853e4ec]
Beitrag05.10.2006 um 10:31 (UTC)    
Titel: Button in der Navi

schau mal bitte auf meine Seite da hab ich mal versucht ein Button in der Navi geändert.

wie bekomm ich die Zeichen davor weg, das das Button schön mittig sitzt?

besten Dank im vorraus
Beitrag05.10.2006 um 11:36 (UTC)    
Titel:

hey danke leute bei mir funktioniert es super!!! Cool
leute einfach den button irgendwo hoch laden z.B bei http://tinypic.com/!!
dann fügst du diesen code ein

Code:
<img src="URL des Bildes" border="0"

dann müsst de das funken!
 :wink:
Beitrag05.10.2006 um 11:51 (UTC)    
Titel:

dima-russia

das sieht wirklich klasse aus und passt gut zu Deiner Seite Wink
______________
Fragen bitte an http://find-templates.de.tl
Beitrag05.10.2006 um 12:33 (UTC)    
Titel: Button in der Navi

Ja aber es ist davor noch ">
das muss man doch weg bekommen, ich hab den Link genau so verwendet.

Schaut doch mal auf meine Seite da seht Ihr was ich mein.

Bitte helft mir mal
Beitrag05.10.2006 um 12:53 (UTC)    
Titel: Button in der Navi

Hab folgenden Code eingefügt:

<img src="http://www.homepage-baukasten.de/pic/dannyprager_mynewbanner.jpg " border="0"
Beitrag05.10.2006 um 13:20 (UTC)    
Titel:

bmw-freunde-nf hat Folgendes geschrieben:
dima-russia

das sieht wirklich klasse aus und passt gut zu Deiner Seite Wink


danke!! Exclamation
habe mich bemüht Smile
Beitrag05.10.2006 um 13:24 (UTC)    
Titel: Re: Button in der Navi

dannyprager hat Folgendes geschrieben:
Hab folgenden Code eingefügt:

<img src="http://www.homepage-baukasten.de/pic/dannyprager_mynewbanner.jpg " border="0"

das ist weil du diese bild bei homepage-baukasten hochgeladen hast glaube ich......also so war das bei mir auch!!als ich das bei bau kasten hochgeladen habe!
du musst das bei http://tinypic.com/ hochladen und den 2 link ohne [img] da einfügen!!! probier es mal!!! Exclamation
Beitrag05.10.2006 um 14:52 (UTC)    
Titel:

Könnte bei mir bitte mal jemand schauen, warum ich vor dem Button " class="menu"> stehen habe?
Habe den Code so einkopiert, wie es hier beschrieben war und habe lediglich meine Grafikadresse eingefügt. Confused

Danke für Eure Hilfe!

Greets
Markus
Beitrag05.10.2006 um 15:39 (UTC)    
Titel:

ja, der Vorgänger hatte auch diesen code kopiert..... und hatte auch ein ">" in der Navi stehn.

Also... korrekt kopieren den Code hier!
Beim einfügen der Bilder-URL keine Leerzeichen verursachen:

<img src=http://www.Deine Bild-URL.jpg /img>

Und bei Dir : das <B> rausnehmen am Anfang !!
______________
Fragen bitte an http://find-templates.de.tl
Beitrag05.10.2006 um 15:46 (UTC)    
Titel:

Das hat ja super geklappt! Nur kriege ich mit border"0" den Rand nicht weg? Embarassed

Außerdem; wie muß ich den Button denn jetzt "verlinken", damit der Seitenaufruf darüber auch wieder funktioniert? Embarassed Habe da leider nen Filmriss Über den Editor ist es ja kein Problem, aber wie lautet denn der Code hierfür?
Beitrag05.10.2006 um 15:54 (UTC)    
Titel:

Du gibst doch den Bilder-Code als Seiten-Titel ein.
Das Bild wird dann in der Navigation angezeigt.
Du musst dieses nicht verlinken Wink

Ich denke, es liegt bei dir an der Grösse des Bildes Wink

Bei mir wurde meine Seite nach einfügen eines Bildes auch nicht mehr geöffnet.
Bei mir reagiert dann witzigerweise der Popup-Blocker und unterdrückt den Seiten-Aufruf Wink
______________
Fragen bitte an http://find-templates.de.tl
Beitrag05.10.2006 um 16:00 (UTC)    
Titel:

Habe den Button jetzt um einiges verkleinert, und trotzdem läßt sich die Seite nicht mehr laden! Ich glaube, ich verzichte auf die doofen Buttons Confused

Greets
Markus
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de