Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.02.2009 um 20:14 (UTC)    
Titel: Hilfe Bilder der rechten box IP

Hallo ich habe ein großes Problem
aber nur im Internet Explorer und zwar werden da meine Bilder in der rechten Box nach links verschoben statt untereinander, im Firefox geht es ohne Probleme hier mal mein Code der ich in der 1. Rechte Box habe.
Währe Dankbar wen jemand mal schauen könnte
Danke!

<a href="http://img.webme.com/pic/h/happy-hopp/disco-dropnbounce_1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/disco2.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/heroes_gardenslide_2.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/heroes.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/seaworld_funrun_1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/seaworld2.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/jungle_bounceslide1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/jungle.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/rockstaradultbouncer2.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/rockstar3.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/princess_box_5.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/princess.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/ballon.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/1.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/06112008041.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/superslideklein.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/pa13000313102008mmm0010.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/bahnklein.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/image1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/image2klein.jpg" border="0"></a><a href="http://img.webme.com/pic/h/happy-hopp/fussballfeld.jpg" class="thickbox"><img src="//img.webme.com/pic/h/happy-hopp/fussballfeldklein.jpg" border="0"></a>

<style type="text/css">
<!--

td.shouty{background-image:url(url);}
-->
</style>
______________


Zuletzt bearbeitet von happy-hopp am 07.02.2009, 15:07, insgesamt 2-mal bearbeitet
Beitrag08.02.2009 um 19:04 (UTC)    
Titel:

Hallo

es fehlt im Code nur der Zeilen-Umbruch, also nach jedem Bild ein <br />
Dann werden die Bilder untereinander angezeigt .

Soll zwischen jedem Bild noch eine Leerzeile Abstand ?
Dann füge nach jedem Bild 2 mal das <br /> 2 mal ein . Also <br /><br />

Sollen die Bilder auch noch mittig in der rechten Box ?
Schreibe vor allen Codes ein <center> . Und zum Schluss ein </center>

Dann sieht es so aus und übersichtlicher :
Zitat:

<center>
<a href="http://img.webme.com/pic/h/happy-hopp/disco-dropnbounce_1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/disco2.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/heroes_gardenslide_2.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/heroes.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/seaworld_funrun_1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/seaworld2.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/jungle_bounceslide1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/jungle.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/rockstaradultbouncer2.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/rockstar3.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/princess_box_5.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/princess.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/ballon.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/1.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/06112008041.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/superslideklein.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/pa13000313102008mmm0010.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/bahnklein.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/image1.jpg" class="thickbox"><img src="http://img.webme.com/pic/h/happy-hopp/image2klein.jpg" border="0"></a>
<br /><br />
<a href="http://img.webme.com/pic/h/happy-hopp/fussballfeld.jpg" class="thickbox"><img src="//img.webme.com/pic/h/happy-hopp/fussballfeldklein.jpg" border="0"></a>
</center>


Gruß Wolle


Zuletzt bearbeitet von bmw-freunde-nf am 08.02.2009, 20:11, insgesamt 3-mal bearbeitet
Beitrag09.02.2009 um 10:08 (UTC)    
Titel:

oh,der Code schaut schon mal besser aus wie meiner!
Ich habe zwar was gebastelt werde das aber gleich probieren.
Ich hätte noch ein Problem und zwar wenn ich oder andere auf die Seite gehen ist alles erst dunkelgrau ,dann kommt erst die Hintergrundgrafik,an was könnte das liegen?
Danke dir schon mal für deine Hilfe Very Happy
______________
Beitrag09.02.2009 um 13:52 (UTC)    
Titel:

Gern geschehen Very Happy

Und das mit dem Hintergrund-Bild liegt nur an der Größe des Bilds (Megabyte-Zahl) .
Bilder / Grafiken die über 1 MB groß sind, können Ladezeiten verursachen .
Bei dem einen lädt das Bild sofort , bei anderen braucht es ein paar Sekunden.
Der Browser lädt alle Elemente der Reihe nach . Nicht alles zur gleichen Zeit.

Das laden hängt u.a. auch davon ab , wie voll der Ordner "temp" bzw. "Cache" auf deinem PC ist .
Dein PC speichert ja jede besuchte Seite auf dem PC ab . Mit allen Grafiken !
Besucht man die Seite später wieder, lädt dein PC die Seite NICHT aktuell aus dem Web hoch,
sondern die gespeicherte Seite aus dem Cache heraus . Weil das für deinen PC schneller geht .

Mit der Zeit sammelt sich aber im Ordner "temp" eine ganze Menge Dateimüll besuchter Seiten an.
Der Rechner wird langsamer . Bilder laden dauert länger .
Eines Tages wird der Rechner einige Seiten nicht mehr ganz anzeigen können.
Weil er zugemüllt ist .

LÖSUNG :

- regelmässig den "Cache" leeren im Browser
- regelmssig den Ordner "temp" leeren

Ordner "temp" kannst du so leeren :

- schliesse zuerst alle Browser-Fenster
- beende ICQ / msn / bzw. alle Programme die laufen
- klicke unten bei dir auf "Start"
- klicke auf "ausführen"
- gebe dann ein : %temp%
- es öffnet sich der Ordner %temp%
- ALLES was du siehst , ist Dateimüll besuchter Seiten
- bzw Dateimüll von messenger oder installierter Software
- NICHTS davon benötigt der Rechner
- Du kannst auch NICHTS davon öffnen !!
- weils keine Dateien sind, die zum Betriebssystem gehören
- Du kannst ALLES darin gefahrlos löschen

Ich denke, das half dir weiter Very Happy

Gruß Wolle


Zuletzt bearbeitet von bmw-freunde-nf am 09.02.2009, 14:53, insgesamt einmal bearbeitet
Beitrag09.02.2009 um 15:16 (UTC)    
Titel:

Danke für den Tipp
habe gerade mal gelehrt!Cool


Ich war gerade auf deiner Seite könntest du mir verraten wie das Gästebuch mit Foto einfügen Funktioniert bzw. wo man so ein GB herbekommt?
Ich hoffe ich bin nicht zu unverschämt Embarassed
Ich habe noch 1000 Probleme...........lol
z.b Funktioniert bei mir kein Code für ein GIF unter der Navi ich habe schon das ganze Forum Durchsucht aber es geht kein Code bei mir vielleicht könntest du mir da auch noch weiter helfen?
Vielen Lieben Dank für deine Super Hilfe
Hast ein Super Lob Verdient!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
LG
______________
Beitrag09.02.2009 um 16:28 (UTC)    
Titel:

Hallo,

Das Gästebuch bei mir ist von www.flf-book.de

Und zu Deiner Frage : GIF-Bild unter Navi einfügen
- entweder die Klasse heraussuchen, die das Feld unter der Navi hat
- das GIF Bild im Baukasten hochladen
- animiertes GIF ? Dann Haken raus im Feld "Bild verkleinern"
- das GIF-Bild muss die Größe haben, die das Original-Feld unter der Navi auch hat

ODER ABER :
- ein neues Feld erstellen
- die Klasse dafür kannst du dir ausdenken
- nennen wir das neue Feld z.B. #mein_Feld
- dieses Feld platzieren wir unter die Navi
- mit "top" bestimmen wir den Abstand von oben (je Höher die Zahl, desto tiefer das Feld)
- mit "margin-left" bestimmen die den Abstand zur linken Seite (je niedriger die Minuszahl, desto weiter Rechts landet das Feld)
- mit width bestimmen wir die Breite des Feldes (Bild-Breite)

Füge diesen Code als letzte Klasse in deine bestehenden CSS-Codes mit ein:
Zitat:

<style type="text/css">
<!--
#mein_Feld {
position: absolute;
left: 50%;
top: 300px;
margin-left: -480px;
width:180px;
background-color:transparent;
border: 1px solid #000000;}
-->
</style>


Noch kannst du das neue Feld NICHT im Design sehen !
Diese Klassen haben wir ja frei erfunden. Sehen können wir das Feld erst,
wenn wir diesen Teil auch im Feld "Text über Design" einfügen:
Füge es als letztes ein im Feld "Text über Design" :
Zitat:

<div id="mein_Feld"> Hier das GIF-Bild einfügen mit : <img src="BILD-URL" /> </div>


Gruß Wolle


Zuletzt bearbeitet von bmw-freunde-nf am 09.02.2009, 17:34, insgesamt 6-mal bearbeitet
Beitrag09.02.2009 um 20:01 (UTC)    
Titel:

Funktioniert alles Perfekt!
Vielen Dank
Laughing Laughing
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de