Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag16.06.2006 um 20:07 (UTC)    
Titel: Video-HTML-Code

Ich weiß das es schon viele Fragen und Antworten dazu gibt und ich hab ehrlich alles durch gelesen.

Also Problem:
Ich hab mich bei Youtube angemeldet, und habe einen Code(Code:<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/agNOkijwGmU"></param><embed src="http://www.youtube.com/v/agNOkijwGmU" type="application/x-shockwave-flash" width="600" height="350"></embed></object>)

Ich hab auch das Thema gefunden wo drin steht was man machen muss.Also:Das vor den Code:<script type="text/javascript">
<!--
var win = null;
function NewWindow(mypage,myname,w,h,scroll){
LeftPosition = (screen.width) ? (screen.width-w)/2 : 0;
TopPosition = (screen.height) ? (screen.height-h)/2 : 0;
settings =
'height='+h+', width='+w+', top='+TopPosition+', left='+LeftPosition+', scrollbars='+scroll+', resizable';
win = window.open(mypage,myname,settings)
if(win.window.focus){win.window.focus();}
}
//-->
</script>

Also insgesamt:
<script type="text/javascript">
<!--
var win = null;
function NewWindow(mypage,myname,w,h,scroll){
LeftPosition = (screen.width) ? (screen.width-w)/2 : 0;
TopPosition = (screen.height) ? (screen.height-h)/2 : 0;
settings =
'height='+h+', width='+w+', top='+TopPosition+', left='+LeftPosition+', scrollbars='+scroll+', resizable';
win = window.open(mypage,myname,settings)
if(win.window.focus){win.window.focus();}
}
//-->
</script>
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/agNOkijwGmU"></param><embed src="http://www.youtube.com/v/agNOkijwGmU" type="application/x-shockwave-flash" width="600" height="350"></embed></object>

Das habe ich gespeichert aber es steht garnichts auf der Seite.Als ich dann in den HTML-Editor geschaut habe stand folgendes:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="600" height="350">
<param name="movie" value="http://www.youtube.com/watch?v=agnokijwgmu" />
<param name="quality" value="high" />
<param name="menu" value="false" />
<param name="wmode" value="" />
<embed src="http://www.youtube.com/watch?v=agnokijwgmu" wmode="" quality="high" menu="false" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="600" height="350"></embed></object>

und nicht mehr das was ich eingegeben habe.
Habe ich etwas falsch gemacht?Oder spinnt mein Computer?
Beitrag16.06.2006 um 21:37 (UTC)    
Titel:

Ich kenne mich in Video-Codes nicht so gut aus, aber sollte eigentlich alles korrekt sein. Ehm, hast du den Code auch im Profi-Modus eingefügt?
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag17.06.2006 um 12:36 (UTC)    
Titel:

Ja klar hab ich.

Aber man kann nichts sehen
Beitrag18.06.2006 um 08:49 (UTC)    
Titel:

Habs grad ausprobiert, es reicht eigentlich auch
Code:
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/agNOkijwGmU"></param><embed src="http://www.youtube.com/v/agNOkijwGmU" type="application/x-shockwave-flash" width="600" height="350"></embed></object>

Aber irgendwie will das Video nicht abspielen, es kommt nur das Anfangsbildchen und das wars.... Oo
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag19.06.2006 um 12:27 (UTC)    
Titel:

ich hab auch vor ein video ein zu fügen. was muss ich an dem code ändern so das ich ihn verwenden kann.
______________
bitte hier klicken um meine harrypotter homepage zu bewerten.

sucht das loginpasswort
Beitrag20.06.2006 um 08:16 (UTC)    
Titel:

Du musst
Code:
value="http://www.youtube.com/v/agNOkijwGmU">
und
Code:
src="http://www.youtube.com/v/agNOkijwGmU"
verändern, also die Adresse ändern.
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag20.06.2006 um 17:22 (UTC)    
Titel: ES GEHT!!!!

Jetzt geht es. Nachdem ich noch ein Video draufgemacht hatte konnte man beide sehen.Scho komisch.
Beitrag25.06.2006 um 12:53 (UTC)    
Titel:

was muss man an den codes ändern?? check ich net
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de