Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag02.05.2009 um 15:53 (UTC)    
Titel: Code geht nicht

ist der hammer.
warum geht mein code nicht?
Immer wenn ich versuche,
eine neue Grafik zu definieren und dann halt einzubringen, geht die andere grafik immer wo anders hin.
Ich kann keine grafiken mehr einbauen

Mein Code mit erklärung


Text über dem Design

Zitat:

<div id="Tshirt">
<div id="Header_oben"></div>
<div id="Navi_Feld">
<a href="http://donchick.de.tl/Startseite.htm"><b>Startseite |</b></a>
<a href="http://donchick.de.tl/Grafiken.htm"><b>Grafiken |</b></a>
<a href="http://donchick.de.tl/Designs.htm"><b>Designs |</b></a>
<a href="http://donchick.de.tl/Partner.htm"><b>Partner |</b></a>
<a href="http://donchick.de.tl/Sonstiges.htm"><b>Sonstiges </b></a>
</div>





CSS ohne styletags

Zitat:

div#nav_container{visibility: hidden;}
#Header_oben{display:none;}
#feld_unten{display:none;}
li.nav_element{display: none;}
h1#title{display: none;}
h2#title span {display: none;}
li.nav_element{display: none;}
li.nav_element a{display: none;}
div.header{display: none;}


a{color:#00FF00; font-size: 15px; text-decoration: none;}
a:hover {color: #800000; font-size: 15px; text-decoration: none;}
a:link {color: #800000; font-size: 15px; text-decoration: none;}
a:active {color: #800000; font-size: 15px; text-decoration: none;}
a:visited {color: #800000; font-size: 15px; text-decoration: none;}

body {background:url(http://img.webme.com/pic/d/donchick/hintergrund1.png);}

* { padding: 0; margin: 0; }

#Tshirt {
margin: 10 auto;
width: 1000px;}

#Header_oben {
color: #FFFFFF;
width: 400px;
height: 100px;
background-image: url(http://img.webme.com/pic/d/donchick/header1.png);
float: left;
padding: 0px;
border: 1px solid #CCCCCC;
margin: 300px 10px 10px 307px;}


#Navi_Feld {
width: 334px;
background: url(http://img.webme.com/pic/d/donchick/navileiste.png);
color: #000000;
padding: 0px;
border: 1px solid #CCCCCC;
margin: 340px 10px 10px 341px;}



#content {
height: 380px;
width: 182px;
background: #XXXXXX;
color: #000000;
border: 0px solid #CCCCCC;
margin: 80px 10px 100px 422px;
padding: 0px;
overflow:auto;}


#counter{text-align:center;}


Das rote geht immer wo anders hin (verschiebt sich)
ich kann also keine Grafiken mehr einfügen, ohne das das rote bleibt, wo es ist.


WAS NUN TUN
______________
Ich werde im Forum bleiben, meine seiten werden allerdings gelöscht
Beitrag02.05.2009 um 16:25 (UTC)    
Titel:

Hey, weißte was!

Ändere das Design! Sieht net wirklich "HAMMA!" aus!

Erstelle professionellere!
______________
http://s3.gladiatus.de/game/c.php?uid=69216


Beitrag02.05.2009 um 17:44 (UTC)    
Titel:

was macht sie so nicht "HAMMA"?
Was muss ich anders machen?
______________
Ich werde im Forum bleiben, meine seiten werden allerdings gelöscht


Zuletzt bearbeitet von donchick am 02.05.2009, 18:54, insgesamt einmal bearbeitet
Beitrag02.05.2009 um 22:21 (UTC)    
Titel:

award4us hat Folgendes geschrieben:
Hey, weißte was!

Ändere das Design! Sieht net wirklich "HAMMA!" aus!

Erstelle professionellere!


DAS hat nichts mit der Frage zu tun! B2T oder hier ist auf der Stelle closed.

Grüßle, Tanja
______________
Wir leben alle unter dem selben Himmel, aber wir haben nicht alle den selben Horizont. - Konrad Adenauer

Beitrag03.05.2009 um 06:39 (UTC)    
Titel:

warum dann hier closen?
kann ich ja nichts dafür, wenn er das schreibt
______________
Ich werde im Forum bleiben, meine seiten werden allerdings gelöscht
Beitrag03.05.2009 um 07:20 (UTC)    
Titel:

donchick hat Folgendes geschrieben:
warum dann hier closen?
kann ich ja nichts dafür, wenn er das schreibt
dann geh doch bitte nicht auf seine kommentare ein!

bt2: background oder background-image? eigentlich letzteres... ansonsten könnte es mit dem margin zusammenhängen, da dort ziemlich interessante zahlen sind...


Zuletzt bearbeitet von gwc am 03.05.2009, 08:20, insgesamt einmal bearbeitet
Beitrag03.05.2009 um 16:24 (UTC)    
Titel:

ach, das ist ganz falsch
______________
Ich werde im Forum bleiben, meine seiten werden allerdings gelöscht
Beitrag04.05.2009 um 19:10 (UTC)    
Titel:

hmm

naja ich kann mir das jetzt nicht genau ansehen, da mir die zeit fehlt, aber mir fällt ewrst einmal auf, dass du keine FLOAT-Eigenschaften drinne hast!

Füg mal

float: left;

noch ein... am besten auch beim Content und beim header... kommt drauf an wie das alles so positioniert ist xD
Kann dir wirklich zur zeit nicht sehr viel weiterhelfen.. hätte ich mehr zeit würde ich natürlich den code auseinanderholen xDDD
Beitrag05.05.2009 um 07:42 (UTC)    
Titel:

1. @poddi: Wozu float: left;? Braucht er gar nicht. Es gibt auch andere Möglichkeiten, ein Design darzustellen, dazu braucht er kein float Wink

2. Ein Design zu positionieren, indem man margin verwendet, ist totaler Mist. Das solltest du schnellstmöglich ändern, dann funktioniert auch wieder alles.

Verwende entweder:

Code:
margin: 0 auto;


Erfordert allerdings Erfahrung. Ansonsten nimmst du:

Code:
KLASSE {
position: absolute;
top: 200px;
left: 50%;
margin-left: -500px;
}

______________
LG André

GMMTS.de
Beitrag05.05.2009 um 11:46 (UTC)    
Titel:

Danke, mittlerweile habe ich das auch schon selber herausgefunden
danke für die hilfe(n)
closen
______________
Ich werde im Forum bleiben, meine seiten werden allerdings gelöscht
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de