Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag03.05.2009 um 17:56 (UTC)    
Titel: [erledigt]Header vergrößern

hi,
hat jemand nen code wo ich den Header nach oben vergrößern kann?

danke schonmal im vorraus

mfg Jack


Zuletzt bearbeitet von forumtestpage am 04.05.2009, 12:36, insgesamt einmal bearbeitet
Beitrag03.05.2009 um 18:05 (UTC)    
Titel:

Du musst einfach an deine Headerklasse height:XXpx; drann setzen

So z.b:

Zitat:
<style type="text/css"><!--td.edit_header_full{background-image: url();height:XXpx;}--></style>



Die XX musst du anpassen.Die XX stehen für die Höhe...Dort kannst du dann z.b 200 eingeben..Dann ist der Header 200px hoch.
______________


Beitrag03.05.2009 um 18:24 (UTC)    
Titel:

das funktioniert nicht es wird nur um 1pixel größer!

mfg
Beitrag03.05.2009 um 18:52 (UTC)    
Titel:

Zeig mal deinen CSScode?Was hast du denn für XX eingegeben?
______________


Beitrag03.05.2009 um 19:14 (UTC)    
Titel:

egal was ich eingebe es bleibt immer auf 104

Code:
<style type="text/css">
<!--
td.nav{background-image:url(http://img.webme.com/pic/h/habboterm/navigation.png);}
td.nav:hover{background-image:url(http://img.webme.com/pic/h/habboterm/navigation.hover.png);}
td.nav_heading{background-image:url(http://img.webme.com/pic/h/habboterm/navigation.heading.png);}
td.edit_rechts_cbg{background-image: url(url);}
body {background-image:url(http://img.webme.com/pic/h/habboterm/hintergrund4.8.png);}
td.edit_below_nav{visibility: hidden;}
td.edit_navi_headbg{background-image:url();}
td.edit_below_nav img{display:none;}
td.edit_rb_footer{background-image:url();}
td.edit_rechts_bottom{background-image:url();}
td.edit_rechts_sbg{visibility:hidden;}
td.edit_rechts_cbg{background-image:url();}
td.edit_content{background-image: url(http://img.webme.com/pic/h/habboterm/content.png);}
td.edit_content_top{background-image:url(http://img.webme.com/pic/h/habboterm/content.top.png);}
td.edit_content_bottom{background-image:url(http://img.webme.com/pic/h/habboterm/content.bodom.png);}
td.sidebar_heading{background-image:url(http://img.webme.com/pic/h/habboterm/sidebar.heading.png);}
td.edit_rb_footer{visibility: hidden; width: 0px ;}
td.edit_content_bottom2{background-image:url();}
td.edit_header_full{background-image: url(http://img.webme.com/pic/f/forumtestpage/bg_unofficial_fansites2.gif);background-repeat: no-repeat;}
.shouty,.shouty2,.shouty3,.shouty4,.shouty5{color:#FARBE;background-image: url(URL);background-color: #FFC300;border: 3px solid #000000;}
div.Banner{position:absolute;left:50%;top:10px;margin-left:281px;}
-->
</style>

<div align="center"> <table border="0" width="60%" id="table1"> <tr> <td> <div align="center"> <style type="text/css"> <!-- table.edit_main_table{width: 100%;} td.edit_main_tr{width: 100%;} table.edit_second_table{width: 100%;} td.edit_header_full{width: 100%;background-position:center;background-repeat:no-repeat; } td.edit_header_full table{width: 100%;} table.edit_third_table{width: 100%;} table.edit_rechts_tabelle{width: 100%;} --> </style>
Beitrag03.05.2009 um 19:50 (UTC)    
Titel:

forumtestpage hat Folgendes geschrieben:
egal was ich eingebe es bleibt immer auf 104

Code:
<style type="text/css">
<!--
td.nav{background-image:url(http://img.webme.com/pic/h/habboterm/navigation.png);}
td.nav:hover{background-image:url(http://img.webme.com/pic/h/habboterm/navigation.hover.png);}
td.nav_heading{background-image:url(http://img.webme.com/pic/h/habboterm/navigation.heading.png);}
td.edit_rechts_cbg{background-image: url(url);}
body {background-image:url(http://img.webme.com/pic/h/habboterm/hintergrund4.8.png);}
td.edit_below_nav{visibility: hidden;}
td.edit_navi_headbg{background-image:url();}
td.edit_below_nav img{display:none;}
td.edit_rb_footer{background-image:url();}
td.edit_rechts_bottom{background-image:url();}
td.edit_rechts_sbg{visibility:hidden;}
td.edit_rechts_cbg{background-image:url();}
td.edit_content{background-image: url(http://img.webme.com/pic/h/habboterm/content.png);}
td.edit_content_top{background-image:url(http://img.webme.com/pic/h/habboterm/content.top.png);}
td.edit_content_bottom{background-image:url(http://img.webme.com/pic/h/habboterm/content.bodom.png);}
td.sidebar_heading{background-image:url(http://img.webme.com/pic/h/habboterm/sidebar.heading.png);}
td.edit_rb_footer{visibility: hidden; width: 0px ;}
td.edit_content_bottom2{background-image:url();}
td.edit_header_full{background-image: url(http://img.webme.com/pic/f/forumtestpage/bg_unofficial_fansites2.gif);background-repeat: no-repeat;}
.shouty,.shouty2,.shouty3,.shouty4,.shouty5{color:#FARBE;background-image: url(URL);background-color: #FFC300;border: 3px solid #000000;}
div.Banner{position:absolute;left:50%;top:10px;margin-left:281px;}
-->
</style>

<div align="center"> <table border="0" width="60%" id="table1"> <tr> <td> <div align="center"> <style type="text/css"> <!-- table.edit_main_table{width: 100%;} td.edit_main_tr{width: 100%;} table.edit_second_table{width: 100%;} td.edit_header_full{width: 100%;background-position:center;background-repeat:no-repeat; } td.edit_header_full table{width: 100%;} table.edit_third_table{width: 100%;} table.edit_rechts_tabelle{width: 100%;} --> </style>



Der Code von mir ist doch garnicht drinn oder?
______________


Beitrag04.05.2009 um 11:36 (UTC)    
Titel:

ok jetz hab ichs richtig gemacht! Es funktioniert
Danke!
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de