Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag21.05.2009 um 18:13 (UTC)    
Titel: Media Player

wer kann mir Helfen ich habe diesen code für denn mediaplayer wo schon soweite alle funzt aber ich will nich das er automatisch startet.
wo liegt hier der fehler

<OBJECT ID="MediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" CODEBASE= "http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715" width="150" height="50" standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="http://www.international-danceradio.com/infusions/stream_panel/include/stream.asx" />
<PARAM NAME="TransparentAtStart" Value="true" />
<PARAM NAME="AutoStart" Value="true" />

<PARAM NAME="AnimationatStart" Value="false" />
<PARAM NAME="ShowStatusBar" Value="true" />
<PARAM NAME="ShowControls" Value="true" />
<PARAM NAME="autoSize" Value="false" />
<PARAM NAME="displaySize" Value="false" />
<PARAM NAME="ShowAudioControls" Value="true" />
<PARAM NAME="ShowPositionControls" Value="false" />
<Embed type="application/x-mplayer2" pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/" src="http://www.international-danceradio.com/infusions/stream_panel/include/stream.asx" Name="MediaPlayer" width="150" height="50" transparentAtStart="1" autostart="1" animationAtStart="0" ShowControls="true" ShowAudioControls="1" ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="false"></embed></OBJECT>[/code]
Beitrag21.05.2009 um 18:34 (UTC)    
Titel:

Hi,
normalerweise startet er auch automatisch, denn du hast autostart schon auf 1.
Stimmt denn der Pfad zur Datei?

MfG SmaX
______________
Beitrag21.05.2009 um 19:33 (UTC)    
Titel:

DER pFAD STIMMT JA DER LÄUFT JA AUCH DER PLAYER ABER ICH WILL DAS ER NICHT ALLEINE STARTET ICH WILL DAS ER NUR DANN STARTET WENN ICH AUF PLAY DRÜCKE
Beitrag22.05.2009 um 21:20 (UTC)    
Titel:

Hi,

Ohh, sry verlesen xD

Also du musst
Zitat:

<OBJECT ID="MediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" CODEBASE= "http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715" width="150" height="50" standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="http://www.international-danceradio.com/infusions/stream_panel/include/stream.asx" />
<PARAM NAME="TransparentAtStart" Value="true" />
<PARAM NAME="AutoStart" Value="true" />

<PARAM NAME="AnimationatStart" Value="false" />
<PARAM NAME="ShowStatusBar" Value="true" />
<PARAM NAME="ShowControls" Value="true" />
<PARAM NAME="autoSize" Value="false" />
<PARAM NAME="displaySize" Value="false" />
<PARAM NAME="ShowAudioControls" Value="true" />
<PARAM NAME="ShowPositionControls" Value="false" />
<Embed type="application/x-mplayer2" pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/" src="http://www.international-danceradio.com/infusions/stream_panel/include/stream.asx" Name="MediaPlayer" width="150" height="50" transparentAtStart="1" autostart="1" animationAtStart="0" ShowControls="true" ShowAudioControls="1" ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="false"></embed></OBJECT>


autostart="1" auf autostart="0" setzen.

Dann startet er nicht automatisch.

MfG SmaX
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de