Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag26.05.2009 um 17:36 (UTC)    
Titel: Schriftgröße...

Hallo!

Also ich hab jetzt mal ein Problem...
Ich hab Videos von YouTube reingesetzt und deswegen alles in HTML gemacht, weil es anders nicht geht.
Jetzt habe ich da auch zwei Links drin, die eigentlich groß geschrieben sein sollten. Beim Code steht das auch drin... Also Size=4, aber irgendwie funktioniert das nicht Sad
Also der ganze Code sieht so aus:
Code:
<div align="center"><font size="5">Videos<br />
<br />
<font size="4">Ich m&ouml;chte hier daraufhinweisen, das die Videos nicht von mir erstellt worden sind.<br />
Ich stelle sie nur hier rein, damit noch mehr Menschen sie sehen.<br />
Vielleicht hat ja jemand Lust, dar&uuml;ber zu diskutieren.<br />
Daf&uuml;r stehen die Kommentare zur verf&uuml;gung.<br />
<br />
LG Niemandkind<br />
</font><br />
</font></div>
<div align="center"><object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/xUROrFrofLg&hl=de&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/xUROrFrofLg&hl=de&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object><br />
<font size="4"><a href="http://www.fingerweg.at">www.fingerweg.at</a></font> <br />
<br />
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/ZZuDRfHNsW4&hl=de&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ZZuDRfHNsW4&hl=de&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object> <br />
<br />
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/KKlxC60uPWA&hl=de&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/KKlxC60uPWA&hl=de&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object> <br />
<br />
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/Q937pWro6wM&hl=de&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Q937pWro6wM&hl=de&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object> <br />
<br />
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/Tq1LMnHl_CM&hl=de&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/Tq1LMnHl_CM&hl=de&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object> <br />
<font size="4"><a href="http://www.missbraucht.de">www.missbraucht.de</a></font></div>

Und wenn ihr auf meine Homepage und dort auf Videos geht, seht ihr die Links in kleiner Schrift.
Kann mir da jemand helfen? Habe ich irgendwas falsch gemacht?

LG Niemandkind
Beitrag26.05.2009 um 17:40 (UTC)    
Titel:

du musst ja nciht alles in html machen
du kannst ja auch wieder zum normalen modus wechseln und dort dann die schriftgröße ändern

mfg
______________
Forenregeln, FAQ, Suchfunktion
Beitrag26.05.2009 um 17:42 (UTC)    
Titel:

also bei mir ist die Schrift groß geschrieben....
Auf jedenfall größer als die Schrift auf der Startseite.
Ich benutze Firefox, vielleicht nutzt du einen anderen Browser, der dies anders darstellt.

Ansonsten kannste ja mal versuchen, das ganze über CSS zu formatieren, vielleicht funktioniert es dann bei dir auch.
<span style="font-size:15px"> </span>


lg
Chris


Zuletzt bearbeitet von chrisloe am 26.05.2009, 18:44, insgesamt einmal bearbeitet
Beitrag26.05.2009 um 17:44 (UTC)    
Titel:

welche seite meinst du denn???
ich habe gemeint dass du beim edior wieder auf den normalen modus gehst und ncih im quelltext bleibst und dann einfach die schriftgröße änderst

mfg
______________
Forenregeln, FAQ, Suchfunktion
Beitrag26.05.2009 um 17:46 (UTC)    
Titel:

wäre auch eine Möglichkeit Wink
Beitrag26.05.2009 um 19:45 (UTC)    
Titel:

Hmm... Aber wenn ich das im normalen Editor mache, sind die Videos wieder weg Sad
Ich benutze eigentlich auch Firefox...
Werd´s nochmal versuchen
Beitrag27.05.2009 um 11:50 (UTC)    
Titel:

niemandkind hat Folgendes geschrieben:
Hmm... Aber wenn ich das im normalen Editor mache, sind die Videos wieder weg Sad
Ich benutze eigentlich auch Firefox...
Werd´s nochmal versuchen


Stimmt nicht!
Die Videos werden zwar nicht beim Editor angezeigt, jedoch sind sie vorhanden! Du kannst beruhigt die Texte nach deinen Wünschen anpassen und speichern. Rufe danach die Seite auf und du siehst, dass die Texte angepasst sind und die Videos weiterhin vorhanden sind. Wink
Beitrag27.05.2009 um 12:32 (UTC)    
Titel:

Ich kappiers nicht.
Also mal weg von den Videos... Hab das Problem auch bei anderen Links (siehe Linkliste.
Kann mal bitte einer auf meiner Homepage schauen, ob das nur an meinem Firefox liegt, oder ob es tatsächlich so ist?
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de