Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag17.10.2006 um 08:25 (UTC)    
Titel: [erledigt] störender, blauer Rand um Gifs usw

Hallo,

habe hier leider nichts gefunden was mein
Problem betrifft. Wenn es schon einen Thread gibt, dann sorry. Ich habs nicht gefunden.

Mein Problem: Wie kann ich es verhindern das beim einfügen von kleinen Gifs, Icons etc. so
ein unschöner blauer Rand entsteht?
Wenn ich diese in der Navigation einfüge ist
das z.B immer so.

Wenn der Hintergrund dunkel ist, dann ist alles
normal. Siehe z.B linke Kasten auf meiner HP, rote Katzenpfötchen.
So hätte ich es auch gerne in der Navigation.

Würde mich freuen wenn mir jemand helfen könnte!
Beitrag17.10.2006 um 11:27 (UTC)    
Titel:

dafür gibrt es spezielle codes, die du mal bei google nachsehen solltest.
Beitrag17.10.2006 um 12:08 (UTC)    
Titel:

Das hilft mir jetzt überhaupt nicht weiter.
Könntest du etwas genauer werden? Die üblichen HTML Codes kenne ich...
Warum wird der Rand angezeigt?
Beitrag17.10.2006 um 12:19 (UTC)    
Titel:

der Rand wird angezeigt, weil es sich ja um eine Verlinkung handelt.

füge im code einfach ein border="0" ein Wink
______________
Fragen bitte an http://find-templates.de.tl
Beitrag17.10.2006 um 12:21 (UTC)    
Titel:

Der blaue Rand entsteht, wenn das Bild verlinkt ist und das ist in der Navi ja der Fall.

Ob man dies mit einem Befehl ändern kann, weiß ich leider nicht.

LG bijin

Edit:@Wolle, PUH du warst schneller.
______________
LG bijin
[img:599706ff01]http://bijinsjapanseiten.de.tl/sig.png[/img:599706ff01]
**[img:599706ff01]http://bijinsteestube.siteboard.de/signature.png[/img:599706ff01]**
Beitrag17.10.2006 um 13:01 (UTC)    
Titel:

Na das sind doch mal Antworten mit denen ich
etwas anfangen kann Wink Danke!

Der ganze Befehl würde dann so
aussehen? Stimmt das so?

<img src=url vom Bild border="0">
Beitrag17.10.2006 um 13:48 (UTC)    
Titel:

Das hat mit dem Code ja schon mal geklappt.
Aber wenn ihr jetzt mal auf meine Navigation schaut, dort wo als erstes Home stehen würde, seht ihr bestimmt diese Klammer.
Die geht nicht weg. Obwohl im Kästchen wo der Titel reinkommt, nichts mehr steht wenn ich den Code einfüge Confused
Beitrag18.10.2006 um 17:23 (UTC)    
Titel:

Ich sehe keine Klammer?
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag18.10.2006 um 20:50 (UTC)    
Titel:

Schau mal wann ich den Beitrag geschrieben
habe Wink
Frau hilft sich manchmal alleine Wink
Beitrag19.10.2006 um 18:36 (UTC)    
Titel:

Umso besser Wink
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de