Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag14.06.2009 um 08:54 (UTC)    
Titel: Problem mit Navigation

Habe folgendes problem Mein Navititel der linken box erscheint nicht über dem linken nav container kann mal jemand überprüfen an was das liegen kann hab schon alles möglich reingecodet aber es funkts einfach nett !!! hier mal den code

Zitat:
/* Diese Klassen werden nicht angezeigt */
#extraDiv1 {display: none;}
#extraDiv2 {display: none;}
#extraDiv3 {display: none;}
#extraDiv4 {display: none;}
#extraDiv5 {display: none;}
#extraDiv6 {display: none;}
#pre_header {display: none;}
#post_header {display: none;}
#pre_content {display: none;}
div.header{display: none;}
h1#title{display: none;}

/* Gestalten der Links */
a:link {
color: Transparent;
font-size: 13px;
text-decoration: none;}

a:visited {
color: Transparent;
font-size: 13px;
text-decoration: none;}

a:hover {
color: Transparent;
font-size: 13px;
text-decoration: none;}

body {
background-color:#000000;}

*{ padding: 0; margin: 0; }

#Mein_Bild {
margin: 0 auto;
width: 980px;
height:500px;
background-image:url();}

#header_container {
position: absolute;
left: 50%;
margin-left:-490px;
top: +27px;
width: 980px;
height:104px;
background-color:#343434;
background-image:url(http://s11.directupload.net/images/090610/c7dfgx5x.png);
color:#FFFFFF;
font-size:13px;
border: 1px solid #FFFFFF;}

#content {
position: absolute;
left: 50%;
top: 140px;
margin-left:-320px;
width: 590px;
height: 500px;
padding:10px;
color: #F2F2F2;
font-size:13px;
background-color:#343434;
background-image:url();
border: 1px solid #FFFFFF;
overflow:auto;}

#sidebar_container{
position: absolute;
left: 50%;
top:140px;
margin-left: 300px;
width: 190px;
height: 400px;
background-color:#343434;
background-image:url;
border:1px solid #FFFFFF;
color:000000;
overflow:auto;}

nav_heading{
position: absolute;
left: 50%;
width: 160px;
height: 20px;
top:135;
margin-left: -490px;
color:000000;
background-image:url;
background-color:#343434;}


#nav_container{
position: absolute;
left: 50%;
top:170px;
margin-left: -490px;
width: 160px;
border:1px solid #FFFFFF;}

ul#nav{
width: 130px;
padding: 0px;
margin: 0px;}

li.nav_element{
list-style-type: none;
position: relative;
padding:5px;
width: 115px;}

li.nav_element a{
display: block;
width: 115px;
padding:4px;
font-weight: bold;
text-decoration: none;
text-align: left;
color:#F2F2F2;
background-color:#343434;
background-image:url(HIER BUTTON-ULR_1);
border: 2px solid #000000;}

li.nav_element a:hover{
color: #000000;
background-color:#C9C9C9;
background-image:url(HIER BUTTON-URL_2);}


table.rb_neu{
position:absolute;
left: 50%;
top:9px;
margin-left:-400px;}



des weiteren wollte ich das in der recht box die wörter die weiss geschrieben sind Logos header usw. einen schwarzen hover effekt erhalten also das wenn mann mit der maus drüber fährt von weiss auf schwarz wechseln . wenn das überhaupt möglich ist!!! hier der code

Zitat:
<center><a href="http://designs4gamers.de.tl/Logos.htm" target="_blank"><span style="font-size:18px;color:#FFFFFF">Logos</span></a><center/>


Zuletzt bearbeitet von designs4gamers am 14.06.2009, 10:29, insgesamt einmal bearbeitet
Beitrag14.06.2009 um 13:55 (UTC)    
Titel:

Sad niemand ne idee oder nen plan Neutral schade
______________
[IMG]http://s1b.directupload.net/images/090611/3e42lcuy.png[/IMG]
Beitrag15.06.2009 um 04:07 (UTC)    
Titel:

Joa mir kann niemand helfen !!! Kann geclosed werden !!! thx
______________
[IMG]http://s1b.directupload.net/images/090611/3e42lcuy.png[/IMG]
Beitrag27.06.2009 um 22:30 (UTC)    
Titel:

Ich kenne mich mit CSS zwar nicht besonders gut aus, aber ich denke, du hast im Design einen fehler gemacht. Ich habe das Dsign mal bei mir hochgeladen, der Fehler ist denke ich, der Navi oben Code ist falsch.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de