Suche im Forum:
Suchen


Autor Nachricht
Beitrag18.05.2018 um 16:09 (UTC)    
Titel: Facebook "likes"

Hallo zusammen,

wieso sind plötzlich die Facebook "Likes" auf Null ?

Hat das was mit der Umstellung auf https zu tun ?

..und wie bekomm ich die wieder ohne das alle neu liken müssen ?

Evtl. jemand ne Lösung parat ?

Danke im voraus !
Beitrag21.05.2018 um 16:36 (UTC)    
Titel:

Moin,
um es kurz zu machen:
Ja, es hat mit der Umstellung von http:// auf https:// zu tun.
Die vorherigen Likes wurden mit "http://" erfasst und gelten
im übertragenem Sinne für die http:// Adresse.

In diesem Falle müssen die "Likes" für die https:// Adresse
neu "gesammelt/generiert" werden.

MfG
______________
MfG

Beitrag21.05.2018 um 19:30 (UTC)    
Titel:

... hm,

Danke für die Auskunft !

Was mich allerdings verwundert ist, daß es auf anderen Seiten nicht der Fall ist !

Beobachtet hab ich es auf meiner und einer weiteren Seite die ich erstellt habe !

Bei 2 weiteren sind die "likes" weiterhin unverändert, also nicht auf "Null" gesprungen !

Oder ist das nur eine Frage der Zeit, bis es da auch passiert ?

Gruß
Beitrag21.05.2018 um 21:39 (UTC)    
Titel:

Moin,
ich mal etwas weiter aus.

Links die geliked werden, haben logischer Weise einen Inhalt (Content).
Ist dieser Inhalt nun mehrfach verfüger (in diesem Fall gewesen) ist spricht
man von Duplicate Content.

Es sind also 2 Quellen mit dem selben Inhalt verfügbar gewesen.
Stelle wir uns einfach mal etwas vereinfacht eine Tabelle vor:

Was wird geliked? l Wie viele Likes
----------------------------------------------------
http://seite.de/test l 1000
https://seite.de/test l 100


So kann man sich das im groben vorstellen.

Facebook Pages hingegen bieten die Option den Link zur
Website anzupassen bzw. ändern.


MfG
______________
MfG

Beitrag22.05.2018 um 14:27 (UTC)    
Titel:

Danke für die Veranschaulichung !

....ja, das verstehe ich schon, hat ja auch irgend wie ne gewisse Logik ! ok !

was aber nicht erklärt wieso das auf anderen Seiten nicht passiert, also die "Nullung"der likes !

Ob ich die Seiten via http oder https aufrufe, es ist immer der alte Zählerstand ! also nichts auf "Null" ... und ich lande egal ob ich http oder https eingebe am Ende immer auf der https Seite !
(wahrscheinlich durch ne Umleitung)

Nicht das mir das wichtig ist, aber es geht einfach ums Prinzip ! (ich sch... auf die "likes")
Da ist doch irgend was faul !

(von Facebook-Pages, war nie die rede ! also außen vor )

Gruß
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de