Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag14.07.2009 um 17:55 (UTC)    
Titel: Falsche Farbe im IE

Hallo,
hab folgendes Problem, im Firefox stimmt die Farbe des Conenttops und des Conentbottoms mit der Farbe des Content überein. Aber im IE hat der Top und der Bottom einen etwas anderen Farbton. Der Farbcode ist jedoch der selbe.

Arrow http://solar-power-raceteam.de.tl/Home.htm

Hoffe mir kann jemand bei meinem Problem helfen.
Gruß Kevin
Beitrag14.07.2009 um 20:39 (UTC)    
Titel:

Am besten verwende für den Hintergrund des Contents auch ein Bild (1x1px), dann sollte es passen.
______________

Beitrag14.07.2009 um 20:45 (UTC)    
Titel:

Hast du Hexcodes verwendet oder englische Farbnamen. Wenn es das zweite ist versuche mal Hexcodes, dann sollte es gehen.

mfg
______________
THE JOY OF NOT BEING SOLD ANYTHING
Beitrag14.07.2009 um 20:56 (UTC)    
Titel:

Hatte den englischen Farbnamen, hab jetzt den Hexcode eingefügt, ändert aber leider nichts.

Hier ist mein Code vielleicht findet ja jemand den Fehler:

<style type="text/css"><!--
body{background-color:#000;background-image:url(http://www.designnation.de/Media/Galerie/480a2fbbb40ba,Gelbe-Flut.jpg);background-attachment:fixed;background-position:center;background-repeat:no-repeat;}
td.edit_header_full{height:107px;background-image:url(http://img.webme.com/pic/p/podsite/standardwt_ehf.png);background-repeat:no-repeat;}
td.headline{visibility:hidden;}

td.nav_heading{padding-left:56px;height:40px;background-color:#xxx;background-image:none;}
td.nav{padding-left:55px;height:25px;background-color:#xxx;background-image:none;}
tr.checked_menu td{font-weight:bold;background-image:url(http://img.webme.com/pic/p/podsite/checked_menu.png);background-repeat:no-repeat;}
td.edit_below_nav img{visibility:hidden}
td.edit_navi_headbg{background-image:url(http://img.webme.com/pic/p/podsite/standardwt_nhbg.png);background-position:bottom;background-color:#xxx;}

td.edit_content_top{background-image:url(http://img.webme.com/pic/s/solar-power-raceteam/edit_content_top.png);}
td.headline2{font-size:12px;color:#000000;padding-left:50px;padding-bottom:8px;}
td.edit_content{background-color:#cccccc;background-image:none; height:890px;}
td.edit_content_bottom{background-color:#ccc;background-image:none;}
td.edit_content_bottom2{height:35px;background-color:#xxx;background-image:url(http://img.webme.com/pic/p/podsite/standardwt_ecb2.png);background-position:bottom;padding-top:35px;padding-bottom:32px;}
td.edit_rechts_cbg{background-color:#xxx;background-image:none;}

td.sidebar_heading{color:#ffffff;background-color:transparent;background-image:url(http://img.webme.com/pic/p/podsite/sidebar_heading.png);background-repeat:repeat-y;padding-left:12px;}
td.shouty,td.shouty2,td.shouty3,td.shouty4,td.shouty5{background-color:transparent;background-image:none;padding-left:8px;padding-right:30px;}
td.edit_rb_footer{background-color:transparent;background-image:none;}
td.edit_rechts_bottom{background-image:url(http://img.webme.com/pic/p/podsite/standardwt_erb.png);background-position:bottom;background-repeat:repeat-y;}

td.edit_rechts_sbg{visibility:hidden;}
--></style><div align="center"><table border="0" width="50%"><tr><td><style type="text/css"><!--
body{background-image:none;background-color:#000;}
td.edit_header_full{background-image:url(http://img.webme.com/pic/s/solar-power-raceteam/u1_ehf.png);}
td.edit_navi_headbg{background-image:url(http://img.webme.com/pic/s/solar-power-raceteam/u1_nhbg.png);}
td.edit_content_bottom2{background-image:url(http://img.webme.com/pic/s/solar-power-raceteam/u1_ecb2.png);}
td.edit_rechts_bottom{background-image:url(http://img.webme.com/pic/s/solar-power-raceteam/u1_erb.png);}
td.sidebar_heading{color:#ccc;font-weight:bold;background-image:none;padding-left:8px;padding-right:30px;}
td.shouty,td.shouty2,td.shouty3,td.shouty4,td.shouty5{color:#ccc;}
--></style><center>
Beitrag16.07.2009 um 15:51 (UTC)    
Titel:

Weiß keiner mehr an was das liegen kann?
Beitrag16.07.2009 um 15:55 (UTC)    
Titel:

Das liegt in jedem Falle am IE. Da kannst du leider nicht viel machen.

mfg
______________
THE JOY OF NOT BEING SOLD ANYTHING
Beitrag16.07.2009 um 15:59 (UTC)    
Titel:

ie und firefox fassen farbcodes bei manchen sachen verschieden auf. beispiel in einem code sind die border. was im ie richtig aussieht ist im firefox meist weiss. zum beispiel die border ridge, inset, outset. manchmal muss man statt des hex codes den englischen namen schreiben, doch meist ist es vergeblich. ich arbeite nun lieber bei border mit solid, dann passt es immer.
war nur mal so als tip damit du weisst das browser es unterschiedlich interpretiert.

gruss gringo
______________

Beitrag16.07.2009 um 16:11 (UTC)    
Titel:

Achso,
alles klar danke für die Infos.

Gruß Kevin
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de