Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag19.07.2009 um 18:26 (UTC)    
Titel: ERLEDIGT Bild durch KLICK vergrößern?

Hallo ihr lieben,

vielleicht kann mir jemand helfen....

Ich habe einen Bericht den ich gerne als kelines Bild auf einer Seite anzeigen möchte und wenn man darauf klickt soll das Bild groß angezeigt werden, so dass man sich den Bericht durchlesen kann.

Wie mache ich das - der user soll nur auf das Bild klicken müssen und nicht noch irgendetwas downloden oder eingeben müssen...

Hier die genaue Situation:

Diese seite ist es:

http://www.joschi-the-bulldog.de.tl/FOTOSHOOT-09.htm

es geht um das kleine Bild mit der Lupe drauf...



ich habe es über einen anderen Server versucht, aber dort taucht nur ein rotes X in der linken oberen Ecke auf...

Was mache ich falsch?
Ich werde wahnsinnig!


Zuletzt bearbeitet von joschi-the-bulldog am 19.07.2009, 21:13, insgesamt 2-mal bearbeitet
Beitrag19.07.2009 um 18:30 (UTC)    
Titel:

Zitat:
<script type="text/javascript" src="http://www.homepage-baukasten.de/designs/globals/jquery.js"></script><script type="text/javascript" src="http://www.homepage-baukasten.de/designs/globals/thickbox.js"></script>
<link media="screen" type="text/css" href="http://www.homepage-baukasten.de/designs/globals/" rel="stylesheet" /><a class="thickbox" href="BILDVORSCHAU.jpg"><img border="0" src="BILD.jpg" alt="" /></a>


Mit diesem Code kann man Bilder per klick vergrößern! Allerdings muss der HTML-Editor vorher asugeschaltet werden!

Das macht man so:

1. Login
2. Einstellungen
3. Unten bei "HTEML-Editor ausschalten" ein häkchen setzen.

Weitere Bilder kannst du dann einfach so anfügen:

Zitat:
<a class="thickbox" href="BILDVORSCHAU.jpg"><img border="0" src="BILD.jpg" alt="" /></a>

______________
Beitrag19.07.2009 um 18:36 (UTC)    
Titel:

Nun ist da nur noch ein rotes kreuz... Shocked
______________
Mit sonnigen Grüßen

Steffi



Zuletzt bearbeitet von joschi-the-bulldog am 19.07.2009, 19:36, insgesamt einmal bearbeitet
Beitrag19.07.2009 um 18:37 (UTC)    
Titel:

Dann kann die Bild-URL nicht stimmen, überprüfe die mal!
______________
Beitrag19.07.2009 um 18:49 (UTC)    
Titel:

Diese Codes habe ich vorliegen:

BBCode (Im Forum Beitrag, Blog oder Kommentar):
Code:
[url=http://www.bilder-hochladen.net/files/5rrh-x-jpg.html][img]http://www.bilder-hochladen.net/files/thumbs/5rrh-x.jpg[/img][/url]


Als HTML (Auktion, Homepage):
<a href="http://www.bilder-hochladen.net/files/5rrh-x-jpg.html"><img src="http://www.bilder-hochladen.net/files/thumbs/5rrh-x.jpg" border=0></a>

Link zum Vollansicht
http://www.bilder-hochladen.net/files/5rrh-x-jpg.html


...das Bild wird dort direkt schon mit rotem kreuz angezeigt...stelle mich da wirklich etwas blöd an...was könnte ich falsch machen?
______________
Mit sonnigen Grüßen

Steffi



Zuletzt bearbeitet von joschi-the-bulldog am 19.07.2009, 20:00, insgesamt 2-mal bearbeitet
Beitrag19.07.2009 um 20:12 (UTC)    
Titel:

Ich weiß nie genau woran es nun lag, aber ich habe es geschafft! Very Happy
______________
Mit sonnigen Grüßen

Steffi

Beitrag19.07.2009 um 21:12 (UTC)    
Titel:

Dann ist ja gut, du hast am Anfag wahrscheinlich das Bild so eingefügt:

Zitat:
<img src="http://bildadresse.jpg" />


und später dann nur

Zitat:
http://bildadresse.jpg

______________
Beitrag19.07.2009 um 21:47 (UTC)    
Titel:

Ich glaube eher fast...weil das Bild noch aus mehreren Ebenen bestand...konnte ich es nicht richtig auf den anderen Server laden...kann dass das Problem gewesen sein?
______________
Mit sonnigen Grüßen

Steffi

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de