Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag06.08.2010 um 21:17 (UTC)    
Titel: Navi funktioniert nicht !

Hey Leute hab da mal ein problem, und zwar:

Hier ist meine Seite: http://animeshuriken.de.tl/

und wenn ihr genau gesehn habt bemerkt ihr das egal auf was für ne navi, z.B Home, Community... trückt sich nichts verändert...

Hier ist code:
<ul id="thisNav">
<li class="nav_element"><a href="#"
class="menu">Home</a></li>
<li class="nav_element"><a href="#"


Wie muss ich den Rot makierten oder den ganzen code ändern damit ich einen Link und unterseiten so wie hier:
http://img.webme.com/pic/a/animeshuriken/02.png einbauen kann ?

MfG AnimeShuriken


Zuletzt bearbeitet von animeshuriken am 06.08.2010, 22:19, insgesamt 3-mal bearbeitet
Beitrag06.08.2010 um 21:23 (UTC)    
Titel:

Nehm doch gleich das sogenannte Coolmenü - ein Menü das auf JavaScript basiert und sobald man ein Hauptthema mit der Maus überfliegt, so öffnet sich sich die Unterseiten.

Du kannst es beliebig anpassen mit Grafiken, Größe, etc. sofern die CSS-Kentnisse vorhanden sind - ansonsten lasse dir von einem Profi oder hier im Forum dabei helfen.

http://www.homepage-baukasten.de/forum/viewtopic.php?t=101593
Beitrag06.08.2010 um 21:54 (UTC)    
Titel:

Das mit dem Coolmenü klappt nicht ganz so wie ich es mir vorstelle, denn da hab ich immer noch so nen rand, aber trozdem Danke


Zuletzt bearbeitet von animeshuriken am 08.08.2010, 18:18, insgesamt 4-mal bearbeitet
Beitrag08.08.2010 um 17:16 (UTC)    
Titel:

Hey, also wenn mir jemand ein Menü machen könnte das z.B. so aussieht:
http://img.webme.com/pic/a/animeshuriken/02.png wäre ich sehr dankbar...
MfG AnimeShuriken


Zuletzt bearbeitet von animeshuriken am 08.08.2010, 18:49, insgesamt 5-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de