Suche im Forum:
Suchen


Autor Nachricht
Beitrag18.09.2010 um 20:36 (UTC)    
Titel: Sammelthread zu: FCK-Editor - error loading

Moin,
da sich die Thread´s mit dem Fehlermeldungen bezüglich des FCK-Editors häufen,
nenne ich euch hier einige Wege dieses Problem zu beheben bzw. zu umgehen.

Zitat:

Cookies und Cache löschen/leeren
In den meisten fällen lässt sich das Problem bereits mit dem Löschen bzw.
leeren der Cookies und Cache lösen.
Dazu gibt es ein Tutorial der den "Lösch" - bzw. "Leereungsvorgang" bei
diversen Browsern erklärt:

http://www.homepage-baukasten.de/forum/viewtopic.php?t=101555

Zitat:

Alternativer Editor
Sollte das löschen bzw. leeren der Cookies und Cache niht helfen wendet
diese Möglichkeit an:

Auf der Seite http://homepagehilfe.de.tl/ findet ihr einen "alternativen" Editor.
Wie ihr dort verfahren müsst wird auf der entsprechenden Seite erklärt.

Direktlink: http://homepagehilfe.de.tl/CK_Editor.htm

Zitat:

FireFox Addon
Eine weitere Möglichkeit um das Problem zu beseitigen wäre das FireFox addon,
dessen Vorgehensweise und Installation ebenfalls auf http://homepagehilfe.de.tl/ erklärt wird.

Direktlink: http://homepagehilfe.de.tl/FCK_Firefox_Addon.htm


Sollten weitere Lösungsmöglichkeiten bestehen, werde ich diese Liste ergänzen.

Dazu bitte ich euch in Zukunft eure Probleme mit dem FCK-Editor hier zu posten
um die Übersicht des Forum zu wahren.

_______________________________________

In dein Einstellungen etwas verändert?

Es trat schona uf das User in den Einstellungen etwas verändert haben
und somit den "Editor" deaktiviert haben.

Um diesen wieder zu aktivieren müsst ihr nur folgendes tun:
Arrow Login
Arrow Einstellungen
Arrow Profi Einstellungen (Als Anfänger bitte nicht ändern!)
Arrow den Hacken im Feld "Den HTML-Editor NICHT anzeigen (Voraussetzung: Du kannst HTML!)" raus nehmen
Arrow Speichern & Fertig

_______________________________________

Eventuell ist in eurem Browser "Javascript" deaktiviert, was das Laden
des Editors verhindern würde.
Dies könnt ihr in den "Einstellungen" eures Browsers ändern.

_______________________________________

Wichtig! Bevor ihr kostenpflichtige Editoren erwirbt, wendet euch bitte an einen
Moderator!

MfG Demon

Zitat:

______________




Zuletzt bearbeitet von demon-x am 04.04.2011, 14:18, insgesamt 3-mal bearbeitet
Beitrag01.10.2010 um 15:24 (UTC)    
Titel:

Ebenso sinnvoll wäre es, wenn das Problem weiterhin besteht, zu nennen:

Arrow Welcher Browser wird genutzt - und welche Version davon?
- Beispiele wären
-- Mozilla Firefox (4 Beta? 3.6.10? 3.5?),
-- Internet Explorer (6?, 7?, 8?, 9 Beta?),
-- Google Chrome (4? 5? 6?),
-- Apple Safari (4? 5?),
-- Opera (10.1? 10.5? 10.6? <10?)
Arrow Spezielle Addons oder Plugins im Browser vorhanden?
- Beispiele wären
-- NoScript?
-- AdBlock Plus?
-- Adobe Flashplayer
-- Skype Addon
(oder weitere eben.. ein Problem ist mit einem Addon zwar soweit mir noch bekannt nicht bekannt, aber zu nennen schadet nicht Wink)
Arrow Welches Betriebssystem wird genutzt? Service Pack?
- Beispiele wären
-- Windows XP (SP 1, 2, 3?)
-- Windows Vista SP ???
-- Windows 7
-- Windows 2000 oder älter?
-- GNU/Linux Distributionen, wie Debian, Ubuntu, Arch, Fedora, Suse o.ä. (inkl. Version)

Dann noch Fragen wie:
Arrow Tritt es immer auf? Oder nur manchmal?
Arrow Falls manchmal: Gibt es Zeiträume, wo es häufiger passiert?
Arrow Tritt der Fehler nur zuhause, oder auch z.B. bei Verwandten, Freunden oder anderen Bekannten auf?
Arrow Ist nur ein Account, oder sind mehrere von dir betroffen?
Arrow Falls mehrere - sind diese miteinander verbunden oder laufen alle gtrennt?


Ich denke all das könnte der Technik weiterhelfen.
Weiß ja nicht .. vielleicht sollte man, wie man es aus früheren Fehlersammelthreads kennt, eine Art Vorgabe machen, wie man am besten antwortet, damit die Technik so viele Informationen wie möglich bekommt.
______________
Beitrag09.01.2011 um 19:12 (UTC)    
Titel: editor

Ich , bin zwar eine Frau älteren Semesters und habe bei vielen Angaben meine Probleme. Zwei Jahre lief es hier problemlos, doch seit 3 Wochen macht der Editor einfach nicht auf und ich kann Einträge nicht ändern. Wenn keine Hilfe in Aussicht ist, muss ich Baustelle wechselndorthin wo ich keine Probleme mehr habe. Vielleicht hat ja noch jemand einen Rat!!!
______________
Lebe jeden Tag so, als wäre es der letzte!!
Beitrag10.01.2011 um 16:01 (UTC)    
Titel: Re: editor

brisei hat Folgendes geschrieben:
Ich , bin zwar eine Frau älteren Semesters und habe bei vielen Angaben meine Probleme. Zwei Jahre lief es hier problemlos, doch seit 3 Wochen macht der Editor einfach nicht auf und ich kann Einträge nicht ändern. Wenn keine Hilfe in Aussicht ist, muss ich Baustelle wechselndorthin wo ich keine Probleme mehr habe. Vielleicht hat ja noch jemand einen Rat!!!


Moin,
hast du die oben genannten Lösungswege bereits probiert?
Öffnet sich der "Editor" gar nicht oder nur im "HTML-Modus",
sprich die Texte sind zu sehen, nur die "Editoroberfläche" ist nicht zu sehen?
Wenn ja kannst du dieses unter:
Arrow Login
Arrow Einstellungen
Arrow Profi Einstellungen (Als Anfänger bitte nicht ändern!)
wieder ändern.

Wenn gar kein Editor angezeigt wird, solltest du trotzdem die Cookies und Chache
deines Browser leeren, eventuell wird das Problem von einem defektem Cookie ausgelöst.

Sollte von all den Lösungen hier im Thread nichts zu Lösung beitragen
werde ich dass ganze intern weiterleiten.

MfG Demon
______________


Beitrag12.01.2011 um 00:52 (UTC)    
Titel:

Huhu,

soo ich hab auch die Probleme mit dem Editor.

"Error Loading FCK-Editor"

Ich ab artig wie beschrieben meine Cookies und Chache bearbeitet wie hier beschrieben und auch das Härkchen ist da..

Aber trotzdem sieht das alles komisch aus wenn ich ne Seite editieren will.
Eigentlich will ich nur n paar Bilder einfügen und vorher war dass so das ich die Seite immer so sehen konnte, wie sie dann auch im Internet zu sehen ist.
Aber nun sind da nur Zeichen und Buchstaben und so...
Beitrag19.01.2011 um 12:34 (UTC)    
Titel: Evtl. zu langsame Verbindung

Dieses Problem kenne ich noch von früher, als ich noch keinen DSL-Anschluss hatte und nur mit ISDN gearbeitet habe. Alle oben beschriebenen Lösungswege brachten keine Besserung!!! In 95% aller Fälle erhielt ich immer die Mitteilung "Error loading FCK-Editor".

Einzig und allein die Kanalbündelung bei der Interneteinwahl über den ISDN-Zugang hat geholfen. Damit waren die Probleme fast immer beseitigt. Und seit ich DSL habe, ist nie wieder die Meldung "Error loading FCK-Editor" aufgetaucht.

Deshalb bin ich der Meinung, dass das von dir beschriebene Problem an einer zu langsamen Internetverbindung liegen könnte.
Beitrag20.01.2011 um 18:36 (UTC)    
Titel: das könnte stimmen

Also was "Ballfreunde" da beschrieben hat könnte wirklich stimmen, denn ich surfe über einen Surf Stick und habe mein Volumen erreicht und surfe praktisch über GPRS also gaaaaaaaanz langsam.......mein letzter Editor Fehler könnte so etwa auch vor einem MOnat sein als ich mein Volumen erreicht habe...
Ich werde am 23. wieder auf HSDPA gestuft, mal schauen ob der Fehler dadurch beseitigt wird!!
Beitrag23.01.2011 um 07:39 (UTC)    
Titel:

Also ab heute surfe ich wieder mit voller Geschwindigkeit und der FCK Editor Fehler ist weg.....es könnte also wirklich stimmen!!!
Es hängt bei mir also nicht an den Beta Versionen des Browsers IE9 und MF4.0
Hätte mich auch gewundert, weil es ja die ganze Zeit auch ging!!

Nur Schade das man hier keinerlei Rückmeldungen von den Fachmännern erhält!!!!!!!!!!
Beitrag23.01.2011 um 08:47 (UTC)    
Titel:

Weil es auch keine Rückmeldung gibt.
Welche Ursachen es alle haben kann für diesen Fehler, ist nicht ganz bekannt.

Was wohl klar ist, ist die Meldung selbst:
Der FCK Editor wird nicht vollständig geladen. Das kommt also wohl bei langsamen Internetverbindungen vor. Es kommt jedoch auch bei Leuten mit einer schnelleren Verbindung vor.
Ich bin mir grade nicht sicher, aber eventuell könnte es sein, dass der Editor nicht richtig geladen wird, weil man zu viel Inhalt hat (vor allem Dateigrößenlastige Sachen wie Bilder o.ä.). Falls dies schon vorher mitgeladen wird, kann es sein, dass die JS-Dateien nicht zum richtigen Zeitpunkt zur Verfügung stehen und somit der Fehler entsteht.

Reine Theorie meinerseits. Und bei langsameren Internetverbindungen ist die Wahrscheinlichkeit eben wesentlich höher.
______________
Beitrag01.02.2011 um 15:56 (UTC)    
Titel: Gleiches Problem - Mit Samsung Wave 2

Hallo zusammen,
ich habe das Problem, wenn ich den Editor vom Mobiltelefon (Samsung Wave 2) aus aufrufe.
Der Browser heißt Bada.

Keine Chance etwas einzugeben. Hat da jemand eine Lösung?

Für Eure Antworten bedanke ich mich im Voraus und verbleibe,

mit freundlichen Grüßen.
Christian aus Salzgitter
Beitrag01.02.2011 um 16:00 (UTC)    
Titel:

Hallo,

Es kann sein das es an dem Browser deines mobil Gerätes liegt.

Ich weiß zum Beispiel das es da mit Apples Safari keine Probleme gibt.
Hatte ich zumindest noch nicht.

Ich glaube auch nicht das man da viel machen kann.
Außer es gibt (wie bei Apple) die Möglichkeit andere Browser zu benutzen.
Zum Beispiel Opera hat fürs Ipad eine Version rausgebracht.
Ich weiß nicht ob das bei dir auch geht.
Aber vielleicht versuchst du mal was in der Richtung.

Würde mich freuen wenn du mir sagen könntest wie das Problem gelöst hast.

Gruß
DerWastl
______________
Beitrag01.02.2011 um 16:58 (UTC)    
Titel:

Eigentlich gibt es gerade bei Webkit basierten Browsern die Probleme, da die das Attribut "maxlength" einhalten und somit wie im Quelltext angegeben die Zeichen auf 120 beschränken.

Apple Safari zählt auch dazu. Wenn es bei dir nicht auftritt, ist es ein Einzelfall.
Geckbrowser aber Version 2.0 (Firefox 4 z.B.) werden auch diese Probleme haben.


Bei Chrome und Firefox ist das Problem bisher über Addons zu lösen.
Safari kenn' ich mich nicht aus, weshalb ich dafür nichts vorbereitet hab.
Und Bada schaut schlecht aus - auch Webkit basiert. Kann man dort Addons installieren, oder gar vorhandene verwenden?

Ansonsten wird es für deinen mobilen Browser wohl keine Möglichkeit geben.
______________
Beitrag02.02.2011 um 08:04 (UTC)    
Titel: Danke

der erste tip mit Cache leeeren hat wunderbar gefunzt!
Beitrag02.02.2011 um 16:39 (UTC)    
Titel: Opera Mini 5 für Samsung Wave 2?

Hallo noch einmal,

kann man die Homepage mit dem Opera Mini 5 bearbeiten?
Den soll man installieren können auf dem Samsung Wave 2.

Besten Dank für eine kurze Antwort mit Euren Erfahrungen.

Viele Grüße ... Christian
Beitrag02.02.2011 um 17:36 (UTC)    
Titel:

Opera sollte grundsätzlich keine Probleme machen.
Ob das beim Mini 5 anders ist, kann ich nicht sagen. Würde aber schätzen, dass es dort auch problemlos geht.
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de