Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag08.11.2006 um 17:46 (UTC)    
Titel: Homepage wird anders dargestellt =/ ...!!!!!!!!!!!

HAllo,

meine HP is soweit fertig =) ... Jetz gibts aber nochn dickes problem -> wenn ich die HP mit dem internet-explorer öffne wird sie genau so angezeigt wie ich sie auch eingestellt habe... heute war ich bei nem kumpel, der wie viele andere auch, mit Firefox oder opera arbeitet... bei ihm wird die seite jetzt total anders dargestellt :
bilder verückt, schrift versetzt, etc... Crying or Very sad

Kann man was dagegen tun???

Danke Wink
Beitrag08.11.2006 um 17:50 (UTC)    
Titel:

Ich gehe mal stark davon aus, dass der IE sich den Bildern der HP anpasst.

So, wie ich sie mit FF sehe, sieht sie wahrlich nicht gut aus.

Beim Butterfly Design hab ich eine Breite von 500.

Wie die nun bei Dir ist, weiß ich nicht. Aber ich würde mal sagen, versuche mal die Bilder der Breite der HP anzupassen.

Meine HP sieht im Schriftbild auf dem IE auch anders aus, was aber normal ist.
Beitrag08.11.2006 um 17:59 (UTC)    
Titel:

hmm... ich weiß nich Confused die bilder sind bei beiden programmen gleich groß und sonst ist auch nicts anders... das problem is, das die ausrichtung bei opera und firefox überhaupt nichts mehr mit meiner einstellung zu tun hat -> bildern und der schrift sind anders ausgerichtet (zusammengerrückt, verschoben,..) -> im internet-explorer ist hingegen ein krasser unterschied! Bilder und text sind exakt so wie ich sie auch ausgerichtet hab... arrrgh
Beitrag08.11.2006 um 19:31 (UTC)    
Titel:

Bei mir ebenfalls die schrift ist teilweise verschoben Sad
______________
[b:b6cf7a83b2]Gruß: Dustin

Songs|Videos[/b:b6cf7a83b2]

[img:b6cf7a83b2]http://img.webme.com/pic/w/wechselstrom/signatur-banner.png[/img:b6cf7a83b2]
Beitrag09.11.2006 um 17:28 (UTC)    
Titel:

Hiiilfeeeee Confused
Beitrag10.11.2006 um 14:32 (UTC)    
Titel:

Liegt unter anderem an den vielen Leerzeichen. Manche Browser nehmen diese als viele Leerzeichen, manche eben als eines und ignorieren die anderen.

Wechsel mal in den Source-Modus (auf den Quelltext-Button klicken) und statt sowas hier:
Code:
<td>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

kannst du auch das hier schreiben:
Code:
<td style="padding-left: 40px;">


Das ist um einiges platzsparender und funktioniert normalerweise in allen Browsern. Der Code bedeutet nichts anderes, als das die Spalte links einen Abstand von 40 Pixel nehmen soll, bevor das 1. Zeichen dransteht (oder das 1. Bild, wie auch immer).
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beitrag11.11.2006 um 12:36 (UTC)    
Titel:

danke Wink ... aber klappt trotzdem nich Sad

hab jetz erstmal in der rechten box auf der HP den hinweis mitn i-net-explorer gegeben... muss wahrscheinlich fürs erste so gehn Crying or Very sad ...
Beitrag12.11.2006 um 10:44 (UTC)    
Titel:

Sag mir mal bitte genau die Seiten, die mit dem Firefox 'falsch' dargestellt werden Wink
______________
[color=red:6e3f49e45c]Hilfe, FAQ und Anleitungen gibt es hier:[/color:6e3f49e45c] http://homepagehilfe.de.tl
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de