Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag10.12.2010 um 22:17 (UTC)    
Titel: Coolmenü Schriftart

Hallo Leute, ich hab ein kleines aber störendes Problem Confused
Ich habe mir erst ein coolmenü eingebunden und nun dabei festgestellt das die Schriftarten in dem Menü nicht übereinstimmen (siehe Bild), obwohl ich als Schriftart Tahoma angegeben hatte...

Bild Arrow http://img.webme.com/pic/t/tomb-raider/hp_problem_coolmenue.jpg

Hier der Coolmenü Code:

Code:
<style type="text/css" media="screen">
<!--
/* Allgemeine Einstellungen (Schriftart, Schriftgröße...) */
body {
font-family: Tahoma, sans-serif;
font-size: 16px;
overflow: auto;
margin: 0px; }

/* keine Auflistungspunkte vor Navi-Links */
ul, li {
list-style-type: none;
padding: 0px;
margin: 0px; }

/* Abstand zwischen Schrift zum Rand */
li a {
padding-right: 20px;
padding-top: 4px; }

/* Coolmenü positionieren, Werte bei "top" , "left" und "width" anpassen */
div.menu {
position: absolute;
left: 50%;
top: 168px;
margin-left: -282px;
width: 850px; }

/* Breite der Menüpunkte einstellen */
.menu li {
width: 95px;
float: left; }

/* Aussehen der Menüpunkte einstellen */
.menu a {
border: 0px solid #XXXXXX;
background-color: #XXXXXX;
background-image: url(URL);
text-decoration: none;
text-align: center;
font-weight: bold;
cursor: pointer;
margin: 0px;
display: block;
height: 23px;
color: #000000; }

/* Aussehen der Menüpunkte beim Hover Effekt */
.menu a:hover {
background-color: #XXXXXX;
background-image: url(URL);
color: #FFFFFF; }

#smenu1, #smenu2, #smenu3, #smenu4, #smenu5, #smenu6 {
font-size: 14px;
display: none;
width: 160px;
float: left; }

#smenu1 a, #smenu2 a, #smenu3 a, #smenu4 a, #smenu5 a, #smenu6 a {
font-weight: bold;
padding-top: 5px;
border-top: 0px;
cursor: pointer;
color: #FFFFFF; }
//-->
</style>

<!-- Anfang des Scriptes -->
<script type="text/javascript">
<!--
function montre(id)
{
with (document)
{
if (getElementById)
getElementById(id).style.display = 'block';
else if (all)
all[id].style.display = 'block';
else
layers[id].display = 'block';
}
}
function cache(id)
{
with (document)
{
if (getElementById)
getElementById(id).style.display = 'none';
else if (all)
all[id].style.display = 'none';
else
layers[id].display = 'none';
}
}
//-->
</script>
<!-- Ende des Scriptes -->

<div class="menu">
<li><a href="javascript:void(0);" onmouseover="montre('smenu1');" onmouseout="cache('smenu1');"><a href="http://tomb-raider.de.tl/Home.htm">News</a>
<ul id="smenu1" onmouseover="montre('smenu1');" onmouseout="cache('smenu1');">

</ul>
</li>
<li><a href="javascript:void(0);" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');"><a href="http://www.tomb-raider.de.tl/G.ae.stebuch.htm">Gästebuch</a>
<ul id="smenu2" onmouseover="montre('smenu2');" onmouseout="cache('smenu2');">

</ul>
</li>
<li><a href="javascript:void(0);" onmouseover="montre('smenu3');" onmouseout="cache('smenu3');"><a href="http://tomb-raider.de.tl/Kontakt.htm">Kontakt</a>
<ul id="smenu3" onmouseover="montre('smenu3');" onmouseout="cache('smenu3');">

</ul>
</li>
<li><a href="javascript:void(0);" onmouseover="montre('smenu4');" onmouseout="cache('smenu4');"><a href="http://tomb-raider.de.tl/Links.htm">Links</a>
<ul id="smenu4" onmouseover="montre('smenu4');" onmouseout="cache('smenu4');">
</ul>
</li>
<li><a href="javascript:void(0);" onmouseover="montre('smenu5');" onmouseout="cache('smenu5');"><a href="http://tomb-raider.de.tl/Award.htm">Award</a>
<ul id="smenu5" onmouseover="montre('smenu5');" onmouseout="cache('smenu5');">
</ul>
</li>
<li><a href="javascript:void(0);" onmouseover="montre('smenu5');" onmouseout="cache('smenu6');"><a href="http://tomb-raider.de.tl/Impressum.htm">Impressum</a>
<ul id="smenu6" onmouseover="montre('smenu6');" onmouseout="cache('smenu6');">
</ul>
</li>
</div>



Danke im Vorraus,
Constanze Wink
Beitrag12.12.2010 um 13:41 (UTC)    
Titel:

Ich brauch Hilfe ..Büüddee Sad
Beitrag12.12.2010 um 18:01 (UTC)    
Titel:

also bei mir wird alles richtig angezeigt...

(ich fand das alte Design etwas einladender, nur so nebenbei Smile)
Beitrag16.12.2010 um 14:27 (UTC)    
Titel:

hmmm komisch bei mir zeigts auch normal an.... bei jeden isses komischerweise unterschiedlich :/ bei meinem freund zeigts anderes an Sad und auffm internet explorer funktioniert meine Seite garnicht

Zitat:
(ich fand das alte Design etwas einladender, nur so nebenbei Smile )


Ich bin ja auch noch laaange nicht fertig & wollte des desing mehr dem aktuellem (kommendes TR Spiel) anpassen Wink
Beitrag19.12.2010 um 17:35 (UTC)    
Titel: ich glaub ich hab das Problem auch...

Hey,

also ich brauche auch gaaaanz dringend Hilfe!! Kenn mich mit dem Zeug net aus, aber ich hab genau das gleiche Problem, glaub ich und ich kriegs nicht weg, egal wie schlau ich mich mache und wieoft ich die Schriftart einheitlich ändern will.

Also wenn ich hier richig bin...
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de