Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag16.04.2011 um 14:40 (UTC)    
Titel: BUG bei CSS Profi Design!

Moin, mir ist eben beim Support geben aufgefallen dass es einen Bug beim CSS Profi Design gibt. Bitte den schnellstmöglich beheben, denn sonnst können nur User die den Quellcode des Editors Manipulieren ein eigenes CSS Profi Design einbauen.

Wenn man das Design Profi neu wählt, alle felder also noch leer sind. Man zu erweitert geht und dort dann beim CSS Code ohne Style Tags was eingeben will hat man nur 120 Zeichen! Grad die Size rausnehmen und es geht problemlos CSS Designs einzubauen.


Chris
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag16.04.2011 um 17:23 (UTC)    
Titel:

was für einen Browser nutzt du? Chrome?
schau mal hier Smile
http://www.homepage-baukasten.de/forum/viewtopic.php?t=126277


lg
Jonas
______________
Updates:
http://twitter.com/JonasKaufmann

Danke dass ich im Baukasten so viel lernen & erfahren durfte!



Zuletzt bearbeitet von abenteuergeschichte am 16.04.2011, 18:24, insgesamt einmal bearbeitet
Beitrag16.04.2011 um 23:09 (UTC)    
Titel:

nö ich benutze den ganz normalen Firefox.

Und nur ein kleiner Tipp am Rande, es ist ein programmierfehler und kein Browserfehler, denn in anderen Textareas kann man ja unendlich viele Zeichen reinschreiben. Hab eben mal einfach den HTML Code kopiert, die Zeichenbegrenzung rausgemacht, abgespeichert und aufgerufen, da geht es einwandfrei. Der User der sich an mich gewendet hat war kurz davor seinen Account hier wieder zu löschen, da hier "garnix" funktioniert. Ich bin mir sicher er ist nicht der erste und letzte der auf solche Ideen kommt.

Fazit: wer erfolg haben will darf die schuld nicht auf andere schieben, er muss die Schuld bei sich suchen und wenn er die Schuld gefundne hat dann diese beheben.

Es ist einfach ein kleiner HTML Tag zu viel, ich glaube nicht dass es ein Problem für unsre lieben Administratoren darstellt den herauszunehmen. Ich vermute dass der Tag schon ewig drin ist, aber erst mit der neuesten browsergeneration verwendet wird.


Grüße
Chris
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag17.04.2011 um 00:04 (UTC)    
Titel:

Du hast anscheinend den Link nicht gelesen?
Es ist bereits bekannt. Betroffen sind aktuelle Browser, die das HTML5-Attribut "maxlength" unterstützen, das ist korrekt.
Dazu zählen derzeit bekanntermaßen Firefox ab Version 4, Google Chrome und Safari.

Sicher ist es ein "Programmierfehler", jedoch habe ich ihn ungefähr schon 5 mal an den Support geschrieben mit Lösungsansatz. Es müsste ja eben nur das Attribut (kein Tag!) entfernt werden.

Da die Technik sich da wohl aber schon über ein Jahr zeit mit lässt, gibt es eben den Lösungsansatz im Thread.
Als Erweiterung für Chrome installierbar oder als Userscript für Greasemonkey. So brauch man gar nicht sonderlich selbst "aktiv" den Quellcode manipulieren. Es entfernt genau dieses Attribut in allen Textareas hier im Baukasten - sieht man, wenn man sich das Script im verlinkten Thread einmal anschaut.

Es steht übrigens auch nur geschrieben, dass das Problem in manchen Browsern auftritt, nicht dass es deren Schuld ist.


Also nochmal kurz:
Das Problem mit Lösungsweg habe ich bereits vor mindestens einem Jahr, wenn nicht sogar noch länger, beim Support eingereicht, welcher meldete, dass es an die Technik weitergeleitet wurde.
Der verlinkte Thread sollte aber solange webme nichts tut für die, die eben Firefox oder Chrome nutzen, der vorübergehende Lösungsweg sein, ohne selbst großartig etwas machen zu müssen.

Aber ich stimme dir zu, es ist wirklich nichts, was man nicht schnell erledigen könnte. Mal sehen, wie lange es noch dauert. Aber ich bezweifle, dass dieser Thread das beschleunigen wird, da ich eigentlich schon einige deutlich direktere Bugmeldungen gebracht hatte - sogar noch zu meiner damaligen Modzeit.
______________


Zuletzt bearbeitet von AsgarSerran am 17.04.2011, 01:06, insgesamt einmal bearbeitet
Beitrag17.04.2011 um 00:32 (UTC)    
Titel:

Hey Asgar,
hab keine sekunde gesagt dass der Lösungsansatz Falsch ist oder nicht funktioniert!

Dir gegenüber war keine Kritik!
Die Kritik galt den Verantwortlichen die den tag nicht ausbessern, wegmachen.
Denn der Lösungsansatz geht, ist aber alles andere als Userfreundlich, vorallem für User ohne viel Erfahrung und die nicht wissen wo man das Addon Greasymonkey findet oder gar installiert.

Chris
______________
Computerprobleme? info@g-soft-international.de
G-soft ist schnell,
G-soft ist mächtig,
mit DSL 9 mbit 60
Beitrag17.04.2011 um 02:28 (UTC)    
Titel:

Ja, aber wohl noch die userfreundlichste Methode, ohne dass man an den Quellcode selbst muss.
Wo man Greasemonkey findet, ist ja verlinkt.

Aber natürlich, am Userfreundlichsten wäre es natürlich, wenn webme dies endlich mal ausbessern würde. Ist ja nun schon lang genug bekannt, dass die Technik da nicht viel machen muss.

Habe übrigens auch erst vor einer Woche eine Antwort vom Support bekommen, dass es (mal wieder) an die Technik weitergeleitet wurde.


Mal sehen, ob da bald mal was geschieht. Denn die Lösung via Script empfinde als Notlösung, was aber eigentlich nie hätte sein müssen, wenn einfach ein paar Zeilen editiert werden von webme aus.

Ist ja nicht so, als müsse das getestet werden, ob das Bugs verursacht und dann auch noch die anderen Sprachen. Es macht ja nichts negativ.


Naja warten wir es ab.
Finde es jedoch trotzdem gut, dass auch mal ein weiterer in den Quelltext schaut und erkennt, wie banal das Problem eigentlich ist.
______________
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de