Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag14.11.2006 um 21:20 (UTC)    
Titel: an der navi. bilder zwichen buttons

mhh ich suche eine antowrt auf die frage die am ande diese threads gestellt wurde http://www.homepage-baukasten.de/forum/viewtopic.php?t=12753
. wie bekomme ich denn jetzt die bilder zwichen die hauptseiten ohne einen button zu ersetzen und wenn nicht wie dazwichen und wie geht das denn jetz? mfg rob in the hOOd
Beitrag14.11.2006 um 21:29 (UTC)    
Titel:

Also wenn du richtig hingeschaut hättest, hättest du die Antwort schon gefunden. Ich helfe dir trotzdem mal: Also, als erstes loggst du dich beim HPBK ein, dann lädst du ein Bild hoch, klickst dann auf den Link, machst dann ein rechtsklick auf das Bild und gehst auf 'Grafikadresse kopieren'. So, dann fügst du die Adresse, die du vorher kopiert hast, hier ein:
Code:
</a><img src="die Grafik Adresse mit den "" ">
dann müsste das zum Beispiel so aussehen:
Code:
</a><img src=http://www.homepage-baukasten.de/pic/sinamore_1.jpg>


Dann kopierst du den Code, erstellst eine neue Seite auf deiner Homepage und als Titel, nimmst du den Code, also einfach in den Titel reinkopieren. Dann müsste es gehen. Hoffe dass es geht, hab es selber noch nicht ausprobiert, aber wenn der Fritz das so schreibt, glaub ich dem mal. Wink
Beitrag14.11.2006 um 21:37 (UTC)    
Titel:

Hallo,

- gehe "Eigene Seitenerstellen"
- erstelle eine neue Seite
- in den Seitentitel Bilder-Code einfügen

Und diese Seite kannst du dorthin in die navi verschieben,
wo das bild sein soll.

Folgendes beachte bitte:
- das geht nicht im Design "Flash"
- verwende kurzen Bild-Namen
- lade Bilder bei myloads hoch, weil Bild-URL kürzer ist
- Pixelgrösse des Bildes darf Navi-Höhe nicht überschreiten (sonst Error404 möglich)

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag14.11.2006 um 21:40 (UTC)    
Titel:

mhh ich hab jetz wie auch vorher das hier
Code:
</a><img src=http://img238.imageshack.us/img238/9849/buttonbluemainxv4.png>


in meinen titel der page home eingefügt- aber dann kommt nur hinter das home in meiner navi das bild
und die seite verschiebt sich komisch.
aber wie bekomme ich das bild ÜBEr den home button oder sonst irgendwie normal in die navi rein. UND wie schiebe ich sie dann dazwischen für mehrer kategorien
Beitrag14.11.2006 um 21:51 (UTC)    
Titel:

Du hast den Button ja im Textfeld "Text über Design" eingefügt, oder ?

Du müsstest den Code dort einfügen,
wo du der Seite einen Titel gibst
______________
Fragen bitte an http://find-templates.de.tl
Beitrag14.11.2006 um 21:53 (UTC)    
Titel:

Und wie du die Navigation verschiebst ?

- gehe "Eigene Seiten editieren"
- du siehst da doch alle Deine Seiten
- du siehst rechts daneben auch die Pfeile für Hoch und runter !!!
______________
Fragen bitte an http://find-templates.de.tl
Beitrag15.11.2006 um 14:43 (UTC)    
Titel:

also: natürlich habe ich den code in den TITEL meiner hauptseite "home" eingefügt. und zwar diesen code
Code:
</a><img src=http://img83.imageshack.us/img83/9021/buttonbluemainxv4oy3.png>

aber sobald ich dann meine page neu lade kommt es so rüber
http://img245.imageshack.us/img245/8841/damitihrskapiertiv2.png
was kann ich jetzt machen oder was habe ich falsch gemacht.
mfg Rob in the hOOd
Beitrag15.11.2006 um 15:09 (UTC)    
Titel:

aber auch wenn ich das wort home im titel weglasse, kommt der button immer noch nach rechts verschoben auf die seite und der pfeil im grauen ist noch zu sehen
Beitrag15.11.2006 um 19:21 (UTC)    
Titel:

aber auch wenn ich das wort home im titel weglasse, kommt der button immer noch nach rechts verschoben auf die seite und der pfeil im grauen ist noch zu sehen
Beitrag15.11.2006 um 20:01 (UTC)    
Titel:

Beitrag15.11.2006 um 20:07 (UTC)    
Titel:

ja weiß ich aber lies dir doch durch was ich in den letzten posts gesagt habe..woran kann es liegen?
Beitrag15.11.2006 um 20:14 (UTC)    
Titel:

Ich habe die ja nur als Bild da drin nicht als "link" oder seite schreibe vor den ganzen code /a) und /a/) glaub b ich war das
______________
[img:37bb08d3e4]http://sig.sysprofile.de/gfx/sysp-13231.gif[/img:37bb08d3e4]
[img:37bb08d3e4]http://www.myloads.de/upload2/26792.jpg[/img:37bb08d3e4]
No RiSk No FuN Wink
Beitrag15.11.2006 um 20:18 (UTC)    
Titel:

was hier so an Antworten kommt........
Man sieht doch ganz klar auf seinem Screen...
das der Button zu gross ist. Wink
Den hat er ja nu extra mitgepostet .

Also, den Button bitte verkleinern Wink
Der verursacht die Verzerrung
______________
Fragen bitte an http://find-templates.de.tl
Beitrag15.11.2006 um 20:24 (UTC)    
Titel:

Beitrag15.11.2006 um 20:25 (UTC)    
Titel:

also der button is zwar dem design angepasst (185 x 33 glaub ich) aber ich versuch trotdem nochmal
THEMA GEHT AUF DER NÄCHSTEN SEITE WEITER>>>


Zuletzt bearbeitet von soota-productions am 15.11.2006, 21:44, insgesamt einmal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de