Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag15.08.2011 um 10:12 (UTC)    
Titel: ...Seite lässt sich immer noch nicht bearbeiten

ich bin leider noch nicht weiter gekommen. habe die seite kopiert und neu angelegt, erst hat es funktioniert, jetzt lässt sich auch diese unterseite zwar anklicken, aber es kommt in der rechten spalte nichts.nicht mal die einstellungen für schriftart etc. geschweige denn die möglichkeit, die seite zu löschen.
hier mal ein bild:
Ultraschall ist angeklickt

http://s7.directupload.net/file/d/2617/6pmisez9_jpg.htm

grüsse
Beitrag15.08.2011 um 11:04 (UTC)    
Titel:

Die Unterseite enthält ein paar Bilder, welche du nicht per URL im <im>Tag eingebunden hast, sondern deren Bilddaten du direkt eingefügt hast (src="data:image/png;base64,...). Evtl. ist das einfach zu viel für den Editor, da der Quellcode extrem lang ist.

Versuche doch mal in den Einstellungen bei "Den HTML-Editor NICHT anzeigen (Voraussetzung: Du kannst HTML!)" einen Haken zu setzen und versuche es dann nochmal. Dann bekommst du nicht den vereinfachten Editor, sondern du siehst direkt den Quellcode der Unterseite. Dort solltest du dann auch sehen wie extrem lang der ist.

Ersetze die Bilder welche du mit src="data:image/png;base64 angegeben hast durch <img> Tags welche auf eine URL deuten und versuche es dann wieder mit dem vereinfachten Editor.
______________
Mit mir chatten? Besuche uns auf CookieChat.de (keine Anmeldung nötig, einfach einen Spitznamen einegeben)
Beitrag15.08.2011 um 12:31 (UTC)    
Titel: Problem gelöst

freefunstuff hat Folgendes geschrieben:
Die Unterseite enthält ein paar Bilder, welche du nicht per URL im <im>Tag eingebunden hast, sondern deren Bilddaten du direkt eingefügt hast (src="data:image/png;base64,...). Evtl. ist das einfach zu viel für den Editor, da der Quellcode extrem lang ist.

Versuche doch mal in den Einstellungen bei "Den HTML-Editor NICHT anzeigen (Voraussetzung: Du kannst HTML!)" einen Haken zu setzen und versuche es dann nochmal. Dann bekommst du nicht den vereinfachten Editor, sondern du siehst direkt den Quellcode der Unterseite. Dort solltest du dann auch sehen wie extrem lang der ist.

Ersetze die Bilder welche du mit src="data:image/png;base64 angegeben hast durch <img> Tags welche auf eine URL deuten und versuche es dann wieder mit dem vereinfachten Editor.


Super,hat geklappt, vielen Dank!Smile
Beitrag15.08.2011 um 12:34 (UTC)    
Titel:

Dann danke an den Helfer und auch Danke für die Rückmeldung.

-CLOSED-, da erledigt.

mfg
______________
Forenregeln, FAQ, Suchfunktion
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de