Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag20.01.2012 um 18:43 (UTC)    
Titel: Homepage lädt sehr sehr lange, bitte um Hilfe

Hallo an alle,
ich habe folgendes Problem:

Meine HP lädt sehr lange, bis stellenweiße gar nicht komplett.

Ich habe den Thread über "stats.de" gelesen, aber an diesem Problem, kann es bei mir nicht liegen.

Jetzt meine Frage, liegt es vielleicht an den vielen Hochauflösenden Bildern?
- Diese habe ich allerdings schon auf 1000 KiB komprimiert

Oder liegt es einfach am Design Code? (Es könnte ja sein, dass ich etwas doppelt drin hab oder einfach etwas gegensätzliches)

Ich bin absolut kein CSS oder HTML Experte, habe mir somit alles selbst durch dieses Forum zusammengereimt.

Hier mal mein Code zur HP.


Vielen Dank im Voraus





<img style="position: absolute; z-index: 1; width: 100%; height: 100%;" src="http://img.webme.com/pic/c/chamaeleon-joe/untitled.jpg">
<div style="position:absolute; top: 0;left: 0; z-index: 2; overflow: auto; width: 100%; height: 100%;">



<style type="text/css"><!--





/* Werbung zentrieren */
table[height="102"] {
margin: auto; }


/* Design zentrieren */
table.edit_main_table {
margin: auto; }



<script language="JavaScript" src="http://dbc.square7.ch/counter2.php"></script><style type="text/css"><!-- /* Generated by www.design-generator.de.tl */ img[width="1"]{display:none;} body{background: url() #000000 no-repeat; margin: auto;}td.edit_header_full{background: url(http://img.webme.com/pic/c/chamaeleon-joe/header.jpg) transparent no-repeat;}td.edit_content_top{background: url(http://) transparent;}td.edit_content,td.edit_content_bottom{background: url(http://) transparent;}td.edit_content_bottom2{background: url(http://) transparent;}td.headline2{visibility:hidden!important;}td.nav_heading{background: url(http://) transparent;}td.nav{background: url(http://) transparent;}td.nav:hover{background: url(http://) transparent;}td.nav a,td.nav a:hover,a.menu,a.menu:hover,a.menu:visited{color: #000000;font-family:Tahoma;font-size:20px;}td.shouty,td.shouty2,td.shouty3,td.shouty4,td.shouty5{background: url(http://) repeat transparent;}td.sidebar_heading{background: url(http://) transparent;}td.edit_rb_footer{background: url(http://) transparent;}td.edit_navi_headbg,td.edit_rechts_bottom,td.edit_rechts_cbg{background-image: none;}td.edit_below_nav img{display:none;}td.edit_rechts_sbg,td.edit_below_nav{visibility: hidden;}.edit_content_main div{overflow: visible!important;}




--></style>



<!--
.edit_header_over_headline{display:none;}
.headline
{
text-align: left!important;
font-size: 50px!important;
color: #FFFFFF!important;
font-family: Comic Sans MS!important;
width: 500px!important;
padding-left: 50px!important;
}







--></style>
Beitrag20.01.2012 um 18:46 (UTC)    
Titel: Re: Homepage lädt sehr sehr lange, bitte um Hilfe

chamaeleon-joe hat Folgendes geschrieben:
Hallo an alle,



<img style="position: absolute; z-index: 1; width: 100%; height: 100%;" src="http://img.webme.com/pic/c/chamaeleon-joe/untitled.jpg">
<div style="position:absolute; top: 0;left: 0; z-index: 2; overflow: auto; width: 100%; height: 100%;">



<style type="text/css"><!--





/* Werbung zentrieren */
table[height="102"] {
margin: auto; }


/* Design zentrieren */
table.edit_main_table {
margin: auto; }



<script language="JavaScript" src="http://dbc.square7.ch/counter2.php"></script><style type="text/css"><!-- /* Generated by www.design-generator.de.tl */ img[width="1"]{display:none;} body{background: url() #000000 no-repeat; margin: auto;}td.edit_header_full{background: url(http://img.webme.com/pic/c/chamaeleon-joe/header.jpg) transparent no-repeat;}td.edit_content_top{background: url(http://) transparent;}td.edit_content,td.edit_content_bottom{background: url(http://) transparent;}td.edit_content_bottom2{background: url(http://) transparent;}td.headline2{visibility:hidden!important;}td.nav_heading{background: url(http://) transparent;}td.nav{background: url(http://) transparent;}td.nav:hover{background: url(http://) transparent;}td.nav a,td.nav a:hover,a.menu,a.menu:hover,a.menu:visited{color: #000000;font-family:Tahoma;font-size:20px;}td.shouty,td.shouty2,td.shouty3,td.shouty4,td.shouty5{background: url(http://) repeat transparent;}td.sidebar_heading{background: url(http://) transparent;}td.edit_rb_footer{background: url(http://) transparent;}td.edit_navi_headbg,td.edit_rechts_bottom,td.edit_rechts_cbg{background-image: none;}td.edit_below_nav img{display:none;}td.edit_rechts_sbg,td.edit_below_nav{visibility: hidden;}.edit_content_main div{overflow: visible!important;}




--></style>



<!--
.edit_header_over_headline{display:none;}
.headline
{
text-align: left!important;
font-size: 50px!important;
color: #FFFFFF!important;
font-family: Comic Sans MS!important;
width: 500px!important;
padding-left: 50px!important;
}

--></style>


das rote ist schon mal zuviel.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag20.01.2012 um 18:52 (UTC)    
Titel:

Nein, dass ist nicht zuviel, da sonst der orginal Header zum vorschein kommt.
Beitrag20.01.2012 um 18:57 (UTC)    
Titel:

Zitat:
<style type="text/css"><!-- .edit_header_over_headline{display:none;}
.headline
{
text-align: left!important;
font-size: 50px!important;
color: #FFFFFF!important;
font-family: Comic Sans MS!important;
width: 500px!important;
padding-left: 50px!important;
}

--></style>


dann beginne den zweiten teil wenigstens so.

das seltsame bei dir ist, dass deine navigation und das scollen mit der maus funktioniert. nur der scrollbalken rechts lässt auf sich warten.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 20.01.2012, 20:00, insgesamt 2-mal bearbeitet
Beitrag20.01.2012 um 19:02 (UTC)    
Titel:

Wiederum Nein, da ich sonst wieder den orginal Header im Bild habe. Sad
Beitrag20.01.2012 um 19:05 (UTC)    
Titel:

Code:
<script language="JavaScript" src="http://dbc.square7.ch/counter2.php">


hast du das zufällig auch noch bei text über dem design? ich hab das jedenfalls in deinem quellcode gefunden. nimm das mal raus.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag20.01.2012 um 19:09 (UTC)    
Titel:

nein, ich habe nur den genannten code.

Allerdings habe ich noch bei "Text unter dem Design"

</div>

stehen.
Beitrag20.01.2012 um 19:15 (UTC)    
Titel:

ich hab ,mal das was über dem code ist entfernt:


Code:
<img style="position: absolute; z-index: 1; width: 100%; height: 100%;" src="http://img.webme.com/pic/c/chamaeleon-joe/untitled.jpg">
<div style="position:absolute; top: 0;left: 0; z-index: 2; overflow: auto; width: 100%; height: 100%;">


dann funktioniert es wieder. füge das lieber im designcode als body ein.

gruss gringo

edit: beginne dein design lieber neu, und diesmal aber richtig. oder lass es dir erstellen.
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 20.01.2012, 20:28, insgesamt 3-mal bearbeitet
Beitrag20.01.2012 um 19:19 (UTC)    
Titel:

entschuldigung, allerdings verstehe ich jetzt leider nicht ganz, wie ich diesen code im "Designcode als Body" einfügen soll Question
Beitrag20.01.2012 um 19:24 (UTC)    
Titel:

ich hab mein beitrag editiert. du solltest dir das design lieber von jemanden erstellen, der sich etwas damit auskennt.

man könnte z.b.den schriftzug deiner hp (header), direkt im hintergrund einbauen.

oder die beschriftung zwar als header machen, aber so klein, dass das hintergrundbild nicht darunter leidet.

schau mal zum beispiel hier: http://table-test.de.tl/Iceblue-Schwarz.htm

aber so wie ich es sehe, möchtest du, dass dein hintergrund sich der jeweiligen auflösung anpasst, oder?

dann musst du dir von jemanden helfen lassen, der sich besser damit auskennt..

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell



Zuletzt bearbeitet von 6p-iceblue am 20.01.2012, 20:26, insgesamt einmal bearbeitet
Beitrag20.01.2012 um 19:42 (UTC)    
Titel:

genau, ich hatte vor, dass sich der hintergrund an die jeweilige auflösung anpasst... Trotzdem schon mal danke und ich bitte um weitere Hilfe.
Beitrag20.01.2012 um 23:00 (UTC)    
Titel:

Hallo,

chamaeleon-joe hat Folgendes geschrieben:
Nein, dass ist nicht zuviel, da sonst der orginal Header zum vorschein kommt.

Doch das ist zuviel. Wenn es nicht geklappt jat, liegt das daran, dass du etwas falsch gemacht hast. Wink

chamaeleon-joe hat Folgendes geschrieben:
Wiederum Nein, da ich sonst wieder den orginal Header im Bild habe. Sad

Wiederum falsch. Hättest du es richtig gemacht, hätte es den gewünschten Effekt gehabt.

Sry, aber diese besser wissen nervt mich. Warum fragt man nach Hilfe, wenn man sowieso alles besser weiss?

Deine Seite Lädt bei mir übrigens ganz normal.

Um dein Hintergrundbild an die Auflösung anzupassen hilft dir folgender Thread:
http://www.homepage-baukasten.de/forum/viewtopic.php?t=135046
______________
mfg
o-4-n

"If you’re incompetent, you can’t know you’re incompetent." - [David Dunning]

*** Die Suchfunktion ist KEINE tödliche Krankheit! ***

Eventplanung, Equipment, Zeltverleih, Catering
Beitrag20.01.2012 um 23:24 (UTC)    
Titel:

Entschuldigung, ich wollte nicht als "Besserwisser" da stehen.

Ich habe doch nur nachgefragt, wie ich den genannten Code im Body-Bereich einfügen muss. Da ich es eben nicht weiß.

Und danach habe ich doch nur geschrieben, dass ich es so will, dass sich der Hintergrund der Auflösung anpasst.
Das hat doch nichts mit besserwissen zu tun.

Das Nein war nur darauf bezogen, dass sich der Orginal Header wieder eingeschlichen hat, als ich den Code am Anfang verändert habe.
Beitrag20.01.2012 um 23:53 (UTC)    
Titel:

chamaeleon-joe hat Folgendes geschrieben:
Und danach habe ich doch nur geschrieben, dass ich es so will, dass sich der Hintergrund der Auflösung anpasst.
Das hat doch nichts mit besserwissen zu tun.

Dann solltest du dir den Thread nochmal durchlesen.
Du hast 2 mal eine Antwort erhalten und diese als Falsch dargestellt => Das ist besserwissen.

Gringos Antworten waren richtig, wenn auch unvollständig. Du hast da noch mehr falsch gemacht:

Zitat:
<img style="position: absolute; z-index: 1; width: 100%; height: 100%;" src="http://img.webme.com/pic/c/chamaeleon-joe/untitled.jpg">
<div style="position:absolute; top: 0;left: 0; z-index: 2; overflow: auto; width: 100%; height: 100%;">




<style type="text/css"><!--





/* Werbung zentrieren */
table[height="102"] {
margin: auto; }


/* Design zentrieren */
table.edit_main_table {
margin: auto; }



<script language="JavaScript" src="http://dbc.square7.ch/counter2.php"></script><style type="text/css"><!-- /* Generated by www.design-generator.de.tl */ img[width="1"]{display:none;} body{background: url() #000000 no-repeat; margin: auto;}td.edit_header_full{background: url(http://img.webme.com/pic/c/chamaeleon-joe/header.jpg) transparent no-repeat;}td.edit_content_top{background: url(http://) transparent;}td.edit_content,td.edit_content_bottom{background: url(http://) transparent;}td.edit_content_bottom2{background: url(http://) transparent;}td.headline2{visibility:hidden!important;}td.nav_heading{background: url(http://) transparent;}td.nav{background: url(http://) transparent;}td.nav:hover{background: url(http://) transparent;}td.nav a,td.nav a:hover,a.menu,a.menu:hover,a.menu:visited{color: #000000;font-family:Tahoma;font-size:20px;}td.shouty,td.shouty2,td.shouty3,td.shouty4,td.shouty5{background: url(http://) repeat transparent;}td.sidebar_heading{background: url(http://) transparent;}td.edit_rb_footer{background: url(http://) transparent;}td.edit_navi_headbg,td.edit_rechts_bottom,td.edit_rechts_cbg{background-image: none;}td.edit_below_nav img{display:none;}td.edit_rechts_sbg,td.edit_below_nav{visibility: hidden;}.edit_content_main div{overflow: visible!important;}




--></style>



<!-- .edit_header_over_headline{display:none;}
.headline
{
text-align: left!important;
font-size: 50px!important;
color: #FFFFFF!important;
font-family: Comic Sans MS!important;
width: 500px!important;
padding-left: 50px!important;
}

--></style>

Löschen
Ausserhalb der Styletags einfügen
unterhalb der Styletags einfügen

Und das waren jetzt nur die Syntax Fehler
______________
mfg
o-4-n

"If you’re incompetent, you can’t know you’re incompetent." - [David Dunning]

*** Die Suchfunktion ist KEINE tödliche Krankheit! ***

Eventplanung, Equipment, Zeltverleih, Catering


Zuletzt bearbeitet von o-4-n am 21.01.2012, 00:56, insgesamt 2-mal bearbeitet
Beitrag21.01.2012 um 11:12 (UTC)    
Titel:

Ich bin nun deiner Beschreibung gefolgt. Habe, das Grün hinterlegte unter den Style Tags eingefügt, das Blaue wiederum außerhalb und das Rote gelöscht.

Es hat leider noch nicht funktioniert. Der Alte Header kam wieder zum Vorschein.

Allerdings habe ich ein wenig rumprobiert und nun folgenden Teil gelöscht (hier groß dargestellt).

Danach hat es funktioniert. Vielen Dank dafür.

Ist noch etwas fals im Code?



<script language="JavaScript" src="http://dbc.square7.ch/counter2.php"></script>



<style type="text/css"><!--





/* Werbung zentrieren */
table[height="102"] {
margin: auto; }


/* Design zentrieren */
table.edit_main_table {
margin: auto; }



/* Generated by www.design-generator.de.tl */ img[width="1"]{display:none;} body{background: url() #000000 no-repeat; margin: auto;}td.edit_header_full{background: url(http://img.webme.com/pic/c/chamaeleon-joe/header.jpg) transparent no-repeat;}td.edit_content_top{background: url(http://) transparent;}td.edit_content,td.edit_content_bottom{background: url(http://) transparent;}td.edit_content_bottom2{background: url(http://) transparent;}td.headline2{visibility:hidden!important;}td.nav_heading{background: url(http://) transparent;}td.nav{background: url(http://) transparent;}td.nav:hover{background: url(http://) transparent;}td.nav a,td.nav a:hover,a.menu,a.menu:hover,a.menu:visited{color: #000000;font-family:Tahoma;font-size:20px;}td.shouty,td.shouty2,td.shouty3,td.shouty4,td.shouty5{background: url(http://) repeat transparent;}td.sidebar_heading{background: url(http://) transparent;}td.edit_rb_footer{background: url(http://) transparent;}td.edit_navi_headbg,td.edit_rechts_bottom,td.edit_rechts_cbg{background-image: none;}td.edit_below_nav img{display:none;}td.edit_rechts_sbg,td.edit_below_nav{visibility: hidden;}.edit_content_main div{overflow: visible!important;}








.edit_header_over_headline{display:none;}
.headline
{
text-align: left!important;
font-size: 50px!important;
color: #FFFFFF!important;
font-family: Comic Sans MS!important;
width: 500px!important;
padding-left: 50px!important;
}


--></style>



<img style="position: absolute; z-index: 1; width: 100%; height: 100%;" src="http://img.webme.com/pic/c/chamaeleon-joe/untitled.jpg">
<div style="position:absolute; top: 0;left: 0; z-index: 2; overflow: auto; width: 100%; height: 100%;">


Zuletzt bearbeitet von chamaeleon-joe am 21.01.2012, 12:21, insgesamt 3-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de