Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag02.04.2012 um 12:06 (UTC)    
Titel: Slieder eingügen?

Hey Very Happy

Wie genau füge ich hier Slider und die Bilder ein?


Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>WCSST 43</title>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<link rel="stylesheet" href="css/style.css" type="text/css" media="all" />
<script type="text/javascript" src="js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="js/jquery.jcarousel.js"></script>
<script type="text/javascript" src="js/jquery-func.js"></script>
<link rel="shortcut icon" type="image/x-icon" href="css/images/favicon.ico" />
<!--[if IE 6]><link rel="stylesheet" href="css/ie.css" type="text/css" media="all" /><![endif]-->
</head>
<body>
<!-- START PAGE SOURCE -->
<div class="shell">
  <div class="holder">
    <div id="header">
      <h1 id="logo"><a href="#">WCSST 43 <span>free website templates</span></a></h1>
    </div>
    <div id="navigation"> <span class="navigation-corner"> </span>
      <div class="cl"> </div>
      <ul>
        <li><a class="active" href="#">HOME</a></li>
        <li><a href="#">HOME</a></li>
        <li><a href="#">SCOOTER</a></li>
        <li><a href="#">ARTIKEL</a></li>
        <li><a href="#">TAGEBUCH</a></li>
        <li><a href="#">KONTAKT</a></li>
      </ul>
      <div class="search">
        <form action="#" method="get">
          <span class="search-field">
          <input type="text" name="search" value="Search here..." class="blink" />
          </span>
          <input type="submit" value="Go" class="search-button" />
        </form>
      </div>
      <div class="cl"> </div>
    </div>
    <div id="main">
      <div id="featured">
        <div class="featured-image"> <a href="#"><img src="css/images/featured-image.jpg" alt="" /></a></div>
        <div class="featured-info">
          <h2>GREAT PROJECT</h2>
          <p>Auf dieser Seite kannst du Bilder und Videos unserer <a href="#">Scooter</a> sehen. Die Seite ist noch im Aufbau, also: Augen zu :D</p>
          <a class="button-big" href="#">Read More</a></div>
        <div class="cl"> </div>
      </div>
      <div id="slider"> <span class="slider-left"> </span> <span class="slider-right"> </span> <span id="mycarousel-prev"> </span> <span id="mycarousel-next"> </span>
        <div class="slider-carousel">
          <ul>
            <li>
               <div class="slider-image"><a href="#"><img src="css/images/slider1.gif" alt="" /></a></div>
            </li>
            <li>
 <div class="slider-image"><a href="#"><img src="css/images/slider2.gif" alt="" /></a></div>
            </li>
            <li>

              <div class="slider-image"><a href="#"><img src="css/images/slider3.gif" alt="" /></a></div>
            </li>
            <li>
              <div class="slider-image"><a href="#"><img src="css/images/slider4.gif" alt="" /></a></div>
            </li>
            <li>
              <div class="slider-image"><a href="#"><img src="css/images/slider1.gif" alt="" /></a></div>
            </li>
            <li>
              <div class="slider-image"><a href="#"><img src="css/images/slider2.gif" alt="" /></a></div>
            </li>
            <li>
              <div class="slider-image"><a href="#"><img src="css/images/slider3.gif" alt="" /></a></div>
            </li>
            <li>
              <div class="slider-image"><a href="#"><img src="css/images/slider4.gif" alt="" /></a></div>
            </li>
          </ul>
        </div>
      </div>





Danke für jede Hilfe Smile
LG Marius
Beitrag02.04.2012 um 16:42 (UTC)    
Titel:

<ul>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider1.gif" alt="" /></a></div>
</li>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider2.gif" alt="" /></a></div>
</li>
<li>

<div class="slider-image"><a href="#"><img src="css/images/slider3.gif" alt="" /></a></div>
</li>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider4.gif" alt="" /></a></div>
</li>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider1.gif" alt="" /></a></div>
</li>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider2.gif" alt="/></a></div>
</li>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider3.gif" alt="" /></a></div>
</li>
<li>
<div class="slider-image"><a href="#"><img src="css/images/slider4.gif" alt="" /></a></div>
</li>
</ul>
</div>
</div>

Das Rot markierte sind doch jeweils Deine Bilder.Slider ist doch einfach ne Art sie zu Präsentieren.

Grüße
______________
Beitrag02.04.2012 um 22:05 (UTC)    
Titel:

Hallo,

du musst die Javascript und die CSS Dateien erstmal auf deinen Webspace hochladen. Bei dir auf dem Rechner nutzen die keinem was. Wink

Falls du dann noch fragen hast, solltest du uns sagen, wo du die Slideshow her hast. Dort gibt es normalerweise eine Dokumentation dazu. Hellsehen kann keiner von uns.

- verschoben, nach: HTML & JavaScript -
______________
mfg
o-4-n

"If you’re incompetent, you can’t know you’re incompetent." - [David Dunning]

*** Die Suchfunktion ist KEINE tödliche Krankheit! ***

Eventplanung, Equipment, Zeltverleih, Catering
Beitrag11.04.2012 um 00:48 (UTC)    
Titel:

Hallo,

auch ich habe ein Problem mit einem Slider, den ich auf der Startseite eingefügt habe. Während es auf Internet Explorer ausieht wie gewünscht, sieht es unter Firefox grottenschlecht aus, und irgendwie scheint was zu fehlen (die Box wo alles rein gehört).

Ich benütze den Slider von dieser Seite:

http://find-templates.de.tl/content-slider.htm

Vielleicht kann mir ja einer einen Tipp geben, woran das liegt; oder besser noch: wie das auf allen Explorern entsprechend gleich aussieht (zumindest auf dem Firefox, evtl. auch Opera, Chrome).

Vielen Dank im Voraus,

MFG, Tiger
______________
www.tiger-1980-ostrach.de.tl
www.revolting-bones.de
Beitrag11.04.2012 um 20:46 (UTC)    
Titel:

Hallo,

bei mir sieht es mit allen Browsern genau gleich aus!?

EDIT: Man sollte die Beiträge richtig lesen, sry.

Dein Code bei Text über dem Design ist naja.

Ich habe es dir glaube ich schonmal gesagt, jetzt mal mit Farbe: Smile
Zitat:
<script src="http://cdn.wibiya.com/Toolbars/dir_1177/Toolbar_1177813/Loader_1177813.js" type="text/javascript"></SCRIPT><noscript><a href="http://www.wibiya.com/">Web Toolbar by Wibiya</a></noscript>

<style type="text/css">
<!--

<script type="text/javascript" src="http://img.webme.com/designs/globals/jquery.js"></script>
<script type="text/javascript" src="http://img.webme.com/designs/globals/thickbox.js"></script>
<link rel="stylesheet" href="http://img.webme.com/designs/globals/thickbox.css" type="text/css" media="screen" />

...
...

td.edit_below_nav{<iframe width="175" height="130" src="http://www.youtube.com/embed/9Uq1tqHED7Y" frameborder="0" allowfullscreen></iframe>); background-position: center top;background-repeat: no-repeat;}
...
...
<style>
.headline {display:none;}
</style>
...
...

</style>
...
...
</script>--><script type="text/javascript" language="javascript" src="lytebox.js"></script>
<link rel="stylesheet" href="lytebox.css" type="text/css" media="screen" />
...
...
<script type=& #8221;text/javascript& #8221; language=& #8221;javascript& #8221; src=& #8221;http://blog.ekiwi.de/wp-custom/lytebox/lytebox.js& #8221;></script>
<link rel=& #8221;stylesheet& #8221; href=& #8221;http://blog.ekiwi.de/wp-custom/lytebox/lytebox.css& #8221; type=& #8221;text/css& #8221; media=& #8221;screen& #8221; />

Entweder vor <style type="text/css"> oder nach </style> dazwischen ist schlecht.
löschen
Die Dateien liegen immernoch auf deinem Rechner
Lass das mit dem Unicode, ersetze alle:
Zitat:
& #8221;

mit
Zitat:
"

In deinem Quelltext steht zwischen den & und # kein Leerzeichen. Ich musste das hier einfügen, da sonst das Zeichen hinter der Notation eingefügt wird.

Brauchst du die ganzen verschiedenen Lightboxen?

Bereinige das alles mal, damit wir eine Grundlage zum Arbeiten haben.
______________
mfg
o-4-n

"If you’re incompetent, you can’t know you’re incompetent." - [David Dunning]

*** Die Suchfunktion ist KEINE tödliche Krankheit! ***

Eventplanung, Equipment, Zeltverleih, Catering


Zuletzt bearbeitet von o-4-n am 12.04.2012, 01:40, insgesamt 5-mal bearbeitet
Beitrag12.04.2012 um 20:41 (UTC)    
Titel:

Hallo und danke für Deine Antwort,

Bei allen Browsern sieht es gleich aus. Gleich schlecht, oder funktionierend??

Bei mir sieht es im Firefox so aus:

http://www.abload.de/img/bastelbild5huyu.png

das Grüne hab ich hoch geschoben (vor style).
Das Rote hab ich gelöscht
Das Rote ("youtube-Video") hab ich gelassen - ist Absicht und soll da sein, soll als Box unter der Navi bleiben, hab lange gebraucht bis das da war wo es jetzt ist)
Das blaue mit der lytebox hab ich drin weil ich (wegen dem einen Stadion-Bild, siehe anderer Thread) eine Lightbox machen wollte (hab das aber bis jetzt nicht hin bekommen...) - Bin wohl zu doof dafür?
Ich würde das gerne drin lassen mit der Lightbox (egal welche). Sollte man nur irgendwann zum Funktionieren bringen (was ich alleine aber momentan nicht schaffe)

Den "Unicode" mit "& #8221;" finde ich zwar wenn ich meinen Quelltext anschaue, aber nicht in meinem Text "über der Navigation" Confused
Hei0ßt das da vielleicht irgendwie anders?

MFG,
Tiger
______________
www.tiger-1980-ostrach.de.tl
www.revolting-bones.de


Zuletzt bearbeitet von tiger-1980-ostrach am 15.04.2012, 16:04, insgesamt einmal bearbeitet
Beitrag12.04.2012 um 21:18 (UTC)    
Titel:

tiger-1980-ostrach hat Folgendes geschrieben:
Bei allen Browsern sieht es gleich aus. Gleich schlecht, oder funktionierend??

Vergiss das, ich hatte deinen Post falsch verstanden. Embarassed

tiger-1980-ostrach hat Folgendes geschrieben:
Das Rote ("youtube-Video") hab ich gelassen - ist Absicht und soll da sein, soll als Box unter der Navi bleiben, hab lange gebraucht bis das da war wo es jetzt ist)

Ich bezweifle ganz stark, dass das Absicht ist, das bewirkt nämlich gar nichts. Dein youtube Video hast du woanderst eingefügt, das rote kannst du bedenkenlos löschen.

tiger-1980-ostrach hat Folgendes geschrieben:
Das blaue mit der lytebox hab ich drin weil ich (wegen dem einen Stadion-Bild, siehe anderer Thread) eine Lightbox machen wollte (hab das aber bis jetzt nicht hin bekommen...) - Bin wohl zu doof dafür?

Das weiss ich (Also nicht das mit dem zu doof, ich meine das wegen der Lightbox). Das ist das was ich jetzt schon mehrmals versucht habe, dir zu sagen. Die Dateien liegen auf deinem Rechner, du musst sie erst hochladen. Lösche das also auch mal raus, damit wir was die Lightbox angeht bei Null anfangen können.

tiger-1980-ostrach hat Folgendes geschrieben:
Den "Unicode" mit "& #8221;" finde ich zwar wenn ich meinen Quelltext anschaue, aber nicht in meinem Text "über der Navigation" Confused
Hei0ßt das da vielleicht irgendwie anders?

Nein, das müsste bei Text über dem Design stehen.
Lösche das aber am besten auch erstmal, wie gesagt was die Lightbox angeht, fangen wir jetzt bei Null an.

Wie ich sehe, haben die Änderungen schon gewirkt. Wink

Jetzt lösche den Rest auch noch, dann gehen wir an die Lightbox.
______________
mfg
o-4-n

"If you’re incompetent, you can’t know you’re incompetent." - [David Dunning]

*** Die Suchfunktion ist KEINE tödliche Krankheit! ***

Eventplanung, Equipment, Zeltverleih, Catering
Beitrag26.04.2012 um 23:17 (UTC)    
Titel: Slider zentrieren

Hallo,
habe mal wieder zwei kleinere Problemchen.

1.) Ich möchte meinen Slider zentrieren, so daß dieser im Hauptfeld in der Mitte steht. Trotz Herumprobieren ist aber dann am Ende nur die Schrift in den Feldern in ihren jeweiligen Feldern zentriert (was ich aber nicht will). Wo genau muss ich meine <center>...</center> setzen?? In einem anderen Thread hab ich mal diese Hilfestellung gefunden:
o-4-n hat Folgendes geschrieben:
Hallo,

du kannst jetzt noch etwas rumraten oder aber du machst es gleich richtig, indem du dem div-Element mit der Id gallery eine feste Breite gibst und margin left und right auf auto setzt:
Zitat:
#gallery {
width:680px;
margin:0 auto;
}


- verschoben, nach: HTML & JavaScript -

kann damit aber nicht so recht was anfangen. Müsste man dieses auf der Seite einfügen, wo der Slider ist, oder gehört das in den Teil "Text über dem Design" (wenn ja - wo genau?)

2.) Die Schriftart die der Slider verwendet, ist anders als meine im Text verwendete Schriftart. Finde die vom Slider markanter, und würde die gerne auf der gesamten Homepage als Schriftbild haben, wenn das geht?
Erschwerend kommt hinzu daß ich nicht weiß wie die Schriftart heißt, bzw. ich dies aus dem Slider-Script auch nicht erkennen kann. Wahrscheinlich ist es Times New Roman??

MFG,
Tiger


EDIT: Das Zentrierungsproblem bei meinem Slider besteht weiterhin.
Ich möchte außerdem auf meiner Startseite (www.tiger-1980-ostrach.de.tl) mehrere Tabellen (Ergebnisse, Kurzberichte von Spielen, Vorschau, etc.) untereinander haben. Ein Beispiel wie es aussehen soll, hier: http://tiger-1980-ostrach.de.tl/Spiele-%26-Aktuelles.htm.

Dieses möchte ich unter meinem Slider haben.

Obwohl ich den Text als Quelltext 1:1 kopiert habe, zeigt es mir diesen im Content leider nicht an. Wo ist mein Fehler?

MFG, Tiger
______________
www.tiger-1980-ostrach.de.tl
www.revolting-bones.de


Zuletzt bearbeitet von tiger-1980-ostrach am 24.06.2012, 22:52, insgesamt 3-mal bearbeitet
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de