Suche im Forum:
Suchen


Autor Nachricht
Beitrag01.12.2015 um 17:21 (UTC)    
Titel: Rahmen um Tabelle

Hallo,

ich habe das Problem, dass ich um Tabellen keine Rahmen machen kann. Weder über das Menü, das ich mit Rechtsklick aufrufen kann (funktioniert im Moment irgendwie nicht Question ), noch über den Quelltext.
Habe auch schon im Forum gesucht und einiges ausprobiert. Aber ohne Erfolg...


Mit freundlichen Grüßen
Dennis
Beitrag01.12.2015 um 17:37 (UTC)    
Titel:

ist mir gestern auch aufgefallen. ein nachträgliches ändern scheint nicht möglich zu sein. wenn du die tabelle aber neu beginnst, könnte es klappen. versuch es mal.

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag01.12.2015 um 17:49 (UTC)    
Titel:

Hallo!

Vielen Dank erstmal für die schnelle Antwort.
Hab ich bereits schon mal auf einer anderen Seite versucht. Es kam einfach kein Rahmen.
Benutzt wird das Design "Clean".
Das Problem hab ich auf jeder Seite, wenn ich Tabellen einfüge.
Beitrag02.12.2015 um 07:46 (UTC)    
Titel:

Moinsen,
schau mal hier: http://seo-suchmaschinenoptimierung.de.tl/Tabelle.htm
Da wird dir das erklärt, wie du das machen kannst. (Design Clean)
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag04.12.2015 um 14:50 (UTC)    
Titel:

Hallo!

Hat leider auch nicht geholfen. Hab es jetzt anders gelöst.
Mich würde aber trotzdem interessieren, wie ich die Rahmen da rum kriege.....

Trotzdem Danke!

Mit freundlichen Grüßen
Dennis
Beitrag04.12.2015 um 15:16 (UTC)    
Titel:

der code von seo hat einen weissen rahmen. sieht man wohl nicht bei weissem hintergrund. hattest du das bedacht?

gruss gringo
______________
Mein Youtube Kanal | Standard-Designs als Red Design ohne rechte Boxen | Tips zum Design Professionell

Beitrag06.12.2015 um 09:42 (UTC)    
Titel:

Hallo!

Ja den Gedanken hatte ich auch erst. Hab die Farbe auf schwarz gesetzt konnte aber trotzdem keinen Rahmen sehen..

Mit freundlichen Grüßen
Dennis
Beitrag07.12.2015 um 08:20 (UTC)    
Titel:

ich sehe auf deiner Seite auch keinen Rahmen, allerdings liegt das daran, dass wohl auch kein Rahmen mehr verbaut ist ^^

Idea Wenn ein Thema durch ist, dann schreibt doch bitte in den Titel des ersten Postings [erledigt] rein, damit man als Mod weiss, dass ein Thema durch ist Exclamation
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag07.12.2015 um 12:09 (UTC)    
Titel:

Ist eigentlich ganz einfach mit dem richtigen Theme. Am besten ein Premium Theme. Welches verwendest du denn??
______________
ไม่มีนกตัวใดบินสูงเกินไป ถ้ามันบินด้วยปีกของมันเอง - auf eigenen Schwingen steigt kein Vogel zu hoch.
Beitrag07.12.2015 um 16:09 (UTC)    
Titel:

Hallo!

@seo: Was meinst du mit "Kein Rahmen mehr verbaut ist"?

@asiafreak: ich verwende das Design Clean
Beitrag08.12.2015 um 08:17 (UTC)    
Titel:

Moinsen,
naja, ich konnte nicht sehen, ob / dass du eine Tabelle nutzt. Aber ich habe das Problem / den Fehler gefunden.



Du hast hier was falsch eingetragen.
--></style< muss lauten --></style>
oder aber du machst es so, damit es klappt.
--></style< rauslöschen und das hier auch <style type="text/css">
Mit dieser Version kannst du dann auch das /*Rahmen Tabelle*/ stehen lassen. Ansonsten musst du das /*Rahmen Tabelle*/ innerhalb der <style type="text/css"> eingeben, sonst steht das genauso ganz oben auf deiner Seite Wink

Dann sollte auch die Geschichte mit den Rahmen wieder gehen.
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag09.12.2015 um 15:48 (UTC)    
Titel:

Hallo,

Danke für die Antwort, aber leider hat die Lösung auch nicht funktioniert.
Naja. Muss ich es halt ohne Rahmen hinbekommen.

Trotzdem vielen Dank euch allen!

Mit freundlichen Grüßen
Dennis
Beitrag09.12.2015 um 15:54 (UTC)    
Titel:

Du hast ja auch noch immer nicht das gemacht, was ich dir gepostet habe Wink
Zitat:
--></style< rauslöschen und das hier auch <style type="text/css">

Nimm man noch das hier raus, dann geht das auch!
<style type="text/css">
______________
mfg SEO
---
Ist ein Thema von dir erledigt, dann schreib das [erledigt] doch BITTE auch in den Titel des ersten Postings rein!
Verwendet sinnvolle und beschreibende Titel. Wer kann mir helfen ... oder Hilfe... sind nur bedingt hilfreich!
Doppelpostings quer durchs Forum finden übrigens nicht nur Moderatoren doof!
Themenfremde Posting in den verschiedenen Kategorien sind ebenso doof und schaffen nur unnötige Arbeit!
Beitrag09.12.2015 um 17:35 (UTC)    
Titel:

Hallo,

ach jetzt gehts!
Hab mich oben verlesen.. Laughing

Ich hab gelesen, dass ich "--></style<" durch "<style type="text/css"> " ersetzen muss..

Danke für deine Hilfe!

Mit freundlichen Grüßen
Dennis
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de