Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag03.07.2006 um 09:37 (UTC)    
Titel: Musik ein und aus

Also ich wollt fragen ob man es machen kann das man die Hintergrundmusik ein und ausschalten kann... Question
Beitrag03.07.2006 um 09:42 (UTC)    
Titel:

das geht zur zeit mit dem extra aus dem baukasten noch nicht.Da müßtest du auf der seite wo du musik haben möchtest.einen player einbinden.das steht in den tutorials wie es gemacht wird.
Beitrag03.07.2006 um 09:48 (UTC)    
Titel:

also ne ich will einfach nur die Hintergrundmusik ein und ausstellen....also muss ich das mit nem media player machen?
und den dann auf der startseite oder irgendwo einbiden^^
Beitrag03.07.2006 um 09:53 (UTC)    
Titel:

ja du mußt einen player einbinden wenn du es so haben möchtest das man die musik ausschalten kann.der ist dann aber immer nur auf einer Seite.Müßtest dann also auf jeder Seite wo musik sein soll einen player einbinden
Beitrag03.07.2006 um 09:59 (UTC)    
Titel:

könnt ich den player nicht einfach in eine rechte Box einbinden dann wäre er für alle seiten...oder Question
Beitrag03.07.2006 um 10:02 (UTC)    
Titel:

kannst du gerne ausprobieren.wenn es dann klappt poste es bitte im forum
Beitrag03.07.2006 um 10:07 (UTC)    
Titel:

Funkt bei mir irgendwie net.....also der media player steht da....aber ich kann nicht die musik ausschalten Crying or Very sad
Beitrag03.07.2006 um 10:12 (UTC)    
Titel:

Habs grade probiert.bei mir läuft si net mal an.
mit nem anderen player geht es schau hier
http://damenrotte-badbodenteich.de.tl/
jedocj word bei jeden seitenwechsel die musik neugestartet
Beitrag03.07.2006 um 10:16 (UTC)    
Titel:

aqlso auf der seite bekomm ich die musik irgendwie auch net an^^
Aber du meinst doch die rechte box dort oder?>>>
Beitrag03.07.2006 um 10:19 (UTC)    
Titel:

welchem browser benutzt du?
Beitrag03.07.2006 um 10:21 (UTC)    
Titel:

Ich benutze den Internet Explorer...
Beitrag03.07.2006 um 10:23 (UTC)    
Titel:

gino hat Folgendes geschrieben:
Ich benutze den Internet Explorer...
ok der player der da auf der seite ist ist ein Firefox plugin
Beitrag03.07.2006 um 10:30 (UTC)    
Titel:

annasherzop hat Folgendes geschrieben:
gino hat Folgendes geschrieben:
Ich benutze den Internet Explorer...
ok der player der da auf der seite ist ist ein Firefox plugin
war jetzt grad mit ie auf der seite und er spielt das lied ab
Beitrag03.07.2006 um 10:39 (UTC)    
Titel:

also ich schreib dir ma hier den HTML-code rein:
<OBJECT ID="MediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,5,715"
width="150" height="53" standby="Loading Microsoft Windows Media Player components..."
type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="http://gload.de/files/5fa63d37037dfd75e36f9a45e.mp3
">
<PARAM NAME="TransparentAtStart" Value="true">
<PARAM NAME="AutoStart" Value="true">
<PARAM NAME="AnimationatStart" Value="false">
<PARAM NAME="ShowStatusBar" Value="true">
<PARAM NAME="ShowControls" Value="true">
<PARAM NAME="autoSize" Value="false">
<PARAM NAME="displaySize" Value="false">
<PARAM NAME="ShowAudioControls" Value="true">
<PARAM NAME="ShowPositionControls" Value="false">
<Embed type="application/x-mplayer2"
pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/MediaPlayer/"
src="http://gload.de/files/5fa63d37037dfd75e36f9a45e.mp3
" Name="MediaPlayer"
width="150" height="53" transparentAtStart="1" autostart="1"
animationAtStart="0" ShowControls="true" ShowAudioControls="1"
ShowPositionControls="0" autoSize="0" ShowStatusBar="1" displaySize="false">
</embed></OBJECT>


aber es funkt einfach net!!!!^^
Beitrag03.07.2006 um 10:55 (UTC)    
Titel:

weil in deinem quellcode der link noch zusätzliche attribute hat wegen der fettschrift.nimm die fettschrift raus.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de