Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag08.01.2007 um 01:25 (UTC)    
Titel: flashplayer spielt keine musik ab

hi ich hab mir einen flash player gedownloadet und ne playlist erstellt aber der flash player spielt sie nicht ab
Beitrag08.01.2007 um 01:33 (UTC)    
Titel:

hallo,

- im Flash-Player funktioniert nur Musik im Format .mp3
- Musik nicht bei einem Download-Anbieter hochladen
- Speichrplatz-Anbieter muss das direktverlinken zulassen

Wo hast Du die Musik hochgeladen ?

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag08.01.2007 um 01:38 (UTC)    
Titel: hi

hi ich hab die musik bei www.squallstar.it/public/upload.aspx hochgeladen
Beitrag08.01.2007 um 01:43 (UTC)    
Titel:

okay, handelt e sich um die neuen Flash-Player-Designs ?
Folgendes habe ich bei einem Test eben festgestellt:

- fügt man den Code ein, funktioniert der Player 1a
- bearbeitet man die Seite jedoch ein 2. mal.... fehlt die Playlist im Code.

Hast Du die Seite nach einfügen des Players zufällig
ein weiteres mal bearbeitet ?
Leider wird dem Player-Code dann die xml-Playlist genommen.
Aus mir unbekannten Gründen Sad

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beitrag08.01.2007 um 01:49 (UTC)    
Titel: habs grad gesehen

ja ich hab sie ein 2 mal bearbeitet okay dANKE FÜR DEINE HILFE
Beitrag08.01.2007 um 01:54 (UTC)    
Titel: so ich hab korriegirt

so ich hab jetz korriegirt aber wen ich auf play klicke spielt sie immer noch keine musik ab.wie lange dauert das den bis es geladen ist Question
Beitrag08.01.2007 um 02:04 (UTC)    
Titel:

ja das kommt auf die grösse der Musik an,
und auf deine Internetverbindung.

Hast du den Player drin ? dann teste ich den mal eben
______________
Fragen bitte an http://find-templates.de.tl
Beitrag08.01.2007 um 02:06 (UTC)    
Titel: ja

ja player ist drin
Beitrag08.01.2007 um 02:27 (UTC)    
Titel:

okay, so sieht dein Code auf deiner Seite aus :

<embed width="300" height="320" transparent="" flashvars="playList=http://xml.benennen.de/80.218.44.176-1168209405.xml" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" name="index" quality="high" menu="false" src="http://www.onlinestuffs.com/pictureupload/bild11/johkscx8h6rhi68xx74f.swf"></embed></div></p>


so sollte er aussehen:

<embed src="http://HIER DIE SWF-URL.swf" menu="false" quality="high" width="300" height="320" name="index" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" flashvars="playList=http://HIER DIE XML-URL.xml&ShowEQ=1&initVol=100" wmode="transparent"></embed>


Der Code wird im Design Flash einfach "umgeworfen" Sad Leider

Gruss Wolle
______________
Fragen bitte an http://find-templates.de.tl
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de