Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag12.05.2007 um 19:02 (UTC)    
Titel: Problem mit Firefox...

also, ich hab folgendes Proble mit firefox, normalerweise sollte mein design so angezeigt werden (Opera):

http://img.webme.com/pic/h/hpbk-help/vorschauklein1234.jpg


aber firefox macht folgendes:


http://img.webme.com/pic/h/hpbk-help/scheisseanzeige.jpg


Hier der bisherige Code:

Zitat:
<style type="text/css">
<!--

/*header*/
td.edit_header_full{background-image: url(http://img.webme.com/pic/h/hpbk-help/1header.png);height: 105px;}

/*Navigation*/
td.edit_navi_headbg{background-image: url();background-color: transparent;}
td.nav_heading{height: 72px;background-image: url(http://img.webme.com/pic/h/hpbk-help/unbenannt.jpg);padding-left: 65px;font-weight: bold;color: #000000;}
td.nav{background-image: url(http://img.webme.com/pic/h/hpbk-help/kopie.png);height: 37px;padding-left: 45px;font-weight: bold;border: 1px solid #000000;}
td.nav:hover{background-image: url(http://img.webme.com/pic/h/hpbk-help/1.button2.png);}
td.edit_below_nav img{visibility: hidden;}

/*Content*/ <p>
td.headline2{color: #000000;font-weight: bold;}
td.edit_rechts_cbg{background-image: url();background-color: transparent;}
td.edit_content_top,td.sidebar_heading{height: 72px;background-image: url(height: 72px; background-image: url(http://img.webme.com/pic/h/hpbk-help/1headbar.png);background-position: -80px;color: #000000;font-weight: bold;}
td.edit_content_bottom2{background-image: url(http://img.webme.com/pic/h/hpbk-help/1footer.png);height: 20px; width: 50px}

/*Rechte Boxen*/
td.edit_rechts_bottom{background-image: url();background-color: transparent;}
td.edit_rb_footer{visibility: hidden;height: 0px;}
-->
</style>



Meine Frage ist denk ich mal klar, was ist falsch?


Zuletzt bearbeitet von hpbk-help am 13.05.2007, 07:49, insgesamt 2-mal bearbeitet
Beitrag12.05.2007 um 19:57 (UTC)    
Titel:

ich denke mal das es allgemein am fuchs liegt benutze ihn ja auch und bei mir ist es genau so.also würde ich sagen das du nix falsch gemacht hast
______________
[img:408e86a18b]http://bastifantasty.de.tl/sig.png[/img:408e86a18b]
Beitrag12.05.2007 um 21:14 (UTC)    
Titel:

Nur eine Vermutung:

Nimm mal das rot markierte bei Deinem Beitrag raus aus Deinem Code.
Beitrag13.05.2007 um 06:10 (UTC)    
Titel:

nein geht nicht Crying or Very sad
Beitrag13.05.2007 um 06:49 (UTC)    
Titel:

Dann nimm mal das orangene heraus Wink
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de