Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag26.05.2007 um 19:29 (UTC)    
Titel: Frage zu meinem Code

Hallo,
ich habe da folgenden code für ein neues design bekommen:

Code:
<style type="text/css">

<!--

td.nav_heading,td.edit_rb_footer,td.headline{visibility:hidden}

td.nav{background-image:url(hier kommt das Bild nav.gif rein);}

td.nav:hover{background-image:url(hier kommt das Bild nav_hover.gif rein);}

td.edit_below_nav{visibility:hidden;width:0px;background-color:#000000}

td.edit_navi_headbg{background-image:url(url);background-color:#000000}

td.edit_rechts_cbg{background-image:url(URL);background-color:#000000}

td.edit_rechts_bottom{background-image:url(url);background-color:#000000}

td.edit_rechts_sbg{visibility:hidden;width:0px;background-color:#000000}

body{background-color:#000000}

td.edit_content{background-image:url(hier kommt das Bild edit_content.jpg rein);}

td.edit_content_bottom{background-image:url(hier kommt das Bild edit_content_bottom.jpg rein);}

td.edit_content_bottom2{background-image:url(hier kommt das Bild edit_content_bottom2.jpg rein);}

td.edit_content_top{background-image:url(hier kommt das Bild edit_content_top.jpg rein);}

td.sidebar_heading{background-image:url(hier kommt das Bild sidebar_heading.jpg rein);}

--></style>

</td>

</tr>

</table>

</div>


und dann hier der überarbeitete code:

Code:
<style type="text/css">

<!--

td.nav_heading,td.edit_rb_footer,td.headline{visibility:hidden}

td.nav{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=nav.gif);}

td.nav:hover{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=nav_hover.gif);}

td.edit_below_nav{visibility:hidden;width:0px;background-color:#000000}

td.edit_navi_headbg{background-image:url(url);background-color:#000000}

td.edit_rechts_cbg{background-image:url(URL);background-color:#000000}

td.edit_rechts_bottom{background-image:url(url);background-color:#000000}

td.edit_rechts_sbg{visibility:hidden;width:0px;background-color:#000000}

body{background-color:#000000}

td.edit_content{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=edit_content.jpg);}

td.edit_content_bottom{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=edit_content_bottom.jpg);}

td.edit_content_bottom2{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=edit_content_bottom2.jpg);}

td.edit_content_top{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=edit_content_top.jpg);}

td.sidebar_heading{background-image:url(http://www.homepage-baukasten.de/showimage.php?file=sidebar_heaing.jpg);}

--></style>

</td>

</tr>

</table>

</div>


Aber, wen ich den code einsetze, erkennt man fast nichts mehr auf der hp ( siehe: http://design-by-micha.de.tl/)

Wo dran leigt das?

danke
mfg
______________
Signatur wurde vom Moderator geändert, aufgrund des ref-Links.
Beitrag26.05.2007 um 19:31 (UTC)    
Titel:

Die Bildadressen sind nicht die richtigen. So findest du die richtigen raus:

Eigene Bilder verwalten -> Auf den grünen Button des hochgeladenen Bildes klicken -> Rechtsklick auf das Bild -> Eigenschaften, dort siehst du dann die Adresse/URL des Bildes.


MfG Pazox


Zuletzt bearbeitet von pazox am 26.05.2007, 20:32, insgesamt 2-mal bearbeitet
Beitrag26.05.2007 um 19:37 (UTC)    
Titel:

Doch, ich habe alles genau so gemacht wie du es gesagt hast. Die links sidn richtig

danke
mfg
______________
Signatur wurde vom Moderator geändert, aufgrund des ref-Links.
Beitrag26.05.2007 um 19:41 (UTC)    
Titel:

Es sind immer noch die falschen Bildadressen. Du musst, wenn du das Bild siehst, Rechtsklick machen und dort Eigenschaften, dann nimmst du dort die URL raus.
______________
LG André

GMMTS.de
Beitrag26.05.2007 um 19:42 (UTC)    
Titel:

cs-diablo hat Folgendes geschrieben:
Doch, ich habe alles genau so gemacht wie du es gesagt hast. Die links sidn richtig

danke
mfg


Zitat:
http://www.homepage-baukasten.de/showimage.php?file=sidebar_heaing.jpg


Die ist falsch, so müsste sie richtig aussehen:

Zitat:
http://img.webme.com/pic/c/cs-diablo/sidebar_heaing.jpg


Folge meiner Anweisung genau, dann wirst du auch die richtige Adresse finden Wink

Eigene Bilder verwalten -> Auf den grünen Button des hochgeladenen Bildes klicken -> Rechtsklick auf das Bild -> Eigenschaften, dort siehst du dann die Adresse/URL des Bildes.


MfG Pazox
Beitrag26.05.2007 um 19:46 (UTC)    
Titel:

okay danke

mfg Wink Wink
______________
Signatur wurde vom Moderator geändert, aufgrund des ref-Links.
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de