Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag02.06.2007 um 10:24 (UTC)    
Titel: Videos sollen nicht automatisch abspielen

Hi erstmal. Hab ma ne Frage...
Und zwar geht es darum das meine Videos, die sich auf meiner HP befinden immer automatisch abspielen wenn sich diejenige Seite öffnet. Das möchte ich aber verhindern. Weiss vielleicht jemand da einen Trick wie das geht ???
Also meine Videos stammen von www.maxxx.to und wie gesagt, die legen gleich los wenn sich die Seite öffnet. Das ganze is blöd wenn sich ein paar Videos auf einer Seite befinden.

Schon mal dane im voraus...
Beitrag03.06.2007 um 10:59 (UTC)    
Titel:

Poste mal den Quellcode von den Videos.
______________
Videos, Comics und Games rund um die DopeGuys gibts HIER-> www.DopeGuys.de.vu <--DORT
Beitrag03.06.2007 um 18:26 (UTC)    
Titel:

[quote="crazy-ost-boys"]Poste mal den Quellcode von den Videos.[/quote

OK hier ist der Quellcode:

][code]<p><embed pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" src="http://www.maxxx.to/player.swf?video=http://web1.spawnie03.com/filebase/fuck_teletet/zauberer.flv&amp;lang=d" width="380" height="373" type="application/x-shockwave-flash" quality="high" loop="false"></embed> </p>

Ich hoffe du weißt wie das geht. Danke im Voraus
Beitrag04.06.2007 um 23:48 (UTC)    
Titel:

Hallo,

teste mal diesen Code hier , habe deinem Code ergänz (blauer Text)

Zitat:
<embed pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" src="http://www.maxxx.to/player.swf?video=http://web1.spawnie03.com/filebase/fuck_teletet/zauberer.flv&amp;autoStart=false" width="380" height="373" type="application/x-shockwave-flash" quality="high" loop="false"></embed>


oder diesen hier:
Zitat:
<embed pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" src="http://www.maxxx.to/player.swf?video=http://web1.spawnie03.com/filebase/fuck_teletet/zauberer.flv&amp;lang=d" width="380" height="373" type="application/x-shockwave-flash" quality="high" autostart="false" loop="false"></embed>


Zuletzt bearbeitet von wolle am 05.06.2007, 00:50, insgesamt einmal bearbeitet
Beitrag05.06.2007 um 17:17 (UTC)    
Titel:

Hi.
Habs gerade mal ausprobiert mit allen beiden Codes, aber keiner von beiden will funktionieren. Find ich echt schade, da ich dachte das es klappen könnte.
Na ja nun muss ich auf neue Ideen warten. Aber trotzdem danke für die Mühe...
Beitrag06.06.2007 um 00:17 (UTC)    
Titel:

Ja das Video dort wurde ja in Flash gewandelt,
und der Autostart wurde in der SWF-Datei festgelegt.
Die können wir nachträglich leider nicht bearbeiten.

Ein Versuch war es wert ^^

Gruss Wolle
______________
[img:d7175f9cca]http://img.webme.com/pic/w/wolle/bu.gif[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/g/grafics/supporter.png[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/w/wolle/bm.gif[/img:d7175f9cca]
Beitrag06.06.2007 um 15:15 (UTC)    
Titel:

Hi.
Na dann kann man natürlich nix machen.
Ich danke euch aber trotzdem für die schnellen Antworten bzw. Lösungen.

Smile
Beitrag06.06.2007 um 19:23 (UTC)    
Titel:

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de