Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag11.08.2007 um 10:18 (UTC)    
Titel: wieso geht bei mir nicht der hover effekt bei den buttons

irgendwas stimmt nicht mit dem code :

Zitat:
<style type="text/css">
<!--
td.nav{background-image:url(button1(geht));}

td.nav:hover{background-image:url(button2hover(gehtnicht));}

td.edit_header_full{background-image:url(header(geht));}

td.nav_heading{background-image:url();}

td.edit_content{background-image:url();}

td.edit_content_bottom{background-image:url();}

td.edit_content_bottom2{background-image:url();}

td.edit_content_top{background-image:url();}

td.edit_below_nav{visibility:hidden;}

td.edit_navi_headbg{background-image:url();}

td.shouty{background-image:url(hintergrund(geht));}

td.sidebar_heading{background-image:url();}

td.edit_rb_footer{background-image:url();}

td.edit_rechts_bottom{background-image:url();}

body{background-image:url(hintergrund(geht));} );}

td.edit_rechts_sbg{visibility:hidden;}

td.edit_rechts_cbg{background-image:url();}

td.nav a.menu{color #front-size:16px;}

td.nav a.menu{color #FFFFFF;front-size:14px;}

td.nav a.menu{color #FFFFF;front-size:14px;}

-->
</style>



<style type="text/css">
<!--
td{color:#ffffff;}
-->
</style>


<style type="text/css">
<!--
td.nav a{color: #FFFFFF;}
-->
</style>







______________

Beitrag11.08.2007 um 10:53 (UTC)    
Titel: Re: wieso geht bei mir nicht der hover effekt bei den button

fun-fire hat Folgendes geschrieben:
irgendwas stimmt nicht mit dem code :

Zitat:
<style type="text/css">
<!--
td.nav{background-image:url(button1(geht));}

td.nav:hover{background-image:url(button2hover(gehtnicht));}

td.edit_header_full{background-image:url(header(geht));}

td.nav_heading{background-image:url();}

td.edit_content{background-image:url();}

td.edit_content_bottom{background-image:url();}

td.edit_content_bottom2{background-image:url();}

td.edit_content_top{background-image:url();}

td.edit_below_nav{visibility:hidden;}

td.edit_navi_headbg{background-image:url();}

td.shouty{background-image:url(hintergrund(geht));}

td.sidebar_heading{background-image:url();}

td.edit_rb_footer{background-image:url();}

td.edit_rechts_bottom{background-image:url();}

body{background-image:url(hintergrund(geht));} );}

td.edit_rechts_sbg{visibility:hidden;}

td.edit_rechts_cbg{background-image:url();}

td.nav a.menu{color #front-size:16px;}

td.nav a.menu{color #FFFFFF;front-size:14px;}

td.nav a.menu{color #FFFFF;front-size:14px;}

-->
</style>



<style type="text/css">
<!--
td{color:#ffffff;}
-->
</style>


<style type="text/css">
<!--
td.nav a{color: #FFFFFF;}
-->
</style>








Sind das die Urls die du verwendest?
Weil die nähmlich nicht korrekt sind

[/code]
______________
Meine HP: www.D-Designs.de.tl
[img:9c6640f54c]http://img.webme.com/pic/d/d-designs/fd13.jpg[/img:9c6640f54c]
Beitrag11.08.2007 um 10:55 (UTC)    
Titel:

meinst du z.b. das hier td.nav{background-image:url(button1(geht));} wenn ja, nein ich habe es bloß so gemacht .weiß keiner was an diesem code falsch ist[/b]
______________

Beitrag11.08.2007 um 11:16 (UTC)    
Titel:

Hallo,

es kommt auf den Browser an, mit dem du die Webseite öffnest. Im Internet Explorer werden so gut wie keine Hover Effekte angezeigt im Firefix gut 99,9% aller Hovereffekte. Rufe deine Seite in Firefox auf.

Gruß,
Lars
______________
[b:fc7d1cbe99]Meine Suchmaschine - Trage deine Seite ein[/b:fc7d1cbe99]

[img:fc7d1cbe99]http://www.anti-icq-kettenbriefe.de.tl/sig.png[/img:fc7d1cbe99]
Beitrag11.08.2007 um 11:28 (UTC)    
Titel:

free-downloads hat Folgendes geschrieben:
Hallo,

es kommt auf den Browser an, mit dem du die Webseite öffnest. Im Internet Explorer werden so gut wie keine Hover Effekte angezeigt im Firefix gut 99,9% aller Hovereffekte. Rufe deine Seite in Firefox auf.

Gruß,
Lars

Seit wann unterstützt der Internet-Explorer keine Hover-effekte? Shocked
Ist doch ein fester Bestandteil von CSS....
______________
[img:bb22a53e53]http://img.webme.com/pic/n/naruto-clanx/unbekannt.jpg[/img:bb22a53e53]
Lukas06.de.tl
Downloaden,Spielen,Spass
Wissen ist Macht, du bist machtlos.
Beitrag11.08.2007 um 11:30 (UTC)    
Titel:

free-downloads hat Folgendes geschrieben:
Hallo,

es kommt auf den Browser an, mit dem du die Webseite öffnest. Im Internet Explorer werden so gut wie keine Hover Effekte angezeigt im Firefix gut 99,9% aller Hovereffekte. Rufe deine Seite in Firefox auf.

Gruß,
Lars



Das stimmt aber nicht! Meine Hovereffekte und alle anderen Hovereffekte von anderen Seiten wurden beim mir als ich noch den IE bennutzt habe schon dargestellt.

Aber jetzt benutzte ich Firefox.
______________
[img:bafaec8c43]http://img.webme.com/pic/f/flush-andreas/banner_windows.gif[/img:bafaec8c43]

[img:bafaec8c43]http://img.webme.com/pic/f/flush-andreas/hippy.gif[/img:bafaec8c43][img:bafaec8c43]http://img.webme.com/pic/f/flush-andreas/smurf1.gif[/img:bafaec8c43][img:bafaec8c43]http://img.webme.com/pic/f/flush-andreas/angel_3d.gif[/img:bafaec8c43][img:bafaec8c43]http://img.webme.com/pic/f/flush-andreas/biglaugh.gif[/img:bafaec8c43]
Beitrag11.08.2007 um 11:55 (UTC)    
Titel:

Hallo,

als Beispiel IE 6 stellt weder Hover bei Homepage-Baukasten.de noch auf meinen Homepages dar. Und auf anderen Homepages hat der IE bei mir auch so gut wie nie Hovereffekte angezeigt.

Gruß,
Lars
______________
[b:fc7d1cbe99]Meine Suchmaschine - Trage deine Seite ein[/b:fc7d1cbe99]

[img:fc7d1cbe99]http://www.anti-icq-kettenbriefe.de.tl/sig.png[/img:fc7d1cbe99]
Beitrag11.08.2007 um 11:58 (UTC)    
Titel:

so closed ich habs mit firefox probiert und es klappt auch nur mit firefox geht mal mauf meine seite da seht ihr das neue design das bald rauskommt aber das dauert noch weil ich nun mehrere designs gleich machen möchte und diese gleich veröffentlichen achso ich überarbeitre meine seite nun (öffnet meine seite abe3r bitte nur mit fire fox)[/b]
______________

Beitrag11.08.2007 um 11:59 (UTC)    
Titel:

flush-andreas hat Folgendes geschrieben:

Das stimmt aber nicht! Meine Hovereffekte und alle anderen Hovereffekte von anderen Seiten wurden beim mir als ich noch den IE bennutzt habe schon dargestellt.

Aber jetzt benutzte ich Firefox.


stimmt, bei mir hovert auch (fast)-alles im IE Wink
______________
.


Zuletzt bearbeitet von thomas-h am 11.08.2007, 15:00, insgesamt einmal bearbeitet
Beitrag11.08.2007 um 13:13 (UTC)    
Titel:

das stimmt schon, oft streikt der ie wenns um hover-effekte geht
______________

[img:9bcd1fc904]http://fck4life.fc.funpic.de/helpus.png[/img:9bcd1fc904]
Ich erinner mich gern an diese Zeit, eine Zeit die man nie vergisst. Doch ich muss mein Leben leben, meinen Weg alleine gehn, machs gut du schöne Zeit, AUF WIEDERSEHN
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de